莫迪康PLC(Modbus RTU协议)

莫迪康PLC综述

概述 硬件接线图 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动

概述

开物2000使用您计算机中的串行口与一台或多台莫迪康PLC的通讯口连接，实现数据通讯功能。

双方共同采用Modbus RTU协议，开物2000作为主站。

Modicon系列PLC与系统的连接及设置(MODBUS)

设备的缺省设置：
RTU通讯模式：
设置项 设置值
波特率： 9600bps
数据位： 8位
校验位： 1位（偶校验）
停止位： 1位
可在编程软件中对以上参数进行配置。
RTU与ASCII方式切换：通过PLC上的设定开关选择是ASCII模式还是RTU模式。

Modicon系列PLC的I/O设备地址
I/O设备地址范围1~32。
在系统配置中，当支持本地I/O时，它仅由一个站构成，并总是被指定为1号站。在本地站，控制器限制使用相应系列的I/O模块。
在一个远程I/O配置中，控制器中的一个远程I/O（RIO）处理器通过同轴电缆与每个远程站中的RIO适配器相连接。每个RIO适配器上均带有一个设定远程站地址的DIP开关。
控制器的地址设定：可通过PLC上回转开关设定PLC的地址。

标签的地址配置规则

标签的主地址可以按照下面的规则配置填写：

标签类型[ID:]Ch

说明：

项目符号

ID指PLC的站号，用于识别设备中的PLC，请参见设备向导中步骤4。

项目符号

Ch指寄存器地址。

项目符号 | 红色字表示格式中可变部分，十进制数表示，变化范围参见各种PLC的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容通常可省略。
项目符号 | 标签地址配置成不存在类型或设备站号错误或寄存器地址超出有效范围时，标签将不被承认，读不上数据。
标签地址 | 含义 | 数据类型 | 读写类型 | 标签值范围
00 ID:Ch | 输出线圈 | 开关量 | 可读可写 | true-false
10 ID:Ch | 输入线圈 | 开关量 | 只读 | true-false
30 ID:Ch | 输入寄存器 | 模拟量 | 只读 | 0~65535
40 ID:Ch | 输出保存寄存器 | 模拟量 | 可读可写 | 0~65535

数据类型举例：

寄存器 ： 00017
数据类型： 开关量
注释 ：离散输入（或线圈）

寄存器： 10012
数据类型： 开关量
注释：离散输出

寄存器： 30001
数据类型： 模拟量
注释：输入寄存器

寄存器： 40002
数据类型： 模拟量
注释：输出（保持）寄存器