欧姆龙PLC

欧姆龙PLC以太网

概述 硬件连接 硬件设置 设备创建 标签地址规则 标签地址举例 在线升级驱动

概述

本驱动支持CJ1H-H欧姆龙PLC以太网，提供下面几种标签CIO，W，H，A，T，C，D，E，TK，IR，DR。

硬件连接

用两根网线把上位机和PLC连在一个集线器上。

硬件设置

再以太网模块的面板上设置好以太网模块的单元号和节点号，设置以太网模块的IP地址的转换方法为自动生成。

设备创建

双击欧姆龙PLC以太网或者单击【选择】按钮。

选择【新建设备】，单击【下一步】。

选择PLC的类型，然后在窗口中设置PLC的Fins地址，地址必须和以太网模块面板上设置一致。然后单击【下一步】。

设置主机的Fins地址，网络地址和PLC一样，节点地址设置为本机IP地址的最后一段，然后单击【下一步】。

这样欧姆龙PLC以太网设备就创建完成了。

标签的地址规则

标签的主地址可以按照下面的规则配置填写：

标签类型Chn[.Bit]

说明：
1、Chn 通道号，指PLC的通道号，不同的标签通道范围可能不相同。

2、Bit 位号，提供按位访问的规则。

3、红色字表示格式中可变部分，十进制数表示，变化范围列于取值范围中。蓝色括号不出现在标签地址中，蓝色括号内的内容可省略。标签地址配置成不存在类型或PLC设备地址错误或寄存器的地址号超出有效范围时，标签将不被承认。如定义的标签在所用的下位机具体型号中不存在，将读不上数据。

PLC内存区 | 标签 | 通道范围 | 位范围 | 读写属性
CIO Area | CIO | 0－6143 | 0－15 | 读写
Work Area | W | 511 | 0－15 | 读写
Holding Bit Area | H | 511 | 0－15 | 读写
Auxiliary Bit Area | A | 959 | 0－15 | 0－447只读，448－959读写
Timer Area | T | 4095 | 0－15 | 读写
Counter Area | C | 4095 | 0－15 | 读写
DM Area | D | 32767 | 0－15 | 读写
EM Area | E | 32767 | 0－15 | 读写
Task Flag TK 31 － 读写
Index Register IR 15 － 读写
Data Register | DR | 15 | 0－15 | 读写

标签地址举例

标签地址：D100
数据类型：模拟量
描述 ：PLC的数据寄存器D0100

标签地址：D100.0
数据类型：开关量
描述 ：PLC的数据寄存器D0100的第0位