阿尔泰USB2010板卡

板卡概述 硬件 设置 标签的地址规则 标签举例

阿尔泰USB2010板卡

北京阿尔泰科技发展有限公司生产的阿尔泰USB2010板卡是USB总线兼容的数据采集板，板上装有12Bit分辨率的A/D转换器。为用户提供了16路双端/32路单端的模拟输入通道，三组定时/计数器 ，16路开关量输入，16路开关量输出。

项目符号

USB2010：16路双端/32路单端模拟量输入 ，输入范围：±5V、±10V、0～10V ；16路开关量输入；16路开关量输出。

关于 USB2010 板卡的更详细信息请访问 阿尔泰公司网站。

阿尔泰USB2010板卡的硬件设置

阿尔泰USB2010板卡采用USB总线形式。在您使用的阿尔泰USB2010板卡时，请确认已经安装阿尔泰公司提供的板卡驱动程序，安装完成后会在计算机的设备管理器中查看到板卡信息，详细设置情况清参阅板卡说明书。

标签地址配置规则

标签地址可以按照下面的规则配置填写：

标签类型[ID:]Ch
说明：

项目符号

ID指板卡号，用于识别同一设备中的不同子板卡，板卡号设定范围为0 ～ 31，十进制表示。

项目符号

Ch指通道号，范围根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中的可变部分，变化范围参见各种板卡的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在“单个板卡创建”时可省略。
项目符号 | 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认，不能读/写数据。

标签地址

含义

数据类型

读写类型

标签通道号范围

ADID:Ch

模拟量输入

模拟量

只读

0～31单端/0～15差动

DI ID:Ch

数字量输入

开关量

只读

0～15

DO ID:Ch

数字量输出

开关量

只写

0～15

标签举例：(以多个板卡创建为例，标签中包括板卡号 ，若选择单个板卡创建则不用配置板卡号，只须配置通道号，如AD0。)

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值