康拓PCI5416D板卡

板卡概述 硬件 设置 标签的地址规则 标签举例 在线升级驱动

康拓PCI5416D板卡概述

北京康拓技术有限公司是一个由测控领域高尖技术人员组成的工控产品专业公司。公司集新产品开发、生产、工程实施、销售于一体，软硬件兼备。公司业务涉及测控等行业的各个领域。

开物2000系统支持以下类型的康拓PCI板卡：

项目符号

PCI5416D ：8路12位模拟量输出，量程0-10V、0-5V、+/-10V、+/-5V、0-20mA、4-20mA；

开物2000还支持其它多种设备，详情请与 华富惠通公司联系。

科日新K系列板卡的硬件设置

康拓PCI5416D板卡采用PCI总线形式，占用计算机的PCI插槽。在您使用康拓PCI5416D板卡时，请确认已经安装 康拓公司提供的板卡驱动程序并可以通过康拓公司提供的测试程序测试，安装完成后会在计算机的设备管理器中查看到板卡信息，详细设置情况清参阅板卡说明书。

标签地址配置规则

标签地址可以按照下面的规则配置填写：

标签类型[ID:]Ch

说明：

项目符号

ID指板卡号，用于识别 同一设备中的不同子板卡， 板卡号设定范围为0 ～ 31，十进制表示。

项目符号

Ch指通道号，范围根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中 的可变部分，变化范围参见各种板卡的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在“单个板卡创建”时可省略。
项目符号 | 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

通道号范围

DA ID:Ch

模拟量输出

模拟量

只写

0-7

标签举例：(以多个板卡创建为例，标签中包括板卡号 ，若选择单个板卡创建则不用配置板卡号，只须配置通道号，如DA0。)

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值