IPC5325D

概述 地址设置 数据类型 华富惠通公司

IPC5325D概述
IPC5325D型DI、DO板，具有8通道隔离数字量输入，8通道继电器数字量输出，跳线选择AC或DC信号输入；

IPC5325D地址设置
1地址设置方法：（SW1）

板基地址选择范围200H ~ 3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
板基地址计算公式如下:板基地址 = 所有有效位之和
例：如上图所示:板基地址 = 200H + 80H = 280H

2初始化字：无。

IPC5325D数据类型

寄存器名称 | 寄存器 | 数据类型 | 变量类型 | 变量取值范围 | st（站号或通道号）取值范围 | ch（通道号）取值范围
开关量输入 | DIst:ch | BIT/BYTE/INT | I/O离散、I/O整型 | 0-1 | 0-31 | 0-7
开关量输出 | DOst:ch | BIT/BYTE/INT | I/O离散、I/O整型 | 0-1 | 0-31 | 0-7

举例：

数据类型：Bit
寄存器：DI0：1
说明：表示第0号板卡第1通道开关量输入。

数据类型：Bit
寄存器：DO0：1
说明：表示第0号板卡第1通道开关量输出。

概述 地址设置 数据类型 华富惠通公司

参见

康拓板卡


IPC5445D

IPC5445D概述
IPC5445D型DA板，具有8路模拟输出通道，D/A分辨率为8位，电压输出范围：±2.5V、±5V；0 － 5V、0 －10V（硬件设置）；电流输出范围：0 － 10mA、0 － 20mA、4 － 20mA。

IPC5445D地址设置
1地址设置方法：（SW1）

板基地址选择范围200H ~ 3F8H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。

板基地址计算公式如下:板基地址 = 200H + 所有有效位之和
例：如上图所示:板基地址 = 200H + 80H = 280H

2初始化字：无。

IPC5445D数据类型

寄存器名称 | 寄存器 | 数据类型 | 变量类型 | 变量取值范围 | st取值范围 | ch取值范围
模拟量输出 | AOst:ch | INT | I/O实型 | 0--4095 | 0--31 | 0--7

举例：

数据类型：INT
寄存器：AO0：1
说明：表示第0块板卡第1 通道模拟量输出。

概述 地址设置 数据类型 华富惠通公司

参见


IPC5475A/B

IPC5475A/B概述

IPC5475A型DA板，具有8路模拟输出通道，D/A分辨率为8位，电压输出范围：0 － 5V；电流输出范围：0 － 10mA。
IPC5475B型DA板，具有8路模拟输出通道，D/A分辨率为8位，电压输出范围：0 － 5V；电流输出范围：4 － 20mA。

IPC5475A/B地址设置
1地址设置方法：（SW1）

默认地址130H

A2 A3 A4 A5 A6 A7 A8 A9

插针开路为1,短路为0,

板基地址选择范围000H ~ 3F8H。

2初始化字：无。

IPC5475A/B数据类型

寄存器名称 | 寄存器 | 数据类型 | 变量类型 | 变量取值范围 | st取值范围 | ch取值范围
模拟量输出 | AOst:ch | INT | I/O实型 | 0--127 | 0--31 | 0--7

举例：

数据类型：INT
寄存器：AO0：1
说明：表示第0块板卡第1 通道模拟量输出。

概述 地址设置 数据类型 华富惠通公司

参见


IPC5486D

IPC5486D概述
IPC5486D型DA板，具有4路模拟输出通道，D/A分辨率为12位，电压输出范围：±2.5V、±5V、±10V；0 － 5V、0 －10V（硬件设置）；电流输出范围：0 － 10mA、0 － 20mA、4 － 20mA。

IPC5486D地址设置
1地址设置方法：（SW1）

板基地址选择范围200H ~ 3F8H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。

板基地址计算公式如下:板基地址 = 200H + 所有有效位之和
例：如上图所示:板基地址 = 200H + 80H = 280H

2初始化字：无。

IPC5486D数据类型

寄存器名称 | 寄存器 | 数据类型 | 变量类型 | 变量取值范围 | st取值范围 | ch取值范围
模拟量输出 | AOst:ch | INT | I/O实型 | 0--4095 | 0--31 | 0--3

举例：

数据类型：INT
寄存器：AO0：1
说明：表示第0块板卡第1 通道模拟量输出。

概述 地址设置 数据类型 华富惠通公司

参见


IPC5488

概述 地址设置 数据类型 华富惠通公司

IPC5488概述
IPC5488多功能数据采集板，具有16路单端/8路双端12位模拟量输入通道，电压输入范围双极性时，±10V、±5V；单极性时，0－10V、0 － 5V； 2路8位转换率模拟量输出通道，电压输出范围为0-5V，电流输出范围为0-10mA、4-20mA。

IPC5488地址设置

1地址设置方法：（SW1）

板基地址选择范围200H ~ 3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
板基地址计算公式如下:板基地址 = 200H + 所有有效位之和
例：如上图所示:板基地址 = 200H + 80H = 280H

2初始化字：无。

IPC5488数据类型

寄存器名称 | 寄存器 | 数据类型 | 变量类型 | 变量取值范围 | st（站号或通道号）取值范围 | ch（通道号）取值范围
模拟量输入 | AIst:ch | INT | I/O实型 | 0-4095 | 0-31 | 0-15（单端） 0-7（双端）
模拟量输出 | AOst:ch | INT | I/O实型 | 0-4095 | 0-31 | 0-1

举例：

数据类型： INT
寄存器：AI0:1
说明：表示第0号板卡第1通道模拟量输入。

数据类型：INT
寄存器：AO0：1
说明：表示第0号板卡第1通道模拟量输出。

概述 地址设置 数据类型 华富惠通公司

参见


北京华富惠通技术有限公司

欢迎使用开物2000的帮助系统

北京华富惠通技术有限公司

地址：北京市海淀区万泉河路68号紫金大厦10层
电话：（010）82657662/3/4/5/8
传真：（010）82657662/3/4/5/8转1016
邮政编码：100086
E-mail:office@huafugroup.com


康拓IPC系列板卡总述

开物2000全面支持康拓IPC系列板卡。所支持的板卡的型号如下：

IPC5325D IPC544D IPC5475A/B IPC5486D IPC5488

参见

开物2000支持的硬件设备