凌华I/O板卡综述

概述 硬件 设置 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动

凌华I/O板卡概述

北京凌华科技有限公司致力于量测、自动化、电脑通讯科技的改进及创新，产品覆盖数据采集卡及模块、PXI产品解决方案、 软件解决及方案等领域。

开物2000系统支持下面类型的凌华I/O板卡：

项目符号

ACL6126 ：6路12位模拟量输出；16通道TTL数字量输出；16通道TTL数字量输入

项目符号

ACL6128 ：2路12位模拟量输出

项目符号

ACL8111 ：8路12位单端模拟量输入；1路12位模拟量输出；16通道TTL数字量输出；16通道TTL数字量输入

项目符号

ACL8112DG：16路单端/8路差动12位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；1路16位定时/记数器

项目符号

ACL8112HG：16路单端/8路差动12位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；1路16位定时/记数器

项目符号

ACL8112PG：16路单端/8路差动12位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；1路16位定时/记数器

项目符号

ACL8113A ：32路12位单端模拟量输入

项目符号

ACL8216 ：16路单端/8路差动16位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；3路16位定时/记数器

项目符号

ACL8312 ：16路单端/8路差动12位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；3路16位定时/记数器

项目符号

ACL8316 ：16路单端/8路差动16位模拟量输入；2路12位模拟量输出；16路TTL数字量输出；16路TTL数字量输入 ；3路16位定时/记数器

项目符号

ACL7120 ：32路TTL/DTL数字量输出；32路TTL/DTL数字量输入 ；6路16位定时/记数器

项目符号

ACL7122 ：144路TTL/DTL数字量输出/输出

项目符号

ACL7124 ：24路TTL/DTL数字量输出/输出

项目符号

ACL7125 ：8路继电器数字量输 出；LED指示灯指示继电器状态；8路光电隔离数字量输入

项目符号

ACL7130 ：16路隔离数字量输入；16路非隔离数字量输入；16路隔离数字量输出；16路非隔离数字量输出 ；1路16位可编程定时/记数器

项目符号

ACL7225 ：16路继电器数字量输出；LED指示灯指示继电器状态；16路光电隔离数字量输入

项目符号

PET48DIO ：48路TTL数字量输出/输出；

关于凌华I/O板卡的更详细信息请访问 凌华公司网站。

开物2000还支持其它多种设备，详情请与 华富惠通公司联系。

凌华I/O板卡的硬件设置

凌华I/O板卡采用ISA总线形式，占用计算机的ISA插槽。在您使用 凌华系列板卡时，请确认已经准确设定了一些板卡基本信息，主要包括板卡基地址、DA参考电压选择、内部电压选择、时钟选择、FIFO使能、触发方式选择、中断选择，电压方式选择等。其中每一个型号的板卡的硬件设置可能会不同，详细设置情况 请参阅板卡说明书。

在开物2000开发环境中创建设备

在开发环境的‘硬件系统’中按照‘新节点和设备向导’的指示配置所连接的模块。以便于开物2000识别和使用。

步骤1：选择‘板卡’设备类型。双击‘凌华I/O板卡’，或单击选中‘凌华I/O板卡’，更改设备名称， 然后单击‘选择’按钮。

步骤2：选择操作方式-新建设备(一个设备中可以包含多块板卡)。选中‘新建设备’后单击‘下一步’按钮(或双击‘新建设备’)。

步骤3：显示‘凌华IO板卡’配置向导界面。在向导配置界面设定板卡的类型、板卡号、基地址、输入方式、极性、AD滤波次数、量程等选项。 其中板卡类型为用户使用的板卡型号；板卡号为板卡基地址；输入方式为单端还是差动；极性为单极性还是双极性；AD滤波次数为滤除干扰而设计，算法为：若取10则将采集到的10个数据按照大小顺序排列，取中间1/3数据的平均值。

标签的创建

使用设备向导创建完成板卡的配置后，可以进行标签设计。

1、在开发环境的‘标签’中添加标签，显示下图，选择主设备为上面的‘Adlink‘，选择并填写‘主设备地址’，修改标签名。

2、根据板卡的工作模式和标签所监控的参数物理意义，修改测量值零点、测量值量程、工程值零点、工程值量程、扫描周期、转换方式、记录属性等。单击‘添加’或‘完成’按钮。

标签的地址配置规则

标签的主地址可以按照下面的规则配置填写：

标签类型[ID:]Ch

说明：

项目符号

ID指板卡的板卡号，用于识别设备中的各块板卡， 板卡号设定范围为0～ 31。标签地址中省略ID时，开物2000系统默认为是所连接的最小板卡地址。

项目符号

Ch指通道号。范围 根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

取决于板卡类型，请参阅相关帮助文件。

DA ID:Ch

输出电压值

模拟量

只写

DI ID:Ch

数字量输入

开关量

只读

DO ID:Ch

数字量输出

开关量

只写

Count ID:Ch

计数器

模拟量

只读

INI_Count ID:Ch

计数器初值 模拟量 只写

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL6126

凌华ACL6126

硬件功能与特性 地址设置 标签地址及范围 标签举例 在线升级驱动

ACL6126的功能与特性

项目符号 | 6路12位模拟量输出
项目符号 | 模拟量输出量程：双极性：±10V；±5V；单极性：0～10V；0～5V；电流：4～20mA
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL/DTL数字量输出
项目符号 | 16通道TTL/DTL数字量输入

 ACL6126的地址设置

在您使用ACL6126板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3F0H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 = 200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 80H + 40H = 2C0H

ACL6126 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 5

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15

标签举例：

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL6128

凌华ACL6128

ACL6128的功能与特性

项目符号 | 2路12位模拟量输出
项目符号 | 模拟量输出量程：双极性：±10V；±5V；单极性：0～10V；0～5V；电流：0～20mA；4～20mA
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压

 ACL6128的地址设置

在您使用ACL6128板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3F0H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 = 所有有效位之和
例：如上图所示：基地址 = 200H + 80H + 40H = 2C0H

ACL6128 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

标签举例：

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值


ACL7120

凌华ACL7120

ACL7120的功能与特性

项目符号 | 32通道TTL/DTL数字量输出
项目符号 | 32通道TTL/DTL数字量输入
项目符号 | 3路16位可编程定时/记数器
项目符号 | 1路16位带有4MHz时基的定时/记数器
项目符号 | 1路32位带有4MHz时基的定时/记数器

 ACL7120的地址设置

在您使用ACL7120板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3F0H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 = 所有有效位之和
例：如上图所示：基地址 = 200H + 80H + 20H = 2A0H

ACL7120 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

0 ～ 31

DO ID:Ch

数字量输出

开关量

只写

0 ～ 31
Count ID:Ch

计数器

模拟量

只读

0 ～ 5
INI_Count ID:Ch

计数器初值

模拟量

只写 0 ～ 5

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL7122

凌华ACL7122

ACL7122的功能与特性

项目符号 | 144路TTL/DTL数字量输出/输出
项目符号 | 数字量输入/输出可编程

 ACL7122的地址设置

在您使用ACL7122板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 80H + 40H = 2C0H

ACL7122 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：
项目符号

ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

项目符号

Ch指通道号，范围根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
项目符号 | 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

根据设定决定最大为0 ～ 143

DO ID:Ch

数字量输出

开关量

只写

根据设定决定最大为0 ～ 143

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL7124

凌华ACL7124

ACL7124的功能与特性

项目符号 | 24路TTL/DTL数字量输出/输出
项目符号 | 数字量输入/输出可编程

 ACL7124的地址设置

在您使用ACL7124板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 80H + 40H = 2C0H

ACL7124 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：
项目符号

ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

项目符号

Ch指通道号，范围根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
项目符号 | 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

根据设定决定最大为0 ～ 23

DO ID:Ch

数字量输出

开关量

只写

根据设定决定最大为0 ～ 23

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL7125

凌华ACL7125

ACL7125的功能与特性

项目符号 | 8路继电器数字量输出
项目符号 | LED指示灯指示继电器状态
项目符号 | 8路光电隔离数字量输入
项目符号 | 跳线选择输入信号AC FILTER/NON FILTER

 ACL7125的地址设置

在您使用ACL7125板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 80H +20H + 8H= 2A8H

ACL7125 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

0 ～ 7

D OD:Ch

数字量输出

开关量

只写

0 ～ 7

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL7130

凌华ACL7130

ACL7130的功能与特性

项目符号 | 16路隔离数字量输入
项目符号 | 16路非隔离数字量输入
项目符号 | 16路隔离数字量输出
项目符号 | 16路非隔离数字量输出
项目符号 | 1路16位可编程定时/记数器

 ACL7130的地址设置

在您使用ACL7130板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 100H = 300H

ACL7130 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

0 ～ 31

DO ID:Ch

数字量输出

开关量

只写

0 ～ 31
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL7225

凌华ACL7225

ACL7225的功能与特性

项目符号 | 16路继电器数字量输出
项目符号 | LED指示灯指示继电器状态
项目符号 | 16路光电隔离数字量输入

 ACL7225的地址设置

在您使用ACL7225板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 100H = 300H

ACL7225 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL8111

凌华ACL8111

ACL8111的功能与特性

项目符号 | 8路12位单端模拟量输入
项目符号 | 软件调节输入电压范围：±5V；±2.5V；±1.25V；±0.625V；±0.3125V
项目符号 | 支持多中AD触发方式
项目符号 | 1路12位模拟量输出
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入

 ACL8111的地址设置

在您使用ACL8111板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 = 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8111 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值


ACL8112DG

凌华ACL8112DG

ACL8112DG的功能与特性

项目符号 | 16路单端/8路差动12位模拟量输入
项目符号 | 软件调节输入电压范围：双极性：±10V；±5V；±2.5V；±1.25V；±0.625V；单极性：0～10V；0～5V；0～2.5V；0～1.25V
项目符号 | 支持多中AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8112DG的地址设置

在您使用ACL8112DG板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8112DG 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL8112HG

凌华ACL8112HG

ACL8112HG的功能与特性

项目符号 | 16路单端/8路差动12位模拟量输入
项目符号 | 软件调节输入电压范围：双极性：±10V；±5V；±1V；±500mV；±100mV；±50mV；±10mV；±5mV；单极性：0～10V；0～1V；0～0.1V；0～0.01V
项目符号 | 支持多种AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8112HG的地址设置

在您使用ACL8112HG板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8112HG 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL8112PG

凌华ACL8112PG

ACL8112PG的功能与特性

项目符号 | 16路单端12位模拟量输入
项目符号 | 软件调节输入电压范围：5V时：±5V；±2.5V；±1.25V；±0.625V；10V时：±10V；±5V；±2.5V；±1.25V；
项目符号 | 支持多中AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8112PG的地址设置

在您使用ACL8112PG板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8112PG 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL8113A

凌华ACL8113A

ACL8113A的功能与特性

项目符号 | 32路12位单端模拟量输入
项目符号 | 软件调节输入电压范围：20V双极性：±10V；±5V；±2.5V；±1.25V；±0.625V；20V单极性：0～10V；0～5V；0～2.5V；0～1.25V；10V双极性：±5V；±2.5V；±1.25V；±0.625V；±0.3125V；10V单极性：0～10V；0～5V；0～2.5V；0～1.25V；0～0.625V
项目符号 | 支持多种AD触发方式

 ACL8113A的地址设置

在您使用ACL8113板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围000H～3F0H。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8113A 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：
项目符号

ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

项目符号

Ch指通道号，范围根据板卡类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
项目符号 | 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

0 ～ 31

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值


ACL8216

凌华ACL8216

ACL8216的功能与特性

项目符号 | 16路单端/8路差动16位模拟量输入
项目符号 | 软件调节输入电压范围：双极性：±10V；±5V；±2.5V；±1.25V
项目符号 | 支持多种AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 板卡提供-5V和-10V参考电压，模拟量输出量程为 0～5V；0～10V；通过外部提供±10 V电压可以输出电压量程可以输出±10V和±5V电压
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8216的地址设置

在您使用ACL8216板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围000H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8216 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL8312

凌华ACL8312

ACL8312的功能与特性

项目符号 | 16路单端/8路差动12位模拟量输入
项目符号 | 软件调节输入电压范围：双极性：±10V；±5V；±2.5V；±1.25V
项目符号 | 支持多种AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 模拟量输出量程：±10V；0～10V
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8312的地址设置

在您使用ACL8312板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8312 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


ACL8316

凌华ACL8316

ACL8316的功能与特性

项目符号 | 16路单端/8路差动16位模拟量输入
项目符号 | 软件调节输入电压范围：双极性：±10V；±5V；±2.5V；±1.25V
项目符号 | 支持多种AD触发方式
项目符号 | 2路12位模拟量输出
项目符号 | 模拟量输出量程：±10V；0～10V
项目符号 | 16通道TTL数字量输出
项目符号 | 16通道TTL数字量输入
项目符号 | 1路16位定时/记数器

 ACL8316的地址设置

在您使用ACL8316板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 20H = 220H

ACL8316 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

AD ID:Ch

输入电压值

模拟量

只读

单端0 ～ 15；差动0 ～ 7

DA ID:Ch

输出电压值

模拟量

只写

0 ～ 1

DI ID:Ch

数字量输入

开关量

只读

0 ～ 15

DO ID:Ch

数字量输出

开关量

只写

0 ～ 15
Count ID:Ch

计数器

模拟量

只读

0
INI_Count ID:Ch

计数器初值

模拟量

只写 0

标签举例：

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值

标签 ：Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道当前值

标签 ：INI_Count0:0
数据值类型：模拟量
描述 ：表示0号板卡的第0个记数器通道初值


PET48DIO

凌华PET48DIO

PET48DIO的功能与特性

项目符号 | 48路TTL数字量输出/输出
项目符号 | 数字量输入/输出可编程

 PET48DIO的地址设置

在您使用PET48DIO板卡时，请确认已经为板卡设定了唯一的地址，具体设置为：

基地址选择范围200H～3FFH。当开关置ON位时，该位无效；开关置OFF位时，该位有效。
基地址计算公式如下：基地址 =200H + 所有有效位之和
例：如上图所示：基地址 = 200H + 100H = 300H

PET48DIO 支持的标签地址及范围

各种标签的详细解释请参见凌华 I/O板卡综述 ：

说明：

  • ID指板卡号，用于识别设备中的不同板卡， 板卡号设定范围为0 ～ 31，十进制表示。

  • Ch指通道号，范围根据板卡类型不同，十进制表示。

  • 红色字表示格式中可变部分，变化范围参见各种 板卡的帮助文件。
  • 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。
  • 标签地址配置成不存在类型或板卡地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DI ID:Ch

数字量输入

开关量

只读

根据设定决定最大为0 ～ 47

DO ID:Ch

数字量输出

开关量

只写

根据设定决定最大为0 ～ 47

标签举例：

标签 ：DI0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输入值

标签 ：DO0:0
数据值类型：开关量
描述 ：表示0号板卡的第0通道开关输出值