IDCN893网络系列模块

概述 网络拓扑结构图 通讯连线示意图 地址设置 标签地址格式 IDCB前端种类 在线升级驱动

概述

“893-网络”是一种高性能高精度的通用数据测控网络。“893-网络”系列测控产品，可以在工业现场或其它恶劣的条件下测多点而分散的模拟量信号（如温度、压力、电阻、电压、电流、应变等）和数字量信号（如开关状态检测、事件捕获、视频记数等）的连续高精度测量和控制。

“893-网络”采用总线型拓扑结构。所有智能前段（简称IDCB）和计算机均通过各自的通讯接口连接到一根作为网络通讯线的屏蔽双绞线上。主机和IDCB前段可以位于网络的任意部位。

网络拓扑结构图

通讯连线示意图

所有智能测控前端（以下简称IDCB）和计算机均通过各自的通讯接口连接到一根作为网络通讯线的屏蔽双绞线上。

连接时，将通讯电缆的“红”线接于插头“+”极，“兰”线接“-”极，屏蔽层接“S”极。

地址设置

地址设定有两种方法：1由主机通过网络设定，调用文本传送子程序IDCBTX向前端发送地址设定命令“AdmMOm”来完成，详见其说明书；2采用“地址设定器”设定前端地址。

ON=0,OFF=1

IDCN893分布式智能数据测控网络的标签地址格式

(前端号/通道号/位号是十进制格式）:
[类型][前端号:][通道号][.位号]

标签地址类型 | 通道号 | 位号 | 注释
Event(通道事件） | 1--20 | 无 | 字符串型。只读。指示数字量输入通道正跳变/负跳变事件
ClrEvent(清除通道事件标记） | 1--20 | 无 | 开关量。只写。清除指定数目（通道号）的最近事件标记
AI(模拟量输入) | 1--8 | 1--16 | 格式是工程值或百分比
AOI(模拟量输出) | 1--4 | 1--16
AOV(模拟量输出) | 1--4 | 1--16
DI(开关量输入) | 1--16
DO(开关量输出) | 1--8
Count(计数器) | 1--16
Freq(频率输入）
SysMsg 　 　 | 系统通讯信息

前端号取值： 1-99

标签的通道号与位号从１开始编址,０是非法的通道号和位号
例1: AI4:1 4号模块的第一通道
例2：AI3.0 系统默认模块(1号)的第一通道的第0位

IDCB前端种类：

IDCB-1C型直流模拟量测量前端
IDCB-4C型电阻量测量前端
IDCB-4D型电阻量测量前端
IDCB-6A型模拟量输入前端
IDCB-2B型数字量测量前端
IDCB-2C型数字量输入输出前端
IDCB-3A型工频交流量测量前端
IDCB-5A型单回路调节控制器

不加中继，893网络可挂前端IDBC达50台，每个IDCB可测信号20点左右，IDBC-0B型通讯适配器具有IEEE-488并行接口和RS-232C接口各一个。

主机的IO扩展槽中插入网络通讯适配卡IDBC-0C,IDBC的编号1-31即“893网络”可以挂接多至31台主机，编号较小的网卡有较高的优先权。

IDCB-0C主机通讯卡可根据用户要求被设定为“被动工作方式”，“自动查询工作方式”和“自动查询终端主机工作方式”
IDCB与主机间采用半双工异步通讯方式，通讯速率达187.5KBPS
893采用星型网络拓扑结构，混合连接主机和前端.
IDCB前端分为直流模拟量IO型、数字量IO型、交流模拟量测量型和调节控制泵四大系列二十多种型号
IDCB前端采用16位A/D转换器，测量精度达0.05级。数字量捕捉精度达1mS。
IDCB前端具有数据处理、历史存储功能。
IDCB前端的工作模式可以在线修改和固化