韦安博CL-II数据采集器

韦安博CL-II数据采集器 概述 创建设备 标签类型 在线升级驱动

韦安博CL-II数据采集器概述

1、设备地址范围0～255。

2、波特率设置：2400（具体设置根据厂商说明）

3、其他设置：

数据位 ：8

校验方式： None

停止位： 1

在开物2000开发环境中创建设备

第一步、运行开物2000，进入开发环境，双击工程中的硬件系统，选择（或创建计算机节点）。

第二步、点击右键弹出菜单选择“新建”，弹出窗体如下：

第三步、在目录树中展开节点“智能模块”，选择“韦安博CL-II数据采集器”，在左边设备名一栏中输入设备名称（自己定义即可），定义后如下图所示：

第四步、点击“选择”按钮，进入设备操作方式选择界面，如下图所示： 选择新建设备，点击下一步。

第五步、选择“新建设备”，点击“下一步”按钮进入设备连接方式选择界面，如下图所示。

第六步、在设备的连接方式上根据需要进行选择，这里以485方式为例连接，点击“下一步”按钮，进入设备类型选择界面，点击添加按钮如下图所示。

第七步、根据需要选择无纸记录仪的型号，设备号设置为仪表的地址号，选择CD401，地址设为2，点击"下一步"按钮进入仪表参数设置界面，如下所示。

第八步、在这里根据实际连接情况设置串行口、波特率、数据位、停止位、校验方式(校验方式选择空校验)等几个参数，根据需要选择高级参数设置，然后点击按钮“下一步”进入 高级参数设置界面，如下图所示。

第九步、根据现场实际情况设置通讯超时时间，点击“下一步”进入确认按钮，进入确认界面，点击”完成“按钮，创建设备结束。

韦安博CL-II数据采集器支持的标签类型

说明：

项目符号

标签类型建立方式： NameID:CH

项目符号

Name 表示标签名称

项目符号

ID表示数据采集器集线器号(开物2000设备向导中的设备号号)，取值范围是0-255。

项目符号

下表中CH表示传感器号，具体定义参见下表。

项目符号

兰色、红色字表示格式中可变部分。

标签名称

CH

标签含义

长度

数据类型

标签值范围

备注

DataID:CH

根据传感器数量而定

传感器值

2

Integer

Data1:2

NoID:CH

根据传感器数量而定

传感器号

2

Integer

No1:2

sStateID:CH

0

感烟传感器值

2

Boolean

sState1:0

NumID:CH

0

温度传感器总数

2

Integer

Num1:0

建议：

在建立标签的时候，建议标签的扫描周期为1秒。


Microsoft HTML Help Compiler 4.74.8702

Compiling e:\驱动\中控仪表\HELP_RESOURCE\浙大中控R无纸记录仪.CHM

Compile time: 0 minutes, 1 second
3	Topics
5	Local links
2	Internet links
10	Graphics

Created e:\驱动\中控仪表\HELP_RESOURCE\浙大中控R无纸记录仪.CHM, 191,452 bytes
Compression decreased file by 73,816 bytes.