阿尔泰PCI2301板卡DAM-E3000系列模块

阿尔泰DAM-E3000系列以太网模块

模块概述 硬件 设置 标签的地址规则 标签举例

阿尔泰DAM-E3000系列以太网模块

北京阿尔泰科技发展有限公司，是1997年成立的高新技术企业。公司的数据采集产品覆盖 PCI、USB、ISA、PC104等总线，使用DAM中断内存映射等方式，实现实时高速不间断采集，并支持多种语言平台。

关于 阿尔泰DAM-E3000系列以太网模块的更详细信息请参阅其硬件、软件使用说明。

阿尔泰DAM-E3000系列以太网模块的硬件设置

阿尔泰 DAM-E3000系列以太网模块采用网线连接，可以直接与上位机相连，也可以与路由器相连，实现上位机访问。

标签地址配置规则

标签地址可以按照下面的规则配置填写：

标签类型[ID:]Ch
说明：

项目符号

ID指模块号，用于识别同一设备中的不同子模块 ，模块号设定范围为0 ～ 255，十进制表示。

项目符号

Ch指通道号，范围根据模块类型不同，十进制表示。

项目符号 | 红色字表示格式中的可变部分，变化范围参见各种模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在“单设备创建”时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，不能读/写数据。

标签地址

含义

数据类型

读写类型

标签通道号范围

ADID:Ch

模拟量输入

模拟量

只读

0～7

DAID:Ch

模拟量输出

模拟量

只写

0～7

DIID:Ch

数字量输入

数字量

只读

0～7

DOID:Ch

数字量输出

数字量

只写

0～7

标签举例：(以多个模块创建为例，标签中包括模块号，若选择单个模块创建则不用配置模块号，只须配置通道号，如DA0。)

标签 ：AD0:0
数据值类型：模拟量
描述 ：表示0号模块的第0通道模拟量输入值

标签 ：DA0:0
数据值类型：模拟量
描述 ：表示0号模块的第0通道模拟量输出值

标签 ：DI0:0
数据值类型：模拟量
描述 ：表示0号模块的第0通道数字量输入值

标签 ：DO0:0
数据值类型：模拟量
描述 ：表示0号模块的第0通道模拟量输出值