长英LTM8000系列模块

概述 硬件连接 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动

长英LTM8000系列模块概述

LTM-8000系列智能温湿度模块是数字传感器与上位计算机之间的联系纽带，是现场测量的处理及转发中心。LTM-8000系列模块与数字化传感器之间可以使用“一线方式”总线，方便连接和布线。LTM-8000系列测温系统有两级网络—与上位机的RS485网络和对传感器的“一线方式”总线网络。

RS-485网络使模块可以安装在距现场较近的地方，方便布线。此RS-485网络可连接128个LTM-8000系列模块,可实现万点温度测量，最远通信距离可达1.2公里。

“一线方式”总线网络使传感器可以安装在距现场较近的地方，方便布线。“一线方式”总线网络理论上可以接600-700个传感器，但由于实际中通讯电缆的电容特性及电缆长度不同，情况有很大不同。

开物2000系统支持下面类型的LTM8000模块：

项目符号

LTM8001：简易型1～512点远程温度测量模块

项目符号

LTM8002：通用型远程温度测量模块

项目符号

LTM8003：双CPU增强型远程温度测量模块

项目符号

LTM8201：温度巡检报警仪

项目符号

LTM8203：多通道温湿度巡检报警仪

项目符号

LTM8300：远程数字化温度/模拟量采集模块

项目符号

LTM8301：通用型远程温湿度测量模块

项目符号

LTM8303：强固型远程温度测量模块

项目符号

LTM8600：八通道开关量输入八通道继电器输出模块

项目符号

LTM8662：经济型ITU采集控制中心

关于LTM-8000系列模块的更详细信息请访问长英科技 公司网站。

开物2000还支持其它多种设备，详情请与 华富惠通公司联系。

长英LTM8000系列模块与计算机的连接

下面是LTM8660模块配置接线图示意图：

在开物2000开发环境中创建设备

在安装完硬件设备后，首先您需要使用长英公司提供的硬件应用程序‘LTM8000’设定传感器序号：

开物系统的标签地址中需要配置传感器的序号信息，详见下面的标签的地址配置规则。上图中共有两个传感器，传感器的序号分别为0和1。

在开发环境的‘硬件系统’中按照‘新节点和设备向导’的指示配置所连接的模块。以便于开物2000识别和使用。

步骤1：选择设备类型。双击‘长英LTM8000模块’，或单击选中‘长英LTM8000模块’，更改设备名称，最后单击‘选择’按钮。

步骤2：选择操作方式-新建设备(一个设备中可以包含多个模块)。选中‘新建设备’后单击‘下一步’按钮(或双击‘新建设备’)。

步骤3：显示自动搜索设备配置界面。在向导自动搜索到所有硬件设备后，单击‘下一步’按钮。

步骤4：显示设备及参数汇总窗口，单击‘完成’按钮，结束设备配置向导。

标签的创建

使用设备向导创建完成模块的配置后，可以进行标签设计。

1、在开发环境的‘标签’中添加标签，显示下图，选择主设备为上面的‘LTM8301’，选择并填写‘主设备地址’，修改标签名。

2、根据模块的工作模式和标签所监控的参数物理意义，修改测量值零点、测量值量程、工程值零点、工程值量程、扫描周期、转换方式、记录属性等。单击‘添加’或‘完成’按钮。

标签的地址配置规则

标签的主地址可以按照下面的规则配置填写：

标签类型[ID:]Ch.SensorNum.BitNum

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。范围通常为 0～7。十进制表示。

项目符号

SensorNum指传感器的序号。范围通常为 0～63。十进制表示。

项目符号

ITUNum指ITU的序号。十进制表示。

项目符号

BitNum指开关量标签在ITU中的位序号。范围通常为 0～7。十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一个模块时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

数据类型

读写类型

标签值范围

HumidID:Ch.SensorNum

湿度值

模拟量

只读

0～100

TempID:Ch.SensorNum

温度值

模拟量

只读

-55～125

AIID:Ch.SensorNum

模拟量输入

模拟量

只读

0～20

VID:Ch.SensorNum

电压输入

模拟量

只读

0～5

AID:Ch.SensorNum

电流输入

模拟量

只读

4～20
COID:Ch.SensorNum | CO2浓度 | 模拟量 | 只读 | 0～2000
TCID:Ch.SensorNum | 高温热电偶值 | 模拟量 | 只读 | 0～760

DIID:Ch.ITUNum.BitNum

开关量输入

开关量

只读

true=开关闭合

false=开关断开

DO ID:Ch.ITUNum.BitNum

开关量输出

开关量

读写

true=继电器动作
false=继电器不动作

CommLink

通信线路状态(-系统标签-)

模拟量/字符串量

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

模拟量/字符串量

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Humid1:7.1
数据值类型：模拟量
描述 ：表示设备配置示例中1号模块LTM8300的7通道1号传感器的湿度值

标签 ：Temp3:7.0
数据值类型：模拟量
描述 ：表示设备配置示例中3号模块LTM8002的7通道0号传感器的温度值

标签 ：TC0C:2.0
数据值类型：模拟量
描述 ：表示0CH号模块LTM8660的2通道LTM8902第0路热电偶温度值

标签 ：CO4:0.6
数据值类型：模拟量
描述 ：表示上图中4号LTM8662的0通道6号ITU LTM8803的 CO2浓度输入值

标签 ：DI1F:0.0.0
数据值类型：开关量
描述 ：表示1FH号模块LTM8600的第0路开关量输入值

标签 ：DO1F:1.0.0
数据值类型：开关量
描述 ：表示1FH号模块LTM8600的第0路开关量输出值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示设备配置示例中3号模块LTM8002的最新通讯状态


LTM8001简易型1～512点远程温度测量模块

LTM8 001简易型1～512点远程温度测量模块

硬件功能与特性 标签地址及范围 标签举例 在线升级驱动

LTM8001模块的硬件功能与特性

项目符号 | 提供最多512点温度测量功能
项目符号 | AC220V供电，可选DC-24V，DC-48V 供电电源
项目符号 | 通过RJ-11接口接入传感器电缆
项目符号 | 使用美国DS1820数字化温度传感器
项目符号 | 每个模块可连接八条测温线缆，每条线缆可安装最多64个测温点
项目符号 | 传感器直接由LTM8002供电，无需外接电源
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 巡检速度>20点/秒
项目符号 | 每个测温点距模块的距离应小于200米
项目符号 | 存储温度： -25 ～85℃
项目符号 | 模块工作温度： 0 ～ 70℃
项目符号 | 模块工作湿度： 5%～90% 无凝结

LTM8001模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

TempID:Ch.SensorNum

温度值

0～7

0～63

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:7.0
数据值类型：模拟量
描述 ：表示3号模块LTM8001的7通道0号传感器的温度值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示3号模块LTM8001的最新通讯状态


LTM8002通用型远程温度测量模块

LTM8002 模块的硬件功能与特性

项目符号 | 提供最多128点温度测量功能
项目符号 | 使用直流24V电源
项目符号 | 每个模块可连接八条测温线缆，每条线缆可安装最多64个测温点
项目符号 | 支持DS18B20、DS18S20温度传感器
项目符号 | 传感器直接由LTM8002供电，无需外接电源
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 巡检速度>20点/秒
项目符号 | 测温距离小于200米。

LTM8002模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

TempID:Ch.SensorNum

温度值

0～7

0～63

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp7:7.0
数据值类型：模拟量
描述 ：表示上图7号模块LTM8002的7通道0号传感器的温度值

标签 ：DeviceLink7:
数据值类型：模拟量
描述 ：表示上图7号模块LTM8002的最新通讯状态


LTM8003双CPU增强型远程温度测量模块

LTM8003 模块的硬件功能与特性

项目符号 | 提供最多128点温度测量功能
项目符号 | 使用直流24V电源
项目符号 | 每个模块可连接八条测温线缆，每条线缆可安装最多64个测温点
项目符号 | 支持DS18B20、DS18S20温度传感器
项目符号 | 传感器直接由LTM8003供电，无需外接电源
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 巡检速度>20点/秒
项目符号 | 测温距离小于200米

LTM8003模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

TempID:Ch.SensorNum

温度值

0～7

0～63

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

 标签 ：Temp1:7.0
数据值类型：模拟量
描述 ：表示上图中1号模块LTM8003的7通道0号传感器的温度值

标签 ：DeviceLink1:
数据值类型：模拟量
描述 ：表示上图中1号模块LTM8003的最新通讯状态


LTM8201温度巡检报警仪

LTM8201 仪表的硬件功能与特性

项目符号 | 提供最多32点温度测量功能
项目符号 | 实现温度显示及报警输出
项目符号 | AC220V供电
项目符号 | 支持”1线总线“数字温度传感器
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 巡检速度>25点/秒
项目符号 | 测温距离小于200米

LTM8201仪表支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列 仪表综述：

说明：

项目符号

ID指仪表的仪表地址，用于识别设备中的仪表， 仪表地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小仪表地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或仪表地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

TempID:Ch.SensorNum

温度值

0～0

0～31

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:7.0
数据值类型：模拟量
描述 ：表示3号仪表LTM8201的7通道0号传感器的温度值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示3号仪表LTM8201的最新通讯状态


LTM8203多通道温湿度巡检报警仪

LTM8203 仪表的硬件功能与特性

项目符号 | 提供最多32点温度、16点湿度测量功能
项目符号 | 分为三个通道，通道0同LTM8002，接DS18B20；通道1和通道2只能连接LTM8901，实现温湿度显示及报警输出
项目符号 | AC220V供电
项目符号 | 支持”1线总线“数字温度传感器、”ITU总线“数字化温湿度传感器
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 湿度测量量程：1%～99%RH
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 湿度测量精度：±3.0%RH
项目符号 | 巡检速度>25点/秒
项目符号 | 测温距离小于200米

LTM8203仪表支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列仪表综述：

说明：

项目符号

ID指仪表的仪表地址，用于识别设备中的仪表， 仪表地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小仪表地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或仪表地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

HumidID:Ch.SensorNum

湿度值

1～2

0～15

1～99

TempID:Ch.SensorNum

温度值

0～2

0～31

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp0:1.0
数据值类型：模拟量
描述 ：表示0号仪表LTM8203的1通道0号传感器的温度值

标签 ：Humid0:1.1
数据值类型：模拟量
描述 ：表示5号仪表LTM8203的1通道3号传感器的湿度值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示3号仪表LTM8203的最新通讯状态


LTM8300远程数字化温度/模拟量采集模块

LTM8300 的硬件功能与特性

项目符号 | 提供最多128点温度测量功能
项目符号 | 支持”1线总线“数字温度传感器LTM8873、 八通道模拟量探头LTM8805混合连接
项目符号 | LTM8805等传感器直接由LTM8300供电，无需外接电源
项目符号 | 每个模块可连接八条测温线缆，每条线缆可安装最多64个测量点
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 可接入0～10V，4～20mA标准信号
项目符号 | 分辨率10位(10mV)
项目符号 | 巡检速度>20点/秒
项目符号 | 测温距离小于200米

LTM8300模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

TempID:Ch.SensorNum

温度值

0～7

0～31

-55～125

AIID:Ch.SensorNum

模拟量输入

0～7

0～31

0～20

CommLink

通信线路状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp1:7.1
数据值类型：模拟量
描述 ：表示上图中1号LTM8300的7通道1号传感器的温度值

标签 ：AI1:7.1
数据值类型：模拟量
描述 ：表示上图中1号LTM8300的7通道1号传感器的模拟量输入

标签 ：DeviceLink1:
数据值类型：模拟量
描述 ：表示上图中1号LTM8300的最新通讯状态


LTM8002系列通用型远程温度测量模块

LTM8301通用型远程温湿度测量模块

LTM8301 模块的硬件功能与特性

  • 提供最多128点温度、128点湿度测量功能

  • 直流 24V供电

  • 支持“1线总线”数字温度传感器LTM8873、温湿度一体化探头LTM8802

  • LTM8802等传感器直接由LTM8301供电，无需外接电源

  • 每个模块可连接八条测温线缆，每条线缆可安装最多64个测量点

  • 温度测量范围：-55℃～125℃

  • 湿度测量量程：5%～99%RH

  • 温度精度：±0.5℃(-10℃～+85℃ )

  • 温度测量分辨率：0.0625℃

  • 湿度测量精度：±3.0%RH

  • 巡检速度>20点/秒

  • 测温距离小于200米

LTM8301模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

  • ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

  • Ch指通道号。十进制表示。

  • SensorNum指传感器的序号。十进制表示。

  • 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

HumidID:Ch.SensorNum

湿度值

0～7

0～63

5～99

TempID:Ch.SensorNum

温度值

0～7

0～63

-55～125

CommLink

通信线路状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

只读

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:0.0
数据值类型：模拟量
描述 ：表示3号模块LTM8301的0通道0号传感器的温度值

标签 ：Humid5:0.3
数据值类型：模拟量
描述 ：表示5号模块LTM8301的0通道3号传感器的湿度值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示3号模块LTM8301的最新通讯状态


LTM8303强固型远程温度测量模块

LTM8303 的硬件功能与特性

项目符号 | 提供最多512点温度测量功能
项目符号 | 提供最多512点湿度测量功能
项目符号 | 双 CPU系统结构
项目符号 | 支持”1线总线“数字温度传感器LTM8873、温湿度一体化探头LTM8802混合连接
项目符号 | LTM8802等传感器直接由LTM8303供电，无需外接电源
项目符号 | 每个模块可连接八条测温线缆，每条线缆可安装最多64个测量点
项目符号 | 温度测量范围：-55℃～125℃
项目符号 | 湿度测量量程：5%～99%RH
项目符号 | 温度精度：±0.5℃(-10℃～+85℃ )
项目符号 | 温度测量分辨率：0.0625℃
项目符号 | 湿度测量精度：±3.0%RH
项目符号 | 巡检速度>50点/秒
项目符号 | 测温距离小于200米

LTM8303模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

SensorNum范围

标签值范围

HumidID:Ch.SensorNum

湿度值

0～7

0～31

5～99

TempID:Ch.SensorNum

温度值

0～7

0～31

-55～125

CommLink

通信线路状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:0.0
数据值类型：模拟量
描述 ：表示3号LTM8303的0通道0号传感器的温度值

标签 ：Humid5:0.3
数据值类型：模拟量
描述 ：表示5号LTM8303的0通道3号传感器的湿度值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示3号LTM8303的最新通讯状态


LTM8600八通道开关量输入八通道继电器输出模块

LTM8600 的硬件功能与特性

项目符号 | 提供8路开关量输入
项目符号 | 提供8路开关量输出
项目符号 | 直流24V供电
项目符号 | 开关量输入方式：光电隔离输入，空接点方式
项目符号 | 开关量输入隔离电压≥+24VDC，工作电流≤800mA
项目符号 | 开关量输出方式：光电隔离输出继电器输出
项目符号 | 开关量输出隔离电压：≥500VDC
项目符号 | 开关量输出工作电压：+24VDC，工作电流≤200mA
项目符号 | 触点容量：11A/125VAC，6A/250VAC，6A/30VDC

LTM8600模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

ITUNum指ITU的序号。十进制表示。

项目符号

BitNum指开关量标签在ITU中的位序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址

含义

Ch范围

ITUNum 范围

BitNum范围

标签值范围

DIID:Ch.ITUNum.BitNum

开关量输入

0

0

0～7

true=开关闭合

false=开关断开

DO ID:Ch.ITUNum.BitNum

开关量输出

1

0

0～7

true=继电器动作
false=继电器不动作

CommLink

通信线路状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：DI08:0.0.0
数据值类型：开关量
描述 ：表示上图中8号模块LTM8600的第0路开关量输入值

标签 ：DO8:1.0.3
数据值类型：开关量
描述 ：表示上图中8号模块LTM8600的第3路开关量输出值


LTM8660经济型ITU采集控制中心

LTM8660 的硬件功能与特性

项目符号 | 提供最多128点温度测量功能（配合LTM8903）
项目符号 | 提供最多64路温湿度测量功能 （配合LTM8901）
项目符号 | 提供最多64路K型热电偶输入（配合LTM8902）
项目符号 | 提供最多128路模拟量输入（配合LTM8911）
项目符号 | 提供最多512路光隔离开关量输入（支持干接点）（配合LTM8904）
项目符号 | 提供最多512路继电器输出控制（触点容量AC250V/5A，DC30V/5A）（配合LTM8906）
项目符号 | 支持上面各种ITU的任意混接
项目符号 | 每个LTM8660可连接八路总计64个ITU混接，每路最多可安装32个ITU

LTM8660模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号

ITUNum指ITU的序号。十进制表示。

项目符号

BitNum指开关量标签在ITU中的位序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

请注意：LTM8901,LTM8902,LTM8903,LTM8911在设备配置中已经直接扩展成传感器，不需要配置ITU地址，

标签地址

含义

Ch范围

SensorNum或ITUNum范围

BitNum范围

标签值范围

HumidID:Ch.SensorNum

湿度值

0～7

0～31

5～99

TempID:Ch.SensorNum

温度值

0～7

0～31

-55～125

AIID:Ch.SensorNum

湿度值

0～7

0～31

0～20

VID:Ch.SensorNum

电压输入

0～7

0～31

0～5

AID:Ch.SensorNum

电流输入

0～7

0～31

4～20

DIID:Ch.ITUNum.BitNum

开关量输入

0～7

0～31

0～7

true=开关闭合

false=开关断开

DO ID:Ch.ITUNum.BitNum

开关量输出

0～7

0～31

0～7

true=继电器动作
false=继电器不动作

CommLink

通信线路状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:1.5
数据值类型：模拟量
描述 ：表示上图中3号LTM8660的1通道5号ITU LTM8903的温度值

标签 ：Humid3:1.12
数据值类型：模拟量
描述 ：表示上图中3号LTM8660的1通道12号ITU LTM8901的湿度值

标签 ：V3:1.8
数据值类型：模拟量
描述 ：表示上图中3号LTM8660的1通道8号ITU LTM8911的电压输入值

标签 ：A3:1.8
数据值类型：模拟量
描述 ：表示上图中3号LTM8660的1通道8号ITU LTM8911的电流输入值

标签 ：DI3:4.0.7
数据值类型：开关量
描述 ：表示上图中3号模块LTM8660的4通道0号ITU LTM8906第7路开关量输入值

标签 ：DO3:4.0.7
数据值类型：开关量
描述 ：表示上图中3号模块LTM8660的4通道0号ITU LTM8906第7路开关量输出值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示上图中3号LTM8660的最新通讯状态


LTM8660经济型ITU采集控制中心

LTM8662经济型ITU采集控制中心

LTM8662 的硬件功能与特性

项目符号 | 最多可支持64 路单温度的测量 (配合LTM887X 系列数字温度传感器)
项目符号 | 最多可支持64 路CO2 测量 （配合LTM8803-CO2）
项目符号 | 提供最多128点温度测量功能（配合LTM8903）
项目符号 | 提供最多64路温湿度测量功能 （配合LTM8901）
项目符号 | 提供最多64路K型热电偶输入（配合LTM8902）
项目符号 | 提供最多128路模拟量输入（配合LTM8911）
项目符号 | 提供最多512路光隔离开关量输入（支持干接点）（配合LTM8904）
项目符号 | 提供最多512路继电器输出控制（触点容量AC250V/5A，DC30V/5A）（配合LTM8906）
项目符号 | 支持上面各种ITU的任意混接
项目符号 | 每个LTM8662可连接八路总计64个ITU混接，每路最多可安装32个ITU

LTM8662模块支持的标签地址及范围

各种标签的详细解释请参见长英LTM8000系列模块综述：

说明：

项目符号

ID指模块的模块地址，用于识别设备中的模块， 模块地址以十六进制表示，地址设定范围为00 ～ FF 。标签地址中省略ID时，开物2000系统默认为是所连接的最小模块地址。

项目符号

Ch指通道号。十进制表示。

项目符号

SensorNum指传感器的序号。十进制表示。

项目符号

ITUNum指ITU的序号。十进制表示。

项目符号

BitNum指开关量标签在ITU中的位序号。十进制表示。

项目符号 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

请注意：LTM8901,LTM8902,LTM8903,LTM8911在设备配置中已经直接扩展成传感器，不需要配置ITU地址，

标签地址

含义

Ch范围

SensorNum或ITUNum范围

BitNum范围

标签值范围

HumidID:Ch.SensorNum

湿度值

0～7

0～31

5～99

TempID:Ch.SensorNum

温度值

0～7

0～31

-55～125

AIID:Ch.SensorNum

湿度值

0～7

0～31

0～20

VID:Ch.SensorNum

电压输入

0～7

0～31

0～5

COID:Ch.SensorNum CO2浓度 0～7 0～31 　 0～2000

AID:Ch.SensorNum

电流输入

0～7

0～31

4～20

DIID:Ch.ITUNum.BitNum

开关量输入

0～7

0～31

0～7

true=开关闭合

false=开关断开

DO ID:Ch.ITUNum.BitNum

开关量输出

0～7

0～31

0～7

true=继电器动作
false=继电器不动作

CommLink

通信线路状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

DeviceLink ID:

设备通讯连接状态(-系统标签-)

0=通讯始终不成功

1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：

标签 ：Temp3:1.5
数据值类型：模拟量
描述 ：表示上图中3号LTM8662的1通道5号ITU LTM8903的温度值

标签 ：Humid3:1.12
数据值类型：模拟量
描述 ：表示上图中3号LTM8662的1通道12号ITU LTM8901的湿度值

标签 ：V3:1.8
数据值类型：模拟量
描述 ：表示上图中3号LTM8662的1通道8号ITU LTM8911的电压输入值

标签 ：A3:1.8
数据值类型：模拟量
描述 ：表示上图中3号LTM8662的1通道8号ITU LTM8911的电流输入值

标签 ：DI3:4.0.7
数据值类型：开关量
描述 ：表示上图中3号模块LTM8662的4通道0号ITU LTM8906第7路开关量输入值

标签 ：DO3:4.0.7
数据值类型：开关量
描述 ：表示上图中3号模块LTM8662的4通道0号ITU LTM8906第7路开关量输出值

标签 ：CO4:0.6
数据值类型：模拟量
描述 ：表示上图中4号LTM8662的0通道6号ITU LTM8803的 CO2浓度输入值

标签 ：DeviceLink3:
数据值类型：模拟量
描述 ：表示上图中3号LTM8662的最新通讯状态