美国智慧ADC-X模块使用帮助说明

概述 硬件连接和设置 ADC-X模块标签的创建 在线升级 华富惠通有限公司

美国智慧ADC-X 模块概述

ADC-X模块由美国智慧仪器公司研制. 它是具有8路模拟输入，16路I/O,12位串口的便携式智能数据采集模块.其中X用于区分模块的两种不同的连接方式:RS232和RS485.详细的会在下节的硬件连接和设置中介绍.同时,该模块具有三种工作模式:异步模式,同步模式和连续模式.

硬件连接和设置

l 该系列模块和上位机的连接有RS232和RS485两种方式,其连接方式如下:

RS-485的连接方式(能连多台) RS-232的连接方式(只能连一台)

注意：在用RS-485连接的时候，设备连接只能是从1－254台。

l 在开物中进行ADC-X模块的设置

1. 首先进行硬件配置向导

在智能模块中选择“美国智慧ADC模块”，然后单击“选择”按钮就可以进行下一步。

2．接下来进行ADC的创建向导，选择“新建设备”就可以了。单击“下一步”

3．用户如果选择的是连接多台设备，那么在下一个界面中要选择“多设备创建”

4．在最后一步中进行串口参数设置

Ø 模块号： 缺省为1 范围为1-254

Ø 串口通讯参数：本系列仪表缺省值为

波特率 | 9600
数据位 | 8位
停止位 | 1位
校验位 | 无

ADC-X 模块标签的创建

根据该模块的通讯协议及用户的需求,本驱动设置两个标签:

标签地址 | 对应的参数含义 | 通道Ch范围 | 标签值类型 | 读写类型 | 标签值范围
ADVID:Ch | 0-5V电压输入 | 0-7 | 模拟量 | 只读 | 0-5
ADAID:Ch | 4-20mA电流输入 | 0-7 | 模拟量 | 只读 | 4-20

注释：

l ID指模块号，取值范围1-254。

l Ch指通道号，取值范围见上表，每个通道的含义参见附表1。

l 这两个标签只支持单端输入,通道号CH对应硬件设备上的CH0-CH7

在开物中标签设置如下图: 其中标签设为ADV1:0, 1:代表模块号,0:代表通道号.其它标签设置类似.

附录1:模拟量工作模式表（Nibble值对应标签地址的通道号）

注:通道0-7指双端,其中0通道中的CH0+,CH1-分别是CH0接正,CH1接负.

通道8-F指单端,其中8通道中的CH0指接正,GND接地.

注:电流输入时必须接入下列信号

概述 硬件连接和设置 ADC-X模块标签的创建 在线升级 华富惠通有限公司