科日新K系列模块

模块概述 硬件 设置 标签的地址规则 标签举例 在线升级驱动

科日新K系列模块概述

科日新控电子技术有限公司是一个由测控领域高尖技术人员组成的工控产品专业公司，属于北京市高新技术企业。公司集新产品开发、生产、工程实施、销售于一体，软硬件兼备。公司业务涉及测控行业的各个领域。

开物2000系统支持以下类型的科日新K系列模块：

项目符号

K7147：8路TTL数字量输入 ；24路继电器数字量输出，LED继电器状态指示灯；

项目符号

K7148 ：8路TTL数字量输入 ；8路继电器数字量输出，LED继电器状态指示灯；

关于科日新K系列模块的更详细信息请访问 科日新公司网站。

开物2000还支持其它多种设备，详情请与 华富惠通公司联系。

科日新K系列模块的硬件设置

科日新K系列模块使用前，请打开模块通过DIP开关设定其数据格式和通讯地址，详细设置情况清参阅模块说明书。

标签地址配置规则

标签地址可以按照下面的规则配置填写：

标签类型[ID:]Ch

说明：

项目符号

ID指模块号，用于识别 同一设备中的不同子模块， 模块号设定范围为0 ～ 255，十进制表示。

项目符号

Ch指通道号，范围根据 模块类型不同，十进制表示。

项目符号 | 红色字表示格式中 的可变部分，变化范围参见各种模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在“单个 模块创建”时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DO ID:Ch

继电器输出

开关量

只写

请参阅相关帮助文件。

标签举例：

标签 ：DO1:1
数据值类型：开关量
描述 ：表示1号模块的第1通道继电器输出


科日新K 7147

硬件功能与特性 标签地址及范围 标签举例 在线升级驱动

K7147 的功能与特性

项目符号

24路继电器数字量输出，LED继电器状态指示灯

K7147支持的标签地址及范围

各种标签的详细解释请参见科日新K系列模块：

说明：

项目符号

ID指模块号，用于识别设备中的不同模块， 模块号设定范围为0 ～ 255，十进制表示。

项目符号

Ch指通道号，范围根据 模块类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种 模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块 模块时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DO ID:Ch

数字量输出

开关量

只写

0～7

标签举例：(以多个 模块创建为例，标签中包括模块号 ，若选择单个模块创建则不用配置模块号，只须配置通道号，如AD0。)

标签 ：DO1:1
数据值类型：开关量
描述 ：表示1号模块的第1通道继电器输出


科日新K 7148

硬件功能与特性 标签地址及范围 标签举例 在线升级驱动

K7148 的功能与特性

项目符号

8路继电器数字量输出，LED继电器状态指示灯

K7148支持的标签地址及范围

各种标签的详细解释请参见科日新K系列模块：

说明：

项目符号

ID指模块号，用于识别设备中的不同模块， 模块号设定范围为0 ～ 255，十进制表示。

项目符号

Ch指通道号，范围根据 模块类型不同，十进制表示。

项目符号 | 红色字表示格式中可变部分，变化范围参见各种 模块的帮助文件。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块 模块时可省略。
项目符号 | 标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

标签值范围

DO ID:Ch

数字量输出

开关量

只写

1～8

标签举例：(以多个 模块创建为例，标签中包括模块号 ，若选择单个模块创建则不用配置模块号，只须配置通道号，如AD0。)

标签 ：DO1:1
数据值类型：开关量
描述 ：表示1号模块的第1通道继电器输出