DeviceName

华控RSM智能模块

设备概述 设备设置 设备连接 标签设置 标签举例 注意事项 在线升级

1.设备概述
 华控智能分布式系统是由上位机、CAN 通讯卡、RSM 智能模块、通讯媒体、系统组态软件和人机界面（MMI）六部分组成。(图 1)

(图 1)

华控智能模块的种类
⑴ RSM01隔离型模拟量输入模块
⑵ RSM02隔离型热电偶输入模块
⑶ RSM03隔离型热电阻输入模块
⑷ RSM04隔离型脉冲输入计数器模块
⑸ RSM05隔离型模拟量输出模块
⑹ RSM06隔离型开关量输入模块
⑺ RSM07隔离型开关量输出模块
⑻ RSM08隔离型继电器输出模块
⑼ RSM09隔离型模拟量调节模块
⑽ RSM10隔离型自整定PID调节模块

开物2000目前支持的类型如下：
项目符号 HK-CAN20C 非智能隔离型CAN总线通讯板；

项目符号 RSM01,RSM05,RSM06,RSM07；

关于华控智能模块等更详细信息，请访问 华控公司 网站。

开物2000还支持其它多种设备，详情请与 华富惠通公司 联系。

2.设备设置

A. HK-CAN20C 非智能隔离型CAN总线通讯板 设置：（详细参见Can20说明书）

HKCAN20C 非智能隔离型CAN总线通讯板的主要元件位置图，此元件位置图上的开关和跳线设置为出厂标准设置。

设置为：板基地址=640，中断为IRQ11。

HK-CAN20C 板的主要元件位置图

CN1：CAN 通讯端口

CN2：空

JP2：通讯端口 1 匹配电阻的选择跳线

CARDADDR：板基地址选择开关

JP1：中断级别选择跳线

HK-CAN20C 信号输入/输出插座定义

信号说明：

Bus - H：CAN 通讯信号高电平

Bus - L：CAN 通讯信号低电平

GND：地

板基地址选择

HK-CAN20C通讯板基地址通过对Cardaddr开关的设置来选择，板基地址可设置成200H～3F8H任何二进制码的组合，HK-CAN20C板将占用从基地址起的连续8个I/O地址。

板基地址选择开关示意如图4.3.1。

HK-CAN20C板基地址选择

板基地址范围 512～1023（0200H～03F8H），开关置“OFF”有效，置“ON”无效。

基地址计算公式：

基地址＝512（0200H）＋所有有效位之和。

例如：图4.3.1开关设置板基地址计算如下：

板基地址＝512＋128＝640

或＝0200H＋80H＝0280H

中断级别选择

在设定HK-CAN20C 板的中断请求跳线以前，为了防止发生中断占用冲突，请检查您的PC机中现有硬件设备占用中断的情况，HK-CAN20C 板可以使用的中断请求为IRQ10、IRQ11、IRQ12、IRQ15，测试程序和出厂检验时HK-CAN20C 板中断请求设定为IRQ11。

中断的设定方法：

图4.3.2为中断跳线器JP1 的定义。用户在相应的位置上跳线即可，当JP1 跳线不插时，则无中断级别选中。

例如：选择 IRQ11

中断跳线器的定义

B. RSM智能模块 设置：（详细华控RSM智能模块使用手册）

模块地址和通讯速率的设置
模块地址和通讯速率通过模块内拨码开关设定（所以模块的此开关都命名为SW1）。模块的通讯速率跟通讯距离有关（CAN通讯的速率和距离的关系请参照附表）。CAN通讯的最高通讯速率可达1Mbit/s，在一般情况下，我们提供给用户的通过拨码开关设定的通讯波特率为4档：20K、100K、250K、500K，如果这四种波特率不能满足需要，用户可以根据现场实际通讯距离的长度在订货时提出更改要求。

附表

位速率（bps） | 1M | 500K | 250K | 125K | 100k | 50K | 20K | 10K | 5K
最大总线长度 | 40m | 130m | 270m | 530m | 620m | 1.3Km | 3.3Km | 6.7Km | 10Km

注：以上为参考数据，实际使用时跟晶振、通讯线线径等有关，为了通讯可靠，一般通讯速度偏低选择为佳。
拨码开关SW1的设置如下所述： SW1的1～6位为智能模块通讯地址设定开关，第6位为最高位，第一位为最低位。模块通讯地址的有效地址为4～63（0～3为上位机通讯地址），用户使用时，模块地址必须在这一范围内设定。SW1的任何一位开关拨向“ON”位置该位为“0”即无效；拨向“OFF”位置该位为“1” 即有效。图2中右侧表示的数值是各位为“1”时相应的十进制值。模块的地址值为6位拨码开关所示十进制数之和。例：图3拨码开关表示地址为：26，图4拨码开关表示地址为：44。

模块通讯波特率的设置：拨码开关SW1的7～8位位为智能模块通讯波特率的设定开关。RSM模块波特率一般在出厂时设置分为4档：500K、250K、100K、20K（用户如果有特殊需要，请在订货时说明，我们可按用户要求设置）。图5表示拨码开关位置与波特率的对应关系。

C. HK-CAN20C 非智能隔离型CAN总线通讯板在开物中配置应该注意的地方。

CAN 卡参数配置中设备号要与华控驱动控制中的设备序号对应。对应关系如下:

CAN卡参数配置中设备号 | 华控驱动控制中的设备序号
0 | 1
1 | 2
2 | 3
3 | 4

CAN 卡参数配置中的端口号与CAN通讯端口中CN1 和CN2对应。CN1对应0，CN2对应1。

CAN 卡参数配置中的站地址默认为0，如有特殊需要请参见Can20说明书。

3.设备连接

CAN是一种半双工通讯协议，所以用户只需一对导线就可实现数据的发送和接收，但这一对导线是有极性的，如果网络上有多台设备连接，请将它们的Bus-H连接在一起，Bus-L连接在一起（参见图4.3.3）。

图 4.3.3 多台设备连接示意图

由于CAN是一种全数字的通讯，信号在通讯电缆传送过程中存在反射，因此，在配置CAN时要加匹配电阻（参见图4.3.3），电阻值为120Ω。本卡上已经安装了匹配电阻，用户可根据现场实际需要，通过跳线器 JP2选择是否要匹配电阻。（跳线器插上为选择要匹配电阻）。

4.标签设置

设备名称 | 标签格式 | 通道范围 | 标签值范围 | 功能说明
RSM01 | AD st:ddd | 0-7 | [0,4095] |  | 读模拟量
RSM05 | DA st:ddd | 0-3 | [0,4095] |  | 读/写模拟量
RSM06 | DI st:ddd | 0-7 | [0或255] |  | 读开关量
RSM07 | DO st:ddd | 0-7 | [0或255] |  | 读/写开关量

说明：St代表设备号，ddd代表通道号

5.标签举例

您可以参照如下规则建立标签。

标签 ：AD4:0
数据值类型：模拟量
描述 ：表示当RSM01的设备号为4时第0通道的输入值。

标签 ： DA 5:1
数据值类型 ：模拟量
描述 ：表示当RSM05的设备号为5时第1通道的输出值。

标签 ： DI6:3
数据值类型 ：开关量
描述 ：表示当RSM06的设备号为6时第3通道的输人值。

标签 ：DO7:1
数据值类型 ：开关量
描述 ：表示当RSM07的设备号为7时第1通道的输出值。

6.注意事项