华大换热控制器

概述 标签说明

概述

通讯格式为： 波特率9600bps，8位数据位，一位停止位，无校验位。

地址：0-255。

标签说明

项目符号 | 下表中ID指仪表的设备表号(设备向导中的表号)。
项目符号 | 红色字表示格式中设备号，十进制数表示 ，蓝色部分表示命令号，十进制表示。
项目符号 | 注：此处仪表中的通道地址以10进制表示。
标签地址 | 含义 | 数据类型 | 读写类型 | 通道地址范围 | 标签值范围
PARM_R ID:CH | 读取仪表相关数据 | 模拟量 | 只读 | 0-26，见说明1 | -32768-32767
PARM_W ID:CH | 设置仪表相关数据 | 模拟量 | 只写 | 0-5，见说明2 | -32768-32767

说明1：通道地址对应仪表参数地址，对应关系为：0、一次网入口温度；1、一次网回水温度；2、二次网出口温度；3、二次网回水温度；4、户外温度；5、一次网入口压力；6、一次网回水压力；7、二次网出口压力；8、二次网回水压力；9、循环泵输出频率；10、补水泵输出频率；11、调节阀开度；12、泄压阀状态；13、循环泵1状态；14、循环泵2状态；15、循环泵3状态；16、补水泵1状态；17、补水泵2状态；18、循环泵控制压力设置值；19、补水泵控制压力设置值；20、调节阀控制温度设置值；21、调节阀最小开度设置值；22、读取循环泵工作方式；23、读取补水泵工作方式；24、读取一次网流量；25、读取二次网循环流量；26、读取二次网补水流量；
说明2：通道地址对应仪表参数地址，对应关系为：0、循环泵控制压力设置值；1、补水泵控制压力设置值；2、调节阀控制温度设置值；3、调节阀最小开度设置值；4、循环泵工作方式；5、补水泵工作方式；

注意：对于量纲转换关系，请参阅控制器说明书；

标签举例：(以多个仪表创建为例，标签中包括仪表号)

标签 ：PARM_R 1:0
数据值类型：模拟量
描述 ：表示读取1号设备的一次网入口温度。

标签 ：PARM_W 1:2
数据值类型：模拟量
描述 ：表示设置1号设备的调节阀控制温度设置值。