力创EDA系列模块

概述 硬件连接 创建设备 在线升级驱动

概述

EDA系列智能型电参数数据采集模块，由山东省莱芜市力创科技有限公司出品。具有测量单相交流或三相交流电流、电压的真有效值，功率、功率因数和电度数。输入为工频电压（0-500V）、电流（0-20A）。精度为0.2级。EDA9050模块提供7路输入8路输出开关量I/O功能。

开物2000支持的EDA系列智能模块有：

型号 | 功能
EDA9011 | 单相电参数数据采集模块
EDA9033A | 三相电参数数据采集模块
EDA9050 | 7路输入8路输出开关量I/O模块
EDA9060 | 4路开关量输入，4路开关量输出
EDA9015 | 12路电压或电流输入信号
EDA9016 | 12路电压输入信号
EDA9017 | 8路电流、4路电压输入信号
EDA9001 | 1路温度测量模块
EDA9022 | 2路电流输出信号
EDA9081 | 2路频率或脉冲计数输入信号
EDA9033B | 三相电参数综合测示仪
EDA9033C | 智能三相电参数数据综合采集模块
EDA9033E | 智能三相电参数数据综合采集模块
EDA9033F | 三相电参数综合测示仪
EDA9033K | 智能三相电参数数据综合采集模块

硬件连接

1、模块的通讯网络连接示意图：

EDA系列模块提供RS-232和RS-485两种通讯接口，建议采用RS-485接口。 将主计算机上的282/485转换模块的

DATA＋端和所有EDA模块的DATA＋连接，DATA－端和所有EDA模块的DATA－连接。

2、EDA系列模块带有这两种通讯协议。使用开物2000时，请将SLT端（也为INIT*端）悬空，选择ASCII码协议。

创建设备

在开发环境的‘硬件系统’中按照‘新节点和设备向导’的指示配置所连接的模块。以便于开物2000识别和使用。

步骤1：选择设备类型。双击【力创EDA系列模块】，或单击选中【力创EDA系列模块】，更改设备名称，最后单击【选择】按钮。

步骤2：选择操作方式-新建设备(一个设备中可以包含多个)。选中【新建设备】后单击【下一步】按钮(或双击【新建设备】)。

步骤3：选择创建方式-【标准创建】或【自动创建】或【多设备创建】(一个设备中可以包含多个)。选中 创建方式后单击【下一步】按钮。

【标准创建】：

【自动创建】

首先配置自动搜索采用的串口配置，然后点击【重新搜索】按钮，开物将从地址0开始搜索。力创模块中EDA9033A，EDA9033B，EDA9033C，EDA9033E，EDA9033F，EDA9033K本身的通讯协议决定自动搜索只能返回‘9033’，所以对这些模块自动搜索完成后必须手动修改它们的类型。

【多设备创建】

配置好串口参数后，但击【重新搜索】按钮，一个设备只能占用一个串口，所以如果你建好了一个设备占用串口1，那么串口2上的模块必须

重复步骤1建立一个新的设备。

建议使用自动创建功能。


力创EDA9001模块

概述 硬件连接 参数设置 创建标签 在线升级驱动

力创EDA9001模块概述

EDA9001是1路温度测量模块（变送器）

*输出接口：RS-485 二线制 +15KV ESD保护。 *通讯速率（bps）：1200、2400、4800、9600、19.2K

*输入：1路温度 *电 源： +7~30V DC *功 耗：〈0.2W

*测量温度范围：-40 ~ +120 度 *误差： 0.5度

l 接线：DATA+，DATA-，VCC，GND 四线

LED指示灯：模块正常运行状态下亮，通讯发数时灭。

模块出厂时，模块地址为01(十六进制)号，波特率为9600bps。波特率设置：其值为03---07，对应波特率见下表：

波特率代码(十六进制) | 波特率（BPS）
03 | 1200
04 | 2400
05 | 4800
06 | 9600
07 | 19200

硬件连接

见力创EDA系列模块

力创EDA9001模块参数设置

【标准创建】

【多设备创建】

EDA9001需要设置模块号。将SLT端悬空选择ASCII码协议。

EDA9001标签类型

力创EDA9001模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9001
测量温度 | Tempst: | 只读 | 模拟量 | -40 ~ +120 度

其中：st为站号（即模块号），范围0-255；站号后面的冒号不能省。

举例：

标签值类型：字符串量
标签地址 ：ModuleName1：
说明 ：表示模块号为1的模块名。

标签值类型：模拟量
标签地址 ：Temp1：
说明 ：表示模块号为1的模块名。


力创EDA9033模块

力创EDA9011模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9011模块概述

EDA9011是一智能型电参数采集模块；可测量单相电流、电压的真有效值，功率、功率因数和电度数。其输入为工频电压（0~500V）、电流（0~20A）,输出为RS-485或RS-232数字信号：有电压值、电流值、有功功率、无功功率、功率因数、累计电量等。精度为0.2级。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

*输出接口：RS-485 二线制 +15KV ESD保护 或 RS-232 TXD、RXD、GND三线制 +15KV ESD。

*速率（bps）：1200、2400、4800、9600、19.2K

*输入：交流50/60HZ电压、电流。

*输出：电压U，电流I的真有效值、有功功率P、无功功率Q、功率因数与累计电量。以百分数形式输出数据。

*电压量程：10V、20V、50V、75V、100V、150V、200V、250V、300V、400V、500V。

*电流量程：1A、2A、3A、5A、10A、20A。

*输入响应时间：250ms。

*隔离电压：1000VDC。

*精度等级：0.2级

*电源：电源电压：+5V±10%、+10~30V、AC60~265V可选

*功耗：< 0.5W

*体积：122mm * 69mm * 73mm

*安装方式：DIN导轨卡装

引脚定义：

引脚号

名 称

描 述

3

RXD

RS-232接口数据输入

4

TXD

RS-232接口数据输出

5

GND

地

6

INIT*

复位端（协议选择端）

7

（Y）DATA+

RS-485接口信号正极

8

（G）DATA-

RS-485接口信号负极

9

+5V

电源正，+5V

10

GND

电源负，地

11

UGND

电压输入地

13

U

电压输入

19

AC+

交流供电电源正极

20

AC-

交流供电电源负极

1,2,12,14,15,16,17,18

NC

未连接

I+：电流输入，为穿芯式互感器输入。

LED指示灯：模块正常运行状态下，指示灯每秒闪烁2次。

硬件连接

见力创EDA系列模块

力创EDA9011模块参数设置

【标准创建】

【多设备创建】

EDA9011需要设置电流和电压量程也就是上面的标称电流、标称电压。具体量程见上面的概述或硬件说明书。将SLT端悬空选择ASCII码协议。

EDA9011标签类型

力创EDA9011模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9011
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
累计电量 | W st: | 可读可写 | 模拟量 | 0-0xFFFFFFFF
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
单相电压 | Vst: | 只读 | 模拟量 | 0-750
单相电流 | Ist: | 只读 | 模拟量 | 0-30

其中：st为站号（即模块号），范围0-255；

举例：

标签值类型：字符串量
标签地址 ：ModuleName6:
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：P6:
说明 ：表示模块号为6的模块的有功功率。

标签值类型：字符串量
标签地址 ：Q6:
说明 ：表示模块号为6的模块的无功功率。

标签值类型：字符串量
标签地址 ：COS6:
说明 ：表示模块号为6的模块的功率因数。

标签值类型：字符串量
标签地址 ：W6:
说明 ：表示模块号为6的模块的累计电量。

标签值类型：字符串量
标签地址 ：Vo6:
说明 ：表示模块号为6的模块的标称电压。

标签值类型：字符串量
标签地址 ：Io6:
说明 ：表示模块号为6的模块的标称电流。

标签值类型：字符串量
标签地址 ：V6:
说明 ：表示模块号为6的模块的单相电压。

标签值类型：字符串量
标签地址 ：I6:
说明 ：表示模块号为6的模块的单相电流。


力创EDA9015模块

概述 硬件连接 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9015模块概述

EDA9015模拟量测量模块可测量： 12路电压或电流输入信号。

EDA9015模块可广泛应用于各种工业控制与测量系统中。它能测量交流或直流0 ~ 250V电压或0 ~ 200mA电流信号的真有效值。其输出为485总线方式。双协议：ASCII码协议与十六进制LC-02协议，其ASCII码指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。，其功能与技术指标如下：

* 输入信号

输入: 12路0~250V电压。输入信号为直流或交流（频率 25~75Hz）。

量程可选为：100mV，200mV，500mV，1V，2V，5V，10V，20V，50V，60V，100V，200V，250V。

或 12路0 ~ 200mA电流。输入信号为直流或交流（频率 25~75Hz）。

量程可选为：1mA，10mA，20mA，100mA，200mA。

信号处理：16位A/D采样；采样速率: 3000次采样/S。输出真有效值。

测量周期：每通道0.1秒，12通道循环测量。

过载能力：1.2倍量程可正确测量；过载 2倍量程输入1s不损坏。

隔离: 信号输入与通讯接口输出之间隔离，隔离电压1000V DC。SLT、DATA+、DATA-、VCC、GND为输出端，与GND端共地；12路信号输入共地端为AGND端子。

l 通讯输出

接口：RS-485接口, 二线制 , +15KV ESD保护。

协议：双协议：ASCII码协议与十六进制LC-02协议。由SLT悬空或接地选择。

速率：1200、2400、4800、9600、19200 Bps , 可软件设定。

模块地址：00—FF 可软件设定。

l 测量精度: 0.2级 或更高。

l 模块电源: + 8 ~ 30V DC *功 耗：典型电流消耗为45 mA。

l 工作环境:工作温度：-20℃~70℃; 存储温度：-40℃~85℃; 相对湿度：-5%~95%不结露。

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
1 | AGND | 模拟输入地
2 | UIN8 | 第8路模拟量输入
3 | UIN9 | 第9路模拟量输入
4 | UIN10 | 第10路模拟量输入
5 | UIN11 | 第11路模拟量输入
6 | SLT | 协议选择端,接地为LC-02协议
7 | DATA+ | RS-485接口信号正极
8 | DATA- | RS-485接口信号负极
9 | VCC | 电源正，+8V~30V
10 | GND | 电源负，地
11 | AGND | 模拟输入地
12 | UIN0 | 第0路模拟量输入
13 | UIN1 | 第1路模拟量输入
14 | UIN2 | 第2路模拟量输入
15 | UIN3 | 第3路模拟量输入
16 | UIN4 | 第4路模拟量输入
17 | UIN5 | 第5路模拟量输入
18 | UIN6 | 第6路模拟量输入
19 | UIN7 | 第7路模拟量输入
20 | AGND | 模拟输入地
注：LED指示灯：模块正常运行状态下闪烁，通讯发数时灭。

力创EDA9015模块参数设置

【标准创建】

【多设备创建】

EDA9015需要设置电流和电压量程也就是上面的标称电流、标称电压 。如果测量的是电流就选择对应的标称电流，并且标称电压设置为非电压；如果测量的是电压就选择对应的标称电压，并且标称电流设置为非电流。具体量程见上面的概述或硬件说明书。将SLT端悬空选择ASCII码协议。

EDA9015标签类型

力创EDA9015模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9015
模拟量输入 | AIst:ch | 只读 | 模拟量 | 0－300V或0－240mA

其中：st为站号（即模块号），范围0-255；ch是通道号，范围0－11。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：AI6：4
说明 ：表示模块号为6的模块的第4通道模拟量输入。


力创EDA9016模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9016模块概述

EDA9016模拟量测量模块可测量： 12路电压输入信号。

EDA9016模块可广泛应用于各种工业控制与测量系统中。它能测量压力、温度、电量等变送器输出的0 ~ 10V信号。其输出为485总线方式，ASCII码指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

l 输入信号

输入： 12路0~10V电压。输入信号为直流或交流（频率 25~75Hz）。

信号处理： 16位A/D采样 采样速率： 3000次采样/ S。输出真有效值。

测量周期： 每通道0.1秒，12通道循环测量。

过载能力： 1.2倍量程可正确测量；过载 3倍量程输入1s不损坏。

隔离： 各电流输入、电压输入、电源输入、通讯接口输出之间均共地，不隔离。

电压通道： 输入阻抗 > 100KΩ

l 通讯输出

接口： RS-485接口 二线制 ±15KV ESD保护

协议： ACSII码格式

速率： 1200、2400、4800、9600、19200 Bps 可软件设定

模块地址： 00—FF 可软件设定。

l 测量精度: 0.2级 或更高。

l 模块电源: + 8 ~ 30V DC *功 耗：典型电流消耗为15 mA

l 工作环境: 工作温度：–20℃~70℃ 存储温度：–40℃~85℃ 相对湿度：–5%~95%不结露

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
1 | GND | 地
2 | UIN8 | 0~10V电压输入
3 | UIN9 | 0~10V电压输入
4 | UIN10 | 0~10V电压输入
5 | UIN11 | 0~10V电压输入
6 | INIT* | 复位端
7 | （Y）DATA+ | RS-485接口信号正极
8 | （G）DATA- | RS-485接口信号负极
9 | VCC | 电源正，+8V~30V
10 | GND | 电源负，地
11 | GND | 地
12 | UIN0 | 0~10V电压输入
13 | UIN1 | 0~10V电压输入
14 | UIN2 | 0~10V电压输入
15 | UIN3 | 0~10V电压输入
16 | UIN4 | 0~10V电压输入
17 | UIN5 | 0~10V电压输入
18 | UIN6 | 0~10V电压输入
19 | UIN7 | 0~10V电压输入
20 | GND | 地

注：LED指示灯：模块正常运行状态下闪烁，通讯发数时灭。INIT* ——(功能保留)

力创EDA9016模块参数设置

【标准创建】

【多设备创建】

EDA9016需要设置站号。将SLT端悬空选择ASCII码协议。

EDA9016标签类型

力创EDA9016模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9015
模拟量输入 | AIst:ch | 只读 | 模拟量 | 0－300V或0－240mA

其中：st为站号（即模块号），范围0-255；ch是通道号，范围0－11。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：AI6：4
说明 ：表示模块号为6的模块的第4通道模拟量输入。


力创EDA9017模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9017模块概述

EDA9017模拟量测量模块可测量： 8路电流、4路电压输入信号。

EDA9017模块可广泛应用于各种工业控制与测量系统中。它能测量压力、温度、电量等变送器输出的4~20mA或0~10V信号。其输出为485总线方式，ASCII码指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

l 输入信号

输入： 8路0~20mA电流及4路0~10V电压。输入信号为直流或交流（频率 25~75Hz）。

信号处理： 16位A/D采样 采样速率： 3000次采样/S。输出真有效值。

测量周期： 每通道0.1秒，12通道循环测量。

过载能力： 1.2倍量程可正确测量；过载 3倍量程输入1s不损坏。

隔离： 各电流输入、电压输入、电源输入、通讯接口输出之间均共地，不隔离。

电流通道： 输入阻抗 110Ω 电压通道：输入阻抗 > 100KΩ

l 通讯输出

接口： RS-485接口 二线制 ±15KV ESD保护。

协议： ACSII码格式

速率： 1200、2400、4800、9600、19200 Bps 可软件设定。

模块地址： 00—FF 可软件设定。

l 测量精度： 电流、电压：0.2级 或更高。

l 模块电源： + 8~30V DC *功 耗：典型电流消耗为15 mA。

l 工作环境： 工作温度：-20℃~70℃ 存储温度：-40℃~85℃ 相对湿度：-5%~95%不结露

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
1 | GND | 地
2 | UIN8 | 0~10V电压输入
3 | UIN9 | 0~10V电压输入
4 | UIN10 | 0~10V电压输入
5 | UIN11 | 0~10V电压输入
6 | INIT* | 复位端
7 | （Y）DATA+ | RS-485接口信号正极
8 | （G）DATA- | RS-485接口信号负极
9 | VCC | 电源正，+8V~30V
10 | GND | 电源负，地
11 | GND | 地
12 | IIN0 | 0~20mA电流输入
13 | IIN1 | 0~20mA电流输入
14 | IIN2 | 0~20mA电流输入
15 | IIN3 | 0~20mA电流输入
16 | IIN4 | 0~20mA电流输入
17 | IIN5 | 0~20mA电流输入
18 | IIN6 | 0~20mA电流输入
19 | IIN7 | 0~20mA电流输入
20 | GND | 地

注：LED指示灯：模块正常运行状态下闪烁，通讯发数时灭。INIT* ——(功能保留)

力创EDA9017模块参数设置

【标准创建】

【多设备创建】

EDA9017需要设置电流和电压量程也就是上面的标称电流、标称电压。具体量程见上面的概述或硬件说明书。将SLT端悬空选择ASCII码协议。

EDA9017标签类型

力创EDA9017模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9015
模拟量输入 | AIst:ch | 只读 | 模拟量 | 0－300V或0－240mA

其中：st为站号（即模块号），范围0-255；ch是通道号，范围0－11。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：AI6：4
说明 ：表示模块号为6的模块的第4通道模拟量输入。


力创EDA9022模块

概述 硬件连接 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9022模块概述

EDA9022模拟量输出模块可输出： 2路电流信号：0~20mA或4~20mA 。

EDA9022模块可广泛应用于各种工业测控系统中。它能从主计算机、主控制器等通过RS-485接口接收其数字量输入，转换成模拟量输出信号。其ASCII码通讯指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

输入： RS-485接口，数字量输入。

输出：

2 路 0~20mA 或4~2 0mA 电流输出。

信号隔离：各电流输出、电源输入、通讯接口之间均共地，不隔离。

电流通道：输出带负载<300Ω(+10V电源时)； 或负载电压<(Vcc-4V)。

通讯接口：

接口：RS-485接口, 二线制 , +15KV ESD保护。

协议： ACSII码格式。

速率：1200、2400、4800、9600、19200 Bps , 可软件设定。

模块地址：00~FF 可软件设定。

输出精度: 0.15% 或更高。

模块电源: +10 ~ 30V DC *功 耗：典型电流消耗为15 mA--- 55 mA。

工作环境：工作温度：-20℃~70℃; 存储温度：-40℃~85℃; 相对湿度：-5%~95%不结露

硬件连接

见力创EDA系列模块

力创EDA9022模块参数设置

【标准创建】

【多设备创建】

EDA9022需要设置模块号。将SLT端悬空选择ASCII码协议。

EDA9022标签类型

力创EDA9022模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9022
模拟量输出 | AOst:ch | 可读可写 | 模拟量 | 0~20mA或4~20mA

其中：st为站号（即模块号），范围0-255；ch为通道，范围0－1

举例：

标签值类型：字符串量
标签地址 ：ModuleName4：
说明 ：表示模块号为4的模块名称。

标签值类型：模拟量
标签地址 ：AO4：0
说明 ：表示模块号为4的模块模拟量0通道输出。


力创EDA9033模块

力创EDA9033A模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033A模块概述

EDA9033A模块是一智能型电参数数据采集模块；可测量三相三线制或三相四线制电路中的三相电流、电压的真有效值，功率、功率因数和电度数。其输入为三相电压（0~500V）、三相电流（0~20A）,输出为RS-485或RS-232数字信号：有三相电压值、三相电流值、有功功率、无功功率、功率因数、累计电量及各相有功功率等。基本精度为0.2级。

EDA9033A模块可广泛应用于各种工业控制与测量系统及各种集散式/分布式电力监控系统。

EDA9033A模块能替代过去的电流、电压、功率、功率因数、电量等变送器及测量这些变送器标准输出信号的模入模块，可大大降低系统成本, 方便现场布线，提高系统的可靠性。 其485总线输出与兼容于NuDAM、ADAM等模块的ASCII码指令集，使其可与其他厂家的控制模块挂在同一485总线上，且便于计算机编程，使你轻松地构建自己的测控系统。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

*输出接口：RS-485 二线制 +15KV ESD保护、 或RS-232 TXD、RXD、GND三线制 +15KV ESD保护。

*通讯速率（bps）：1200、2400、4800、9600、19.2K

*通讯协议：双协议，一模块同时具有ASCII码格式和十六进制格式双协议。

*输入：交流50/60HZ三相电压、电流。

*输出：三相电压Ua、Ub、Uc，三相电流Ia、Ib、Ic的真有效值、有功功率P、无功功率Q、功率因数、累计电量与各相有功功率Pa、Pb、Pc。以百分数形式输出数据。

*电压量程（相电压）：10V、20V、50V、75V、100V、150V、200V、250V、300V、400V、500V可选。

*电流量程：1A、2A、3A、5A、10A、20A可选。

*输入信号每通道采样速率：4KHz，交流采样。

*输入响应时间（模块内数据更新率）：250ms，同步测量。

*隔离电压：1000VDC。

*精度等级：0.2级

*供电电源：+5V±10%、+10~30V、AC60~265V可选

*功 耗：< 0.5W

*工作温度： -20℃~+85℃ 存贮条件： -40℃~+85℃（RH:5%~95%不结露）

*体积：122mm * 69mm * 73mm

*安装方式：DIN导轨卡装

引脚定义

引脚号

名 称

描 述

3

RXD

RS-232接口数据输入

4

TXD

RS-232接口数据输出

5

GND

地

6

INIT*（SLT）

协议选择端

7

（Y）DATA+

RS-485接口信号正极

8

（G）DATA-

RS-485接口信号负极

9

+5V（+VCC）

电源正，+5V

10

GND

电源负，地

11

UGND

电压输入地

13

UA

A相电压输入

15

UB

B相电压输入

17

UC

C相电压输入

19

AC+

交流供电电源正极

20

AC-

交流供电电源负极

1,2,12,14,16,18

NC

未连接

IA+：A相电流输入

IB+：B相电流输入

IC+：C相电流输入

LED指示灯：模块正常运行状态下，指示灯每秒闪烁2次。

注：1、INIT*（SLT）----协议选择端 将SLT端悬空为ASCII码协议，接至5脚为十六进制LC-01协议。

2、电流输入的方向如图示，应从“+”端输入；每相的电流与电压应如图示相对应接入，否则将导致错误的功率与累计电量。

3、9脚为“+VCC”时，输入电源为10~30V。

4、模块为交流电源供电时，19、20脚为AC电源输入端；若电源由电压测量线上取时，可将AC-接UGND，AC+接任一相电压。模块为DC供电时，19、20脚悬空。

硬件连接

见力创EDA系列模块

力创EDA9033A模块参数设置

EDA9033A模块需要设置标称电流、标称电压、掉电是否保存。标称电流、标称电压是可读写的，对它进行写操作不会改变硬件的量程。

EDA9033A标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
累计电量 | W st: | 可读可写 | 模拟量 | 0-4294967295
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033

其中：st为站号（即模块号），范围0-255；

注 ：对累计电量数据掉电不保存类型模块，对累计电量写值时实现电量清零功能。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9033模块

力创EDA9033B模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033B模块概述

EDA9033B是在EDA9033B模块的基础上作了改进，增加了测各相无功功率及频率，并现场显示所有电参数的智能三相电参数测示仪。它是标准PT、CT输入，适应各种接线方式，可测量并显示三相三线、三相四线或三个单相电路的各种电参数。

EDA9033B 能替代过去的电流、电压、功率、 功率因数、频率、电量等变送器及测量这些变送器标准输出信号的模入模块或多种现场显示仪表。可大大降低系统成本, 方便现场布线,提高系统的可靠性。 其485总线输出，兼容于NuDAM、ADAM等模块的ASCII码指令集，使其可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

测量并显示

三相电压Ua、Ub、Uc，三相电流Ia、Ib、Ic，总有功功率、总无功功率、功率因数、有功电能、频率、各相有功功率、各相无功功率、各相功率因数、线电压等的真有效值。三行各四位LED显示各测量数据及各设置参数，显示器亮度16级可调。

输入信号

电压量程（相电压）：10V、20V、50V、60V、100V、200V、250V。

电流量程：1A、2A、5A、10A。

输入频率：45~75Hz。

信号处理：6通道，每通道均以4KHz速率同步交流采样，仪表实时数据为1秒的真有效值（每秒刷新1次）。

过载能力：1.4倍量程可正确测量；瞬间(10周波)电流5倍，电压3倍量程不损坏。

通讯输出

接口：RS-485接口或RS-232接口。

速率：1200、2400、4800、9600、19200 Bps , 可现场或软件设定。

协议：双协议。ACSII码格式（兼容于EDA9033B模块）与十六进制格式LC-02协议。

测量精度

电流、电压：0.2级 ； 其它电量：0.5级。

参数设定

仪表地址、通讯速率、通讯协议、显示亮度、电量底数均可通过软件设定或通过前面板（密码保护）现场设定。

仪表电源

+ 8 ~ 40V DC 或 AC 65~265V ( 80 ~ 374V DC )

隔离电压

输入-输出：1000VAC 1 Min

各相电流输入、电压输入、AC电源输入、通讯接口输出之间均相互隔离。

仪表规格

外型尺寸：96*96*130mm

开孔尺寸：90*90mm

工作环境

工作温度：-20℃~70℃

存储温度：-40℃~85℃

相对湿度：-5%~95%不结露

引脚定义

EDA9033B三相电参数综合测示仪 接线端子定义及应用

引脚号

名 称

描 述

1

IA+

A相电流输入+

2

IA-

A相电流输入-

3

NC

未连接

4

IB+

B相电流输入+

5

IB-

B相电流输入-

6

NC

7

IC+

C相电流输入+

8

IC-

C相电流输入-

9

RXD

RS-232接口数据输入

10

TXD

RS-232接口数据输出

11

GND

地

12

NC

13

DATA+

RS-485接口信号正极

14

DATA-

RS-485接口信号负极

15

VCC

直流电源正

16

GND

直流电源负，通讯信号地

17

UA

A相电压输入

18

NC

19

UB

B相电压输入

20

NC

21

UC

C相电压输入

22

UAgnd

A相电压输入地

23

UBgnd

B相电压输入地

24

UCgnd

C相电压输入地

25

AC-

AC电源输入负

26

AC+

AC电源输入正

注：1、RS-232 或 RS-485 接口只可选其一，AC 或DC 电源只可选其一。

2、UAgnd、UBgnd、Ucgnd 已内部连接；在应用于三相三线、三相四线时可悬空或接中性点（地）；在应用于三个单相电路时，请选型时注明。详细接线端子定义应参见依表壳标注。

硬件连接

见力创EDA系列模块

力创EDA9033B模块参数设置

EDA9033A模块需要设置标称电流、标称电压。标称电流、标称电压是可读写的，对它进行写操作不会改变硬件的量程。

EDA9033B标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
累计电量 | W st: | 可读可写 | 模拟量 | 0-4294967295
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
A相无功功率 | Qast: | 只读 | 模拟量 |
B相无功功率 | Qbst: | 只读 | 模拟量 |
C相无功功率 | Qcst: | 只读 | 模拟量 |
频率 | FREst: | 只读 | 模拟量 |
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033B

其中：st为站号（即模块号），范围0-255；

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9033模块

力创EDA9033C模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033C模块概述

EDA9033C模块是一智能型电参数数据采集模块；可测量三相三线制或三相四线制电路中的三相电流、电压的真有效值，功率、功率因数和电度数。其输入为三相电压（0~500V）、三相电流（0~20A）,输出为RS-485或RS-232数字信号：有三相电压值、三相电流值、有功功率、无功功率、功率因数、累计电量及各相有功功率等。基本精度为0.2级。

EDA9033C模块可广泛应用于各种工业控制与测量系统及各种集散式/分布式电力监控系统。

EDA9033C模块能替代过去的电流、电压、功率、功率因数、电量等变送器及测量这些变送器标准输出信号的模入模块，可大大降低系统成本, 方便现场布线，提高系统的可靠性。 其485总线输出与兼容于NuDAM、ADAM等模块的ASCII码指令集，使其可与其他厂家的控制模块挂在同一485总线上，且便于计算机编程，使你轻松地构建自己的测控系统。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

*输出接口：RS-485 二线制 +15KV ESD保护、 或RS-232 TXD、RXD、GND三线制 +15KV ESD保护。

*通讯速率（bps）：1200、2400、4800、9600、19.2K

*通讯协议：双协议，一模块同时具有ASCII码格式和十六进制格式双协议。

*输入：交流50/60HZ三相电压、电流。

*输出：三相电压Ua、Ub、Uc，三相电流Ia、Ib、Ic的真有效值、有功功率P、无功功率Q、功率因数、累计电量与各相有功功率Pa、Pb、Pc。以百分数形式输出数据。

*电压量程（相电压）：10V、20V、50V、75V、100V、150V、200V、250V、300V、400V、500V可选。

*电流量程：1A、2A、3A、5A、10A、20A可选。

*输入信号每通道采样速率：4KHz，交流采样。

*输入响应时间（模块内数据更新率）：250ms，同步测量。

*隔离电压：1000VDC。

*精度等级：0.2级

*供电电源：+5V±10%、+10~30V、AC60~265V可选

*功 耗：< 0.5W

*工作温度： -20℃~+85℃ 存贮条件： -40℃~+85℃（RH:5%~95%不结露）

*体积：122mm * 69mm * 73mm

*安装方式：DIN导轨卡装

引脚定义

引脚号

名 称

描 述

3

RXD

RS-232接口数据输入

4

TXD

RS-232接口数据输出

5

GND

地

6

INIT*（SLT）

协议选择端

7

（Y）DATA+

RS-485接口信号正极

8

（G）DATA-

RS-485接口信号负极

9

+5V（+VCC）

电源正，+5V

10

GND

电源负，地

11

UGND

电压输入地

13

UA

A相电压输入

15

UB

B相电压输入

17

UC

C相电压输入

19

AC+

交流供电电源正极

20

AC-

交流供电电源负极

1,2,12,14,16,18

NC

未连接

IA+：A相电流输入

IB+：B相电流输入

IC+：C相电流输入

LED指示灯：模块正常运行状态下，指示灯每秒闪烁2次。

注：1、INIT*（SLT）----协议选择端 将SLT端悬空为ASCII码协议，接至5脚为十六进制LC-01协议。

2、电流输入的方向如图示，应从“+”端输入；每相的电流与电压应如图示相对应接入，否则将导致错误的功率与累计电量。

3、9脚为“+VCC”时，输入电源为10~30V。

4、模块为交流电源供电时，19、20脚为AC电源输入端；若电源由电压测量线上取时，可将AC-接UGND，AC+接任一相电压。模块为DC供电时，19、20脚悬空。

硬件连接

见力创EDA系列模块

力创EDA9033C模块参数设置

EDA9033C模块需要设置标称电流、标称电压、掉电是否保存。标称电流、标称电压是可读写的，对它进行写操作不会改变硬件的量程。

EDA9033C标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
累计电量 | W st: | 可读可写 | 模拟量 | 0-4294967295
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033

其中：st为站号（即模块号），范围0-255；

注 ：对累计电量数据掉电不保存类型模块，对累计电量写值时实现电量清零功能。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9033模块

力创EDA9033E模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033E模块概述

EDA9033E系列模块是EDA9033A模块的升级替代产品，增加了四象限有功、无功功率的测量，频率测量，正反向有功无功电能的计量，及显示驱动接口。

EDA9033E模块是一智能型三相电参数数据综合采集模块；三表法准确测量三相三线制或三相四线制交流电路中的三相电流、三相电压（真有效值）、有功功率、无功功率、功率因数、频率、正反向有功电度、正反向无功电度等电参数。

其输入为三相电压（0-500V）、三相电流（0-1000A）；输出为RS-485或RS-232接口的数字信号，支持的通讯规约有4种：（ASCII码）研华ADAM兼容通讯协议、十六进制LC-02协议、MODBUS-ASCII、MODBUS-RTU。

EDA9033E模块可广泛应用于各种工业控制与测量系统及各种集散式/分布式电力监控系统。

EDA9033E模块是一款高性价比的智能电参数变送器，他能替代过去的电流、电压、功率、功率因数、电量等一系列变送器及测量这些变送器标准输出信号的模入模块，可大大降低系统成本, 方便现场布线，提高系统的可靠性。其485总线输出与兼容于NuDAM、ADAM等模块的ASCII码指令集，使其可与其他厂家的控制模块挂在同一485总线上，且便于计算机编程，使你轻松地构建自己的测控系统。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

其主要的功能与技术指标如下：

l 输入信号

三相交流50/60Hz电压、电流。输入频率：45～75Hz。

电压量程（相电压）：10V、20V、50V、60V、100V、200V、250V、300V、400V、500V可选。

电流量程： 1A、2A、3A、5A、10A、20A、（50A、100A、200A、500A、1000A）等可选。

信号处理：16位A/D转换，6通道，每通道均以4KHz速率同步交流采样，模块实时数据为1秒的真有效值（每秒刷新1次）。

过载能力：1.4倍量程输入可正确测量；瞬间（10周波）电流5倍，电压3倍量程不损坏。

l 通讯输出

输出数据：三相相电压Ua、Ub、Uc；三相电流Ia、Ib、Ic；有功功率P、无功功率Q、功率因数PF、频率f、各相有功功率Pa、Pb、Pc；各相无功功率Qa、Qb、Qc；正向有功电度、反向有功电度、正向无功电度、反向无功电度等电参数。

输出接口：RS-485 二线制 +15KV ESD保护、 或RS-232 三线制 +2KV ESD保护。

通讯速率（Bps）：1200、2400、4800、9600、19.2K

通讯协议：多协议，一模块同时有ASCII码格式和十六进制格式LC-02协议，或其他协议可选。

l 测量精度

电流、电压：0.2级 ； 其它电量：0.5级。

l 参数设定

模块地址、通讯速率、通讯协议、电压变比、电流变比、有功无功电量底数均可通过通讯接口设定。

l 模块供电电源 +5V±10%、+8～30V、AC60～265V可选其一 功耗：〈0.5W

+5V供电，消耗电流小于70mA，输入纹波应小于200mV，输入电压5V±10%。

+8～30V供电，消耗电流小于70mA，最高输入电压不得超过+32V。

交流供电（50HZ），输入电压范围为60V～265VAC，最高输入电压不超过270VAC。

l 隔离电压

输入-输出：1000VDC。电流输入、电压输入、AC电源输入、通讯接口输出之间均相互隔离。

l 仪表规格

外型尺寸：122mm *69mm * 73mm 安装方式：DIN导轨卡装

l 工作环境

工作温度：-20℃～70℃ 存储温度：-40℃～85℃ 相对湿度：-5%～95%不结露

引脚定义

EDA9033E三相电参数综合测示仪 接线端子定义及应用

端子号 | 名 称 | 描 述
1 | IA+ | 外置互感器时，A相电流互感器输出信号＋端接至此引脚
2 | IB+ | 外置互感器时，A相电流互感器输出信号＋端接至此引脚
3 | IC+ | 外置互感器时，A相电流互感器输出信号＋端接至此引脚
4 | IGND | 外置互感器时，接A、B、C电流互感器输出信号负端，此脚与UGND相连
5 | NC | 未连接
6 | XOUT | 显示数据驱动接口，接至EDA90-X系列电参数显示表
7 | DATA+ TXD | RS-485接口信号正极 RS-232接口数据输出
8 | DATA- RXD | RS-485接口信号负极 RS-232接口数据输入
9 | +5V VCC | 电源正
10 | GND | 电源负，地
11 | UGND | 电压输入地
12 | NC | 未连接
13 | UA | A相电压输入
14 | NC | 未连接
15 | UB | B相电压输入
16 | NC | 未连接
17 | UC | C相电压输入
18 | NC | 未连接
19 | AC1 | 交流供电电源输入N
20 | AC2 | 交流供电电源输入L

硬件连接

见力创EDA系列模块

力创EDA9033E模块参数设置

EDA9033E模块需要设置标称电流、标称电压，电压变比、电流变比。 标称电流、标称电压是可读写的，对它进行写操作不会改变硬件的量程。EDA9033E模块的电流、电压变比是可设置的，通过写IBB,VBB的标签，可以改变硬件中的变比。

EDA9033E标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
电压变比 | VBB | 可读可写 | 模拟量 | 1－250
电流变比 | IBB | 可读可写 | 模拟量 | 1－200
A相无功功率 | Qast: | 只读 | 模拟量 |
B相无功功率 | Qbst: | 只读 | 模拟量 |
C相无功功率 | Qcst: | 只读 | 模拟量 |
频率 | FREst: | 只读 | 模拟量 |
正向有功总电能 | ZEst: | 可读可写 | 模拟量 |
反向有功总电能 | FEst: | 可读可写 | 模拟量 |
正向无功总电量 | ZWst: | 可读可写 | 模拟量 |
反向无功总电量 | FWst: | 可读可写 | 模拟量 |
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033E

其中：st为站号（即模块号），范围0-255；

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9033模块

力创EDA9033F模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033F模块概述

EDA9033F测示仪是一智能型三相电参数数据综合采集测示仪；三表法准确测量并现场显示三相三线制或三相四线制交流电路中的三相电流、三相电压（真有效值）、有功功率、无功功率、功率因数、频率、正反向有功电度、正反向无功电度等电参数。并带2路开关量输入及1路可设置的继电器报警输出。

其输入为三相电压（0-500V）、三相电流（0-10A）；输出为RS-485或RS-232接口的数字信号，支持的通讯规约有4种：（ASCII码）研华ADAM兼容通讯协议、十六进制LC-04协议、MODBUS-ASCII、MODBUS-RTU。

EDA9033F测示仪可广泛应用于各种工业控制与测量系统及各种集散式/分布式电力监控系统。

EDA9033F测示仪是一款高性价比的智能电参数变送器，他能替代过去的电流、电压、功率、 功率因数、电量等一系列变送器及测量这些变送器标准输出信号的模入测示仪，可大大降低系统成本, 方便现场布线，提高系统的可靠性。 其485总线输出与兼容于NuDAM、ADAM等测示仪的ASCII码指令集，使其可与其他厂家的控制测示仪挂在同一485总线上，且便于计算机编程，使你轻松地构建自己的测控系统。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

其主要的功能与技术指标如下：

l 测量并显示

三相相电压Ua、Ub、Uc；三相电流Ia、Ib、Ic；有功功率P、无功功率Q、功率因数PF、频率f、各相有功功率Pa、Pb、Pc；各相无功功率Qa、Qb、Qc；正向有功电度、反向有功电度、正向无功电度、反向无功电度等电参数。3行各4位和1行8位LED显示各测量数据及各设置参数。

l 输入信号

三相交流50/60Hz电压、电流。输入频率：45～75Hz。

电压量程（相电压）：10V、60V、100V、250V、400V、500V可选。

电流量程： 1A、2A、5A、10A等可选。

信号处理：16位A/D转换，6通道，每通道均以4KHz速率同步交流采样，测示仪实时数据为1秒的真有效值（每秒刷新1次）。

过载能力：1.4倍量程输入可正确测量；瞬间(10周波)电流5倍，电压3倍量程不损坏。

l 通讯输出

输出接口：RS-485 二线制 +15KV ESD保护、 或RS-232 三线制 +2KV ESD保护。

通讯速率（Bps）：1200、2400、4800、9600、19.2K

通讯协议：多协议，一测示仪同时有：（ASCII码）研华ADAM兼容通讯协议、十六进制LC-04协议、MODBUS-ASCII、MODBUS-RTU。

l 测量精度

电流、电压：0.2级 ； 其它电量：0.5级；频率： 最大误差0.05Hz。

l 参数设定

测示仪地址、通讯速率、通讯协议、电压变比、电流变比、报警参数、报警上下限、开关量输出、有功无功电量底数均可通过通讯接口及面板按键现场设定（密码保护）。

l 隔离电压

输入-输出：1000VDC。电流输入、电压输入、AC电源输入、通讯接口输出之间均相互隔离。

l 测示仪供电电源： DC+8～30V、AC80～265V可选其一 功耗：〈1W

l 仪表规格

外型尺寸：96mm *96mm * 130mm 开孔尺寸：90*90mm

l 工作环境

工作温度：-20℃~70℃ 存储温度：-40℃~85℃ 相对湿度：-5%~95%不结露

引脚定义

EDA9033F三相电参数综合测示仪 接线端子定义及应用

端子号 | 名 称 | 描 述
1 | IA+ | A相电流输入＋
2 | IA－ | A相电流输入－
3 | NC | 未连接
4 | IB+ | B相电流输入＋
5 | IB－ | B相电流输入－
6 | NC | 未连接
7 | IC+ | C相电流输入＋
8 | IC－ | C相电流输入－
9 | J0K | 继电器触点输出1
10 | J0COM | 继电器触点输出2；J0K、J0COM为继电器的常开触点输出
11 | DI0 | 第0路开关量输入
12 | DI1 | 第1路开关量输入
13 | DATA+ TXD | RS-485接口信号正极或RS-232接口数据输出
14 | DATA- RXD | RS-485接口信号负极或RS-232接口数据输入
15 | VCC | 直流10～30V电源正，为AC220V供电时此端子未连接
16 | GND | 电源负，地；也为485或232接口及开关量输入的公共端
17 | UA | A相电压输入
18 | NC | 未连接
19 | UB | B相电压输入
20 | NC | 未连接
21 | UC | C相电压输入
22 | UN | 测量电压输入地，接三相的零线
23 | NC | 未连接
24 | NC | 未连接
25 | AC1 | 交流供电电源输入N；为直流供电时此端子未连接。
26 | AC2 | 交流供电电源输入L；为直流供电时此端子未连接。

硬件连接

见力创EDA系列模块

力创EDA9033F模块参数设置

EDA9033F模块需要设置标称电流、标称电压，电压变比、电流变比。 标称电流、标称电压是可读写的，对它进行写操作不会改变硬件的量程。EDA9033F模块的电流、电压变比是可写的，通过写IBB,VBB的标签，可以改变硬件中的变比。

EDA9033F标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
电压变比 | VBB | 可读可写 | 模拟量 | 1－250
电流变比 | IBB | 可读可写 | 模拟量 | 1－200
A相无功功率 | Qast: | 只读 | 模拟量 |
B相无功功率 | Qbst: | 只读 | 模拟量 |
C相无功功率 | Qcst: | 只读 | 模拟量 |
频率 | FREst: | 只读 | 模拟量 |
正向有功总电能 | ZEst: | 可读可写 | 模拟量 |
反向有功总电能 | FEst: | 可读可写 | 模拟量 |
正向无功总电量 | ZWst: | 可读可写 | 模拟量 |
反向无功总电量 | FWst: | 可读可写 | 模拟量 |
开关量输入 | DIst:chn | 只读 | 开关量 | chn=(0,1)
开关量输出 | DOst:chn | 可读可写 | 开关量 | chn = 0
报警 | ALARMst: | 只读 | 开关量 |
报警参数 | PARAMALARMst: | 可读可写 | 模拟量 |
报警上限 | HIALARMst: | 可读可写 | 模拟量 |
报警下限 | LOALARMst: | 可读可写 | 模拟量 |
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033F

其中：st为站号（即模块号），范围0-255；chn为通道号。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9033模块

力创EDA9033K模块

概述 硬件连接 引脚定义 参数设置 创建标签 在线升级驱动

力创EDA9033K模块概述

EDA9033K模块是EDA9033A模块的升级替代产品，通讯协议兼容EDA9033A，可完全替代EDA9033A模块。其功能上增加了2路开关量输入、2路开关量输出（1路可设置为各参数上下限报警输出）、频率测量、正向有功电能及反向有功电能的计量。

EDA9033K模块是一智能型三相电参数数据综合采集模块；三表法准确测量三相三线制或三相四线制交流电路中的三相电流、三相电压（真有效值）、有功功率、无功功率、功率因数、频率、正反向有功电度等电参数。

其输入为三相电压（0-500V）、三相电流（0-1000A）；输出为RS-485或RS-232接口的数字信号，支持的通讯规约有2种：（ASCII码）研华ADAM兼容通讯协议、十六进制LC-01协议。

EDA9033K模块可广泛应用于各种工业控制与测量系统及各种集散式/分布式电力监控系统。

EDA9033K模块是一款高性价比的智能电参数变送器，他能替代过去的电流、电压、功率、功率因数、电量等一系列变送器及测量这些变送器标准输出信号的模入模块，可大大降低系统成本, 方便现场布线，提高系统的可靠性。其485总线输出及兼容于NuDAM、ADAM等模块的ASCII码指令集，使其可与其他厂家的控制模块挂在同一485总线上，且便于计算机编程，使你轻松地构建自己的测控系统。

采用电磁隔离和光电隔离技术，电压输入、电流输入及输出三方完全隔离。

其主要的功能与技术指标如下：

l 输入信号

三相交流50/60Hz电压、电流。输入频率：45～75Hz。

开关量输入： 2路，无源空触点输入，或逻辑电平0：0~+0.5V或短接，逻辑电平1：+3V~+30V或开路。

电压量程（相电压）：10V、20V、50V、60V、100V、200V、250V、300V、400V、500V可选。

电流量程： 1A、2A、3A、5A、10A、20A、（50A、100A、200A、500A、1000A）等可选。

信号处理：16位A/D转换，6通道，每通道均以4KHz速率同步交流采样，模块实时数据为1秒的真有效值（每秒刷新1次）。

过载能力：1.4倍量程输入可正确测量；瞬间(<10周波)电流5倍，电压3倍量程不损坏。

l 通讯输出

输出数据：三相相电压Ua、Ub、Uc；三相电流Ia、Ib、Ic；有功功率P、无功功率Q、功率因数PF、频率f、各相有功功率Pa、Pb、Pc；正向有功电度、反向有功电度、总有功电度等电参数。

输出接口：RS-485 二线制 +15KV ESD保护、 或RS-232 三线制 +2KV ESD保护。

通讯速率（Bps）：1200、2400、4800、9600、19.2K

通讯协议：多协议，一模块同时有ASCII码格式和十六进制格式LC-01协议。

l 开关量输出

2路：三极管集电极开路输出；输入开路电压< 30V，吸入电流<200mA，功耗<500mW。可驱动继电器。

其中第1路DO1可设置为各参数的上下限报警输出；参数类型可设定，报警上下限可设定。

l 测量精度

电流、电压、频率：0.2级； 其它电量：0.5级。

l 参数设定

模块地址、通讯速率、有功电量底数均可通过通讯接口设定。

l 模块供电电源 +5V±10%、+8～30V、AC80～265V可选其一 功耗：〈0.5W

+5V供电，消耗电流小于70mA，输入纹波应小于200mV，输入电压5V±10%。

+8~30V供电，消耗电流小于70mA，最高输入电压不得超过+32V。

交流供电（50HZ），输入电压范围为80V~265VAC，最高输入电压不超过270VAC。

l 隔离电压

输入-输出：1000VDC。电流输入、电压输入、AC电源输入、通讯接口输出之间均相互隔离。

l 仪表规格

外型尺寸：122mm *69mm * 73mm 安装方式：DIN导轨卡装

l 工作环境

工作温度：-20℃~70℃ 存储温度：-40℃~85℃ 相对湿度：-5%~95%不结露

引脚定义

EDA9033K三相电参数综合测示仪 接线端子定义及应用

端子号 | 名 称 | 定 义
1 | DI0 | 第0路开关量输入
2 | DI1 | 第1路开关量输入
3 | DO0 | 第0路开关量输出
4 | DO1 | 第1路开关量输出
5 | GND | 地，与10脚电源地通
6 | SLT | 协议选择端，悬空为ASCII码协议，接GND为HEX LC-01协议
7 | DATA+ TXD | RS-485接口信号正极 RS-232接口数据输出
8 | DATA- RXD | RS-485接口信号负极 RS-232接口数据输入
9 | VCC +5V | 电源正
10 | GND | 电源负，地
11 | UGND | 电压输入地
12 | NC | 未连接
13 | UA | A相电压输入
14 | NC | 未连接
15 | UB | B相电压输入
16 | NC | 未连接
17 | UC | C相电压输入
18 | NC | 未连接
19 | AC1 | 交流供电电源输入N
20 | AC2 | 交流供电电源输入L

硬件连接

见力创EDA系列模块

力创EDA9033K模块参数设置

EDA9033K模块需要设置标称电流、标称电压、电压变比、电流变比。模块的标称电流、标称电压、电压变比、电流变比是可读写的，对它进行写操作不会改变硬件的量程。

EDA9033K标签类型

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
A相电压 | Vast: | 只读 | 模拟量 | 0-750
B相电压 | Vbst: | 只读 | 模拟量 | 0-750
C相电压 | Vcst: | 只读 | 模拟量 | 0-750
A相电流 | Iast: | 只读 | 模拟量 | 0-30
B相电流 | Ibst: | 只读 | 模拟量 | 0-30
C相电流 | Icst: | 只读 | 模拟量 | 0-30
A相有功功率 | Pa st: | 只读 | 模拟量 | 0-22500
B相有功功率 | Pb st: | 只读 | 模拟量 | 0-22500
C相有功功率 | Pc st: | 只读 | 模拟量 | 0-22500
AB线电压 | Vab st: | 只读 | 模拟量 | 0-1000
BC线电压 | Vbc st: | 只读 | 模拟量 | 0-1000
CA线电压 | Vca st: | 只读 | 模拟量 | 0-1000
有功功率 | P st: | 只读 | 模拟量 | 0-80000
无功功率 | Q st: | 只读 | 模拟量 | 0-80000
功率因数 | COS st: | 只读 | 模拟量 | 0-1
累计电量 | W st: | 可读可写 | 模拟量 | 0-4294967295
标称电压 | Vo st: | 可读可写 | 模拟量 | 0-500
标称电流 | Io st: | 可读可写 | 模拟量 | 0-20
电压变比 | VBB | 可读可写 | 模拟量 | 1－250
电流变比 | IBB | 可读可写 | 模拟量 | 1－200
A相无功功率 | Qast: | 只读 | 模拟量 |
B相无功功率 | Qbst: | 只读 | 模拟量 |
C相无功功率 | Qcst: | 只读 | 模拟量 |
频率 | FREst: | 只读 | 模拟量 |
正向有功总电能 | ZEst: | 可读可写 | 模拟量 |
反向有功总电能 | FEst: | 可读可写 | 模拟量 |
开关量输入 | DIst:chn | 只读 | 开关量 | chn=(0,1)
开关量输出 | DOst:chn | 可读可写 | 开关量 | chn = (0,1)
报警 | ALARMst: | 只读 | 开关量 |
报警参数 | PARAMALARMst: | 可读可写 | 模拟量 |
报警上限 | HIALARMst: | 可读可写 | 模拟量 |
报警下限 | LOALARMst: | 可读可写 | 模拟量 |
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9033K

其中：st为站号（即模块号），范围0-255；chn为通道号。

举例：

标签值类型：字符串量
标签地址 ：ModuleName6：
说明 ：表示模块号为6的模块名称。

标签值类型：模拟量
标签地址 ：Va6：
说明 ：表示模块号为6的模块的A相电压。

标签值类型：模拟量
标签地址 ：Ia6：
说明 ：表示模块号为6的模块的A相电流。


力创EDA9050模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9050模块概述

EDA9050模块可广泛应用于各种工业测控系统中。它能从主计算机、主控制器等通过RS-485接口接收其数字量输入，转换成开关量输出信号，可控制继电器、开关等；并将开关状态等开关量输入信号返回到计算机。其ASCII码通讯指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

开关量输入： 7路输入，逻辑电平0：0 ~ +1V或短接， 逻辑电平1：+3.5V~+30V或开路。

开关量输出： 8路输出，三极管集电极开路，吸入电流100mA， 功耗：500mW。

通讯接口：

接口：RS-485接口, 二线制 , +15KV ESD保护。

协议： 双协议，ACSII码格式与LC-02十六进制格式。

速率：1200、2400、4800、9600、19200 Bps , 可软件设定。

模块地址：00~FF 可软件设定。

模块电源: +8 ~ 30V DC *功 耗：〈0.2W，典型电流消耗为15 mA。

工作环境:工作温度：-20℃~70℃; 存储温度：-40℃~85℃; 相对湿度：-5%~95%不结露

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
1 | DO7 | 开关量I/0输出通道7
2 | DO6 | 开关量I/0输出通道6
3 | DO5 | 开关量I/0输出通道5
4 | DO4 | 开关量I/0输出通道4
5 | DO3 | 开关量I/0输出通道3
6 | INIT* | 复位端
7 | （Y）DATA+ | RS-485接口信号正极
8 | （G）DATA- | RS-485接口信号负极
9 | +VCC | 电源正，+10V~30V
10 | GND | 电源负，地
11 | DO2 | 开关量I/0输出通道2
12 | DO1 | 开关量I/0输出通道1
13 | DO0 | 开关量I/0输出通道0
14 | DI0 | 开关量I/0输入通道0
15 | DI1 | 开关量I/0输入通道1
16 | DI2 | 开关量I/0输入通道2
17 | DI3 | 开关量I/0输入通道3
18 | DI4 | 开关量I/0输入通道4
19 | DI5 | 开关量I/0输入通道5
20 | DI6 | 开关量I/0输入通道6

注：LED指示灯：上电后，模块正常运行状态下亮，通讯发数时灭。INIT*接地时为LC-02十六进制协议,悬空为ASCII码协议。

力创EDA9050模块参数设置

【标准创建】

【多设备创建】

EDA9050需要设置站号。将SLT端悬空选择ASCII码协议。

EDA9050标签类型

力创EDA9050模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9050
开关量输出 | DOst:ch | 可写 | 开关量 | 0－1
开关量输入 | DI st:ch | 可读 | 开关量 | 0－1

其中：st为站号（即模块号），范围0-255；ch是通道号。

举例：

标签值类型：字符串量
标签地址 ：ModuleName8：
说明 ：表示模块号为8的 模块名称。

标签值类型：开关量
标签地址 ：DO8：1
说明 ：表示模块号为8的 模块的第1路开关量输出。

标签值类型：开关量
标签地址 ：DI8：2
说明 ：表示模块号为8的 模块的第2路开关量输入。


力创EDA9050模块

力创EDA9060模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9060模块概述

EDA9060模块可广泛应用于各种工业测控系统中。它能从主计算机、主控制器等通过RS-485接口接收其数字量输入，转换成继电器触点输出信号，可控制交流接触器、开关等；并将开关状态等开关量输入信号返回到计算机。其ASCII码通讯指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其十六进制LC-02协议便于与单片机系统终端通讯。其功能与技术指标如下：

l 开关量输入： 4路输入，无源空触点输入，或逻辑电平0：0～+0.5V或短接， 逻辑电平1：+3V～+30V或开路。

输入信号与电源地隔离，隔离电压1000VDC。

l 开关量输出： 4路继电器输出，两组常开2触点，两组常开常闭3触点。

输出触点容量为8A 125VAC（5A 250VAC 5A30VDC）。

l 通讯接口：

接口：RS-485接口, 二线制 , +15KV ESD保护。

协议： 双协议，ACSII码格式与LC-02十六进制格式。

速率：1200、2400、4800、9600、19200 Bps , 可软件设定。

模块地址：00～FF 可软件设定。

l 模块电源: +8 ～ 30V DC *最大功耗：＜1.5W，典型功耗＜0.3W（继电器输出为分状态）。

l 工作环境:工作温度：-20℃～70℃; 存储温度：-40℃～85℃; 相对湿度：-5%～95%不结露

l 安装方式: DIN导轨卡装 体积：122mm *70mm * 43mm

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
1 | DI0 | 开关量输入通道0，第0路触点输入接于此端及开关量地DGND端。
2 | DI1 | 开关量输入通道1，第1路触点输入接于此端及开关量地DGND端。
3 | DI2 | 开关量输入通道2，第2路触点输入接于此端及开关量地DGND端。
4 | DI3 | 开关量输入通道3，第3路触点输入接于此端及开关量地DGND端。
5 | DGND | 开关量输入通道地，与电源地GND隔离，隔离电压1000VDC。
6 | SLT | 协议选择端，悬空为ASCII协议，接至GND选择LC-02协议。
7 | DATA+ | RS-485接口信号正极，A。
8 | DATA- | RS-485接口信号负极，B。
9 | VCC | 电源正，+8V～30V电源输入。
10 | GND | 电源地
11 | J0K | 第0路继电器输出常开点。所有继电器输出触点容量为8A 125VAC。
12 | J0COM | 第0路继电器输出公共端
13 | J0B | 第0路继电器输出常闭点
14 | J1K | 第1路继电器输出常开点
15 | J1COM | 第1路继电器输出公共端
16 | J1B | 第1路继电器输出常闭点
17 | J2K | 第2路继电器输出常开点
18 | J2COM | 第2路继电器输出公共端
19 | J3K | 第3路继电器输出常开点
20 | J3COM | 第3路继电器输出公共端

注：LED指示灯：上电后，模块正常运行状态下闪烁1S／次，通讯发数时亮。

力创EDA9060模块参数设置

【标准创建】

【多设备创建】

【自动创建】力创EDA系列模块。

EDA9060需要设置站号。将SLT端悬空选择ASCII码协议。

EDA9060标签类型

力创EDA9060模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9060
开关量输出 | DOst:ch | 可写 | 开关量 | 0－1
开关量输入 | DI st:ch | 可读 | 开关量 | 0－1

其中：st为站号（即模块号），范围0-255；ch是通道号。

举例：

标签值类型：字符串量
标签地址 ：ModuleName8：
说明 ：表示模块号为8的 模块名称。

标签值类型：开关量
标签地址 ：DO8：1
说明 ：表示模块号为8的 模块的第1路开关量输出。

标签值类型：开关量
标签地址 ：DI8：2
说明 ：表示模块号为8的 模块的第2路开关量输入。


力创EDA9081模块

概述 硬件连接 引脚定义 参数设置 创建标签 数据类型 在线升级驱动

力创EDA9081模块概述

EDA9081是EDA9080的升级产品，增加了LC-02十六进制通讯协议及可同时测频率与计数功能，最低频率可测到0.01Hz。其使用范围得以扩大，如输入流量脉冲信号，则可测出累计流量与瞬时流量。

EDA9081计数/测频模块可测量： 2路频率或脉冲计数输入信号。

EDA9081模块可广泛应用于各种工业控制与测量系统中。它能测量工频频率、流量计量、变送器脉冲输出测量等。其输出为485总线方式，ASCII码指令集兼容于NuDAM、ADAM等模块，可与其他厂家的控制模块挂在同一485总线上，便于计算机编程。其功能与技术指标如下：

l 输入信号： 输入：2路独立的光电隔离输入。

应用于计数时：脉冲宽度 >100 uS ，信号高电平5V—24V 。最大计数值：FFFFFFFFH。

应用于测频时：频率范围为：0.01Hz----3 KHz，输入电压范围为 0.5---1.5 倍标称量程。

l 隔离电压：2500V

l 通讯输出：

接口：RS-485接口，二线制， +15KV ESD保护。

协议： 双协议，ACSII码格式与LC-02格式。

速率：1200、2400、4800、9600、19200 Bps ， 可软件设定。

模块地址：00—FF 可软件设定。

l 模块电源： + 8 ~ 30V DC *功 耗：典型电流消耗为15 mA。

l 工作环境：工作温度：-20℃~70℃； 存储温度：-40℃~85℃； 相对湿度：-5%~95%不结露

硬件连接

见力创EDA系列模块

引脚定义

引脚号 | 名 称 | 描 述
6 | INIT* | 复位端(功能保留)
7 | （Y）DATA+ | RS-485接口信号正极
8 | （G）DATA- | RS-485接口信号负极
9 | +VCC | 电源正，+10V~30V
10 | GND | 电源负，地
11 | V1+ | 内部未连接，扩展1通道输入时，从此到Vin1+接一电阻，信号从此引脚输入
13 | Vin1+ | 输入1通道信号+
14 | Vin1- | 输入1通道信号-
17 | V0+ | 内部未连接，扩展0通道输入时，从此到Vin0+接一电阻，信号从此引脚输入
19 | Vin0+ | 输入0通道信号+
20 | Vin0- | 输入0通道信号-
其他 | NC | 未连接

注：LED指示灯：上电后，模块正常运行状态下亮，通讯发数时灭。INIT*接地时为LC-02十六进制协议,悬空为ASCII码协议。

力创EDA9081模块参数设置

【标准创建】

【多设备创建】

EDA9081需要设置站号。将SLT端悬空选择ASCII码协议。

EDA9081标签类型

力创EDA9081模块支持下列标签

功能描述 | 标签地址 | 读写特性 | 标签值类型 | 标签值范围
模块名称 | ModuleName st: | 只读 | 字符串量 | EDA9081
计数器值 | PCVst:ch | 只读 | 模拟量 | 0－FFFFFFFFH
初始化计数器值 | ICVst:ch | 只写 | 模拟量 | 0－FFFFFFFFH
频率值 | FREst:ch | 只读 | 模拟量 | 0.01Hz----3 KHz

其中：st为站号（即模块号），范围0-255；ch是通道号，范围0－1。

举例：

标签值类型：字符串量
标签地址 ：ModuleName8：
说明 ：表示模块号为8的模块名称。

标签值类型：模拟量
标签地址 ：PCV8：0
说明 ：表示模块号为8的第0通道计数值。

标签值类型：模拟量
标签地址 ：ICV8：0
说明 ：表示模块号为8的第0通道初始化计数值。

标签值类型：模拟量
标签地址 ：FRE8：0
说明 ：表示模块号为8的第0通道频率值。