研华ADAM5000系列模块

前景 AD1012数据采集模块

概述 系统网络示意图 设备创建 标签创建 标签类型及地址配置规则 在线驱动升级

概述

前景AD1012数据采集模块主要功能采集模拟量数据采集。设备支持RS232/485连接方式，若采用RS485方式，网络可连接9个设备模块。

前景设备详细信息可咨询相应的技术支持。

系统网络示意图：

设备创建向导及参数设置

1． 用户以RS232/RS485 与开物 2000连接：

  • 创建一个或多个子设备

  • 默认通讯参数：波特率9600、8位数据位、1位停止位、无校验

  • 设备可选地址范围：0-8

2． 运行创建向导创建设备

步骤1：选择设备类型，双击选择‘前景AD1012数据采集模块’。

步骤2：选择操作方式-新建设备，单击下一步。

步骤 3：选择单个/多个智能模块创建，单击下一步。

步骤4：创建相应设备。

步骤5：配置相应串口参数。

步骤6：显示配置信息，结束设备创建。

标签创建

使用设备创建向导创建完设备模块后就可以进行标签创建。

在开发环境中选‘标签’添加标签，见下图。选择主设备为创建的相应模块，选择并填写‘主设备地址’，修改标签名。

标签类型及地址配置规则

设备有模拟量标签类型：AI

标签主地址可以安下面规则创建：

标签类型[ID]：CHN

说明：

1． 标签类型主要指监测和控制的数据类型。可以取为：AI；

2． 标示ID是指设备的地址号，其范围为0-8；

3． 标示CHN是指某一某块的通道号。不同类型设备的范围不同，其范围为0-11；

5． 标签地址配置成不存在标签类型或错误地址、槽号通道号超出范围，标签将被不承认，数据都将无法读数。

标签举例

标签：AI0:2

数据类型：模拟量

描 述：表示 0 站号模块 2 通道的数据输入值。