凌华NuDAM6000系列模块

综述 设置 网络接线图 在线升级驱动

牛顿6000综述

 牛顿6000系列是一套数据采集模块，它对网络和控制系统的数据采集提供了完整的解决方案。它通过双线最多能够对256块牛顿模块进行远程控制，用一台带RS-232串行口的主机就可以对整个网络进行控制。从主机的最长通讯距离是4000米。牛顿6000建立在RS-485网上每个模块都有一个独一无二的地址，可以用一些简单的ASCII命令对之进行控制。这些模块可以用来测量温度、压力、流量、电压、电流、和多种类型的数字信号。牛顿应用软件(Test.exe)：用来对模块进行设置、校准。
开物2000支持的Nudam6000系列模块有：NUDAM 6011 NUDAM 6012 NUDAM 6013 NUDAM 6017 NUDAM 6018 NUDAM 6021 NUDAM 6050 NUDAM 6052 NUDAM 6060 NUDAM 6080 NUDAM 6520

设置

 通过从主机上用模块厂家所提供的应用软件发出的一套命令，可以设置参数包括I/O地址、波特率、有无校验和输入方式（范围）。牛顿模块上电后INIT*端子和GND端子短接时模块的状态叫做INIT*状态。
INIT*状态的缺省值为：
波特率：9600
地址：00H
校验和：无

设置方法如下：
（1） 给该模块的INIT*和GND短接后上电。（如下图示：）

（2） 启动test.exe
（3）设定该模块地址、校验和和/或波特率（具体的命令输入参看牛顿模块说明书）。
（4）关掉该模块的电源。
（5）使INIT*和GND之间断开再给该模块上电。
（6）检查所设定的值是否正确。
注意事项：最好使所有的模块和主机的波特率、校验的值相一致。只能在INIT*状态下设置地址、波特率、校验和。所做的改动只有在再启动后才生效(地址设定除外)。

牛顿模块组成的网络接线图：

注：该网络最多可接256个牛顿模块，如多于256个模块需加ADAM RS-485中继器（I-7510/7510A），最多可接2048个模块。


NUDAM 6011

概述 硬件配置与连接 I/O设备 数据类型

概述
NUDAM-6011是模拟量输入模块，1路模拟量输入，2路数字量输出，1路数字量输入。
通讯连线示意图

地址设置
所有的设置参数包括I/O地址、速度、奇偶性、高限和低限报警、校准参数都可以通过模块厂家提供的软件或命令进行远程设置。地址设置的具体方法参见：牛顿6000综述

数据类型

概述 硬件配置与连接 I/O设备 数据类型

参见

凌华NuDAM6000系列


NUDAM 6012

概述
NUDAM-6012是模拟量输入模块，1路模拟量输入，2路数字量输出，1路数字量输入。
通讯连线示意图

地址设置


NUDAM 6013

概述
NUDAM-6013是模拟量输入模块，1路模拟量输入。
通讯连线示意图


NUDAM 6017

概述
NUDAM-6017是16位8通道模拟量输入模块，6路双端，2路单端模拟量输入。
通讯连线示意图


NUDAM 6018

概述
NUDAM-6018是16位8通道模拟量输入模块，6路双端，2路单端模拟量输入。
通讯连线示意图


NUDAM 6021

概述
NUDAM-6021是模拟量输出模块，1路模拟量输出。
通讯连线示意图


NUDAM 6050

概述
NUDAM-6050是数字I/O模块，7通道数字量输入，8通道数字量输出。
通讯连线示意图


NUDAM 6060

概述
NUDAM-6060是继电器输出模块
继电器输出
（1）格式A：2通道
（2）格式B：2通道
通讯连线示意图

注：该模块的桢6是DI15和INT*，它的缺省状态是DI15，若需要INT*，则应打开模块，改变跳线3，如图：


NUDAM 6080

概述
NUDAM-6080是计数/频率输出模块，2通道独立的32位计数（counter0和counter1），输入频率：最大为50Hz。输入模式可为隔离或不隔离。2通道数字量输出。

1.隔离输入电平：
接线如图示：

2.不隔离输入电平：
接线如图示：

通讯连线示意图


NUDAM 6520

概述 硬件配置与连接 I/O设备 华富惠通公司

概述
NUDAM-6520是RS-232/RS-485的转换器

缺省设置：波特率：9600Bit/sec ，通过设置SW1设置如图示：

10位串行数据格式：1位起始位+8位数据位+1位停止位，无奇偶校验。如图示：

注：不用改动此缺省设置

无须设置地址

连线图

地址设置
所有的设置参数包括I/O地址、速度、奇偶性、高限和低限报警、校准参数都可以通过模块厂家提供的软件或命令进行远程设置。地址设置的具体方法参见：牛顿6000综述

概述 硬件配置与连接 I/O设备 华富惠通公司


NUDAM 6052

概述
NUDAM-6052是8路带隔离数字量输入模块，双端6路、单端2路数字量输入。
通讯连线示意图