杰曼GM8802F重量显示器

概述 标签说明 在线升级驱动

概述

通讯格式为：1 位 起始位，7位数据位，1 位停止位，偶校验。

波特率：可选范围为 1200bps、2400bps、4800bps、9600bps、19200bps、38400bps、56700。出厂设定为 9600bps，当修改波特率时，必须将相连的所有仪表及计算机修改成同一波特率。

地址：可选范围为 00～99，十进制。

注意：本驱动采用的是RS通讯格式下的命令方式；重量显示器的工作参数设置中F2.1为RS；F2.2为READ。

标签说明

项目符号

下表中WEIGHT为标签地址ID指仪表的秤号(开物2000设备向导中的秤号)，取值范围是00-99，CH代表该标签所对应的通道号，一般为0，不需修改。

标签地址

含义

数据类型

读写类型

通道地址范围

标签值范围

WEIGHT ID:CH

主测量值

模拟量

只读

0

-99999--99999

标签举例：(标签中包括 秤号)

标签 ：WEIGHT01:0
数据值类型：模拟量
描述 ：表示1号秤的测量值。