霍尼维尔DC1000

DC1000系列数据采集器

技术参数 标签设计 标签定义方法 标签举例 在线升级驱动

技术参数

项目符号 | 通讯介质:RS232C（15米）或 RS485（1.2公里）
项目符号 | 通讯速率：110, 300, 1200, 2400, 4800, 9600 bps（默认2400 bps）
项目符号 | 最大连接数：RS232C：一台 RS485：一台主机联30台仪表

标签设计

    我们为该系列仪表定义了三种标签：RD(读参数),MD(修改参数),WD(写参数)

      RD 从仪表中读数
      MD 修改仪表暂存器中的数据(*仪表重起后，修改值将无效)
      WD 向仪表中写数据

    1).读参数:RDst:ch

    st —— 仪表站号(16进制)；(以下同)
    ch ——仪表各参数对应的地址号(16进制)。(附录A中的XADDR)

    2 ).写参数: WRst:ch

    st —— 仪表站号；(以下同)
    ch ——仪表各参数对应的地址号。(附录A中的XADDR)

    3). 修改参数:MDst:ch

    st — 仪表站号；(以下同)
    ch —仪表各参数对应的地址号。(附录A中的XADDR)

标签定义方法：在开物2000的开发环境的硬件系统中建立好DC1000系列仪表硬件之后，在标签项中添加该仪表标签，标签写法应注意以下方法：

    标签应定义为: 标签名设备地址:参数地址

其中标签名与设备地址之间不应有空格

标签举例：

    标签 ：RD2:6
    数据值类型：模拟量
    描述 ：读取id号为2的仪表中的PTN值。

    标签 ：WR12:48
    数据值类型：模拟量
    描述 ： 写id号为17(12h)的仪表中的INP1(48h)值。

    如：MD0:48 修改id号为0的仪表中的INP1(48h)值。

    标签 ：DA0:0
    数据值类型：模拟量
    描述 ：表示0号板卡的第0通道模拟量输出值