科日新K7300仪表

科日新K7300智能测控仪表

概述 硬件连接和设置 创建设备 标签的创建 标签的地址配置规则 标签举例 在线升级

科日新K7300 仪表概述

主要技术参数：

1：模拟量输入： 单端/差分 8 路，输入信号范围：0-5V，4-20mA，分辨率 12 位

2：开关量输入： 光隔单端共地输入 8 路，信号范围：24V

开关量输出： 光隔达林顿输出 8 路，输出电平：24V，输出驱动电流每路 30 mA

两级锁存，仪表断电后输出状态保持。

3：1 路模拟量输出，0-5V，4-20mA

电流方式下负载阻抗：≤400Ω

电压方式下负载阻抗：≥200KΩ

4：供电：交流 220，500 mA

科日新K7300支持4种标签：DA,AD,DI,DO。

硬件连接和设置 导航栏

详细见科日新K7300硬件说明书

创建设备 导航栏

首先进行硬件配置向导

在智能模块中选择“科日新K7300仪表”，然后单击“选择”按钮就可以进行下一步。

2．接下来进行欧陆仪表的创建向导，选择“新建设备”就可以了。单击“下一步”

3．用户如果选择的是连接多台设备，那么在下一个界面中要选择“多设备创建”

4．然后设置仪表的设备号

5．在最后一步中进行串口参数设置

串口通讯参数：本系列仪表缺省值为

波特率

9600

数据位

8位

停止位

1位

校验位

无校验

标签的创建 导航栏

使用设备向导创建完成K7300仪表的配置后，可以进行标签设计。

1、在开发环境的‘标签’中添加标签，显示下图，选择主设备为上面的‘’，选择并填写‘主设备地址’，修改标签名。

2、根据仪表的工作模式和标签所监控的参数物理意义，修改测量值零点、测量值量程、工程值零点、工程值量程、扫描周期、转换方式、记录属性等。单击‘添加’或‘完成’按钮。

标签的地址配置规则 导航栏

标签的主地址可以按照下面的规则配置填写：

标签类型[ID:]Ch

说明：

ID仪表的设备号，用于识别仪表。标签地址中省略ID时，开物2000系统默认为是所连接的最小板卡地址。

Ch指通道号。范围 根据板卡类型不同，十进制表示。

红色字表示格式中可变部分，变化范围参见各种模块的帮助文件。

蓝色括号不出现在标签地址中，蓝色括号内的内容在设备中只包含一块板卡时可省略。

标签地址配置成不存在类型或模块地址错误或通道号超出有效范围时，标签将不被承认，读不上数据。

标签地址 | 对应的参数含义 | 标签值类型 | 读写类型 | 地址Ch范围 | 标签值范围
DAID: | 模拟量输出 | 模拟量 | 可写 | 无 | 0~5V或4~20mA
ADID:Ch | 模拟量输入 | 模拟量 | 可读 | 0~7 | 0~5V或4~20mA
DIID:Ch | 开关量输入 | 开关量 | 可读 | 0~7 | 0~24V
DOID:Ch | 开关量输出 | 开关量 | 可写 | 0~7 | 0~24V或0~30 mA

标签举例： 导航栏

标签：DA
数据值类型：模拟量
描述 ：表示默认仪表的模拟量输出。

标签：DA2:
数据值类型：模拟量
描述 ：表示设备号为2的仪表的模拟量输出。

标签：AD1:0
数据值类型：模拟量
描述 ：表示1号仪表的第0通道模拟量输入值

标签：DI1:0
数据值类型：开关量
描述 ：表示1号仪表的第0通道开关输入值

标签：DO1:0
数据值类型：开关量
描述 ：表示1号仪表的第0通道开关输出值