瑞普ZDZ52M真空计

概述 标签说明 在线升级驱动

概述

通讯格式为：1 位起始位，8位数据位，1 位标志位，无校验位。

通讯传输数据的波特率可调为 2400bps。

地址：可选范围为 01～99，十进制。

标签说明

项目符号

下表中粗体标注英文字母为标签，ID指仪表的地址(设备向导中的地址号)，CH代表该标签所对应的通道号，一般为0，不需改动。

标签地址

含义

数据类型

读写类型

通道地址范围

标签值范围

P ID:CH

测量值，与真空计显示方式相同

字符串量

只读

0

字符

P ID:CH

测量值

模拟量

只读

0

0--99999999

标签举例：(标签中包括 地址号)

标签 ：P0:0
数据值类型：模拟量
描述 ：表示0号真空计的真空度，只读。例如：真空计显示：1.0E 5，标签显示：100000。

标签 ：P0:0
数据值类型：字符串量
描述 ：表示0号真空计的真空度，只读，显示方式与真空计显示方式相同，例如：真空计显示：1.0E-1，标签显示：1.0E-1。