美国智慧ADC-X模块使用帮助说明

珍逢AL808系列仪表使用帮助说明

概述 硬件连接和设置 仪表标签的创建 在线升级 华富惠通有限公司

珍逢AL808系列仪表概述

珍逢AL 808系列仪表是智能型数字调节器，有AL 808、AL 809、AL 810三种基本型号。

AL 808是全功能PID自整定控制器，自由输入，开关量或模拟量输出，自由设置量程，输出功率限制，自动/手动切换，正/反控制切换。

AL 809是阀位控制器，使用两路输出直接控制阀门电机的正转、反转，调节阀门开度，自由输入。

AL 810是移相控制器，可直接输出移相脉冲触发可控硅移相，移相精度高，AL 810和可控硅可组成高精度大功率交流无级调压器。自由输入。

l 在开物中进行珍逢仪表的设置

1. 首先进行硬件配置向导

在智能模块中选择“珍逢AL808仪表”，然后单击“选择”按钮就可以进行下一步。

2．接下来进行珍逢仪表的创建向导，选择“新建设备”就可以了。单击“下一步”

3．用户如果选择的是连接多台设备，那么在下一个界面中要选择“多设备创建”

4．点击“下一步”，选择仪表的型号、仪表号

注：仪表号： 缺省为0 范围为0-99

5．在最后一步中进行串口参数设置

串口通讯参数：本系列仪表缺省值为

波特率

9600

数据位

7位

停止位

1位

校验位

偶

欧陆仪表标签的创建

标签地址 | 对应的参数含义 | 标签值类型 | 读写类型 | 标签值范围
HSID: | 设定值最大值 | 模拟量 | 可读可写 | －255－1376
LSID: | 设定值最小值 | 模拟量 | 可读可写 | －255－1376
PVID: | 测量值 | 模拟量 | 只读 | －99999－999999
SPID: | 运行目标值 | 模拟量 | 只读 | －999－9999
OPID: | 输出功率 | 模拟量 | 只读 | －99.9－100.00
SWID: | 状态字 | 模拟量 | 可读可写 | －99999－999999
OSID: | 状态字 | 模拟量 | 可读可写 | －99999－999999
XSID: | 状态字 | 模拟量 | 可读可写 | －99999－999999
SLID: | 基本设定值 | 模拟量 | 可读可写 | －99999－999999
HAID: | 上限报警值 | 模拟量 | 可读可写 | －999－9999
LAID: | 下限报警值 | 模拟量 | 可读可写 | －999－9999
DAID: | 偏差报警值 | 模拟量 | 可读可写 | 1－9999
XPID: | 加热比例带 | 模拟量 | 可读可写 | 1－9999
TIID: | 积分时间 | 模拟量 | 可读可写 | 1－8000
TDID: | 微分时间 | 模拟量 | 可读可写 | 1－999
HBID: | PID上分离层 | 模拟量 | 可读可写 | 1－9999
LBID: | PID下分离层 | 模拟量 | 可读可写 | 1－9999
CHID: | 加热动作周期 | 模拟量 | 可读可写 | 0.3-80.0
BPID: | 故障输出功率 | 模拟量 | 可读可写 | -99.9-100.0
HOID: | 最大输出功率 | 模拟量 | 可读可写 | 0.0-100.0
SRID: | 升降温速率值 | 模拟量 | 可读可写 | -99999-999999
HbID:: | 自动暂停带 | 模拟量 | 可读可写 | 1-999
LcID: | 曲线程序循环次数 | 模拟量 | 可读可写 | 1－200
r1ID: | 斜坡1的斜率值 | 模拟量 | 可读可写 | 0.01-99.99
l1ID: | 平台1的设定值 | 模拟量 | 可读可写 | －99999－999999
t1ID: | 平台1的运行时间 | 模拟量 | 可读可写 | －999－9999
r2ID: | 斜坡2的斜率值 | 模拟量 | 可读可写 | 0.01－99.99
l2ID: | 平台2的设定值 | 模拟量 | 可读可写 | －99999－999999
t2ID: | 平台2的运行时间 | 模拟量 | 可读可写 | －999－9999

注释：

l ID指模块地址号，取值范围0-99。

l 标签HS和LS的值必须分别在标签1H和1L的值之间。

l 标签ER的值是标签PV和SP的之间的差值。

在开物中标签设置如下图: 其中标签设为PV0: 其中0:代表仪表号..其它标签设置类似.