泰瑞捷DTS876有功电能表

泰瑞捷DTS876有功电能表综述

仪表概述 硬件 设置 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动

泰瑞捷DTS876有功电能表概述

深圳市泰瑞捷电子有限公司是一家专业研发、生产、销售电子式电能仪表及采集系统的高科技民营企业。泰瑞捷DTS876三相电子式多功能电能表是采用先进的电能计量专用芯片，与成熟的复费率技术相结合设计而成, 具有国际先进水平的电能仪表。

开物2000还支持其它多种设备，详情请与 华富惠通公司联系。

泰瑞捷DTS876有功电能表的硬件设置

泰瑞捷DTS876有功电能表支持多种通讯方式，包括 RS485/422。

数据位8位；停止位1位；偶校验；默认波特率1200BPS。在使用前请先按照使用说明书设定好通讯方式。

在开物2000开发环境中创建设备

在开发环境的“硬件系统”中按照“新节点和设备向导”的指示配置所连接的 仪表。以便于开物2000识别和使用。

步骤1：选择”智能仪表“设备类型。双击“泰瑞捷DTS876有功电能表”，或单击选中“泰瑞捷DTS876有功电能表”，这里可以查看“驱动版本号”，更改设备名称， 如“DTS876” ，然后单击“选择”按钮。

步骤2：在”泰瑞捷DTS876有功电能表向导“中选择执行的操作方式——“新建设备”。选中“新建设备”后单击”下一步”按钮(或双击“新建设备”)，您也可以选择“修改设备”，对 仪表的配置进行修改或者选择“察看设备”浏览已经设置好的仪表配置情况。

其中下面的按钮的含义分别为：

下载最新驱动：可以帮助您进入开物技术支持网站的下载专区中；

帮助信息：可以查看驱动的版本等信息；

调试设置：通常情况下“调试开关”打开，这时可以记录开物的基本信息，主要包括启动和退出的时间，标签情况，通讯情况等信息；如果把“输出错误信息”和“输出跟踪信息”也选中的话，这时将记录开物运行过程中的全部通讯信息，对于记录通讯过程中的错误信息很有帮助，如果您在使用开物过程中，硬件连接有问题时，请打开所有调试开关，将通讯信息记录下来，待正常后，请您把“输出错误信息”和“输出跟踪信息”关闭。

注意：整个信息将存成LOG文件，在相应工程目录下面的“DEBUG”子目录下，文件名以驱动DLL文件加上日期时间的方式命名，如DTS8762004-05-26-13-33-54.LOG。

步骤3：在"泰瑞捷DTS876有功电能表向导"中选择创建设备的方式——包括“单个仪表创建”和“多个仪表创建”。其中：

单个仪表创建：指在一个设备中创建一块仪表；

多个仪表创建：指在一个设备中创建多个子仪表，当然您也可以建立多个设备从而实现多块 仪表的连接。

步骤4：在”泰瑞捷DTS876有功电能表向导“中选择仪表类型， 设置仪表设备号，若连接多块仪表可以选择“添加智能仪表”，若需要修改仪表的参数，可以先选中“设备配置图”中的设备，然后更改仪表类型和设备号，最后点击“修改智能仪表”；若需要删除多余的或错误的智能仪表，可以选择“删除智能仪表”。 其中：

仪表号：在RS485网络中仪表的站号，不允许重复。

仪表类型：指用户使用的仪表型号，通过下拉菜单选择；

步骤5：设置计算机的串口参数，主要包括串口 号、波特率、数据位、停止位、校验方式等。其中波特率、数据位、停止位、校验方式等，其中除串口号外其它参数一定与下位机完全相同。

步骤6：察看您建立的设备，没有问题，请点击“完成”按钮，如果有问题，可以点击“上一步”进行必要的修改。至此，整个设备建立完成。

标签的创建

使用“泰瑞捷DTS876有功电能表向导”完成仪表的创建后，可以进行标签设计。

1、在开发环境的“标签”击鼠标右键，选择“添加标签“，显示见下图，选择主设备为上面的‘DTS876'，选择并填写‘主设备地址’，修改标签名。

实现读取电能表参数值的功能。

在仪表类设备中，标签的配置规则为：标签+仪表号+“:”+通道号，如P ARM1:9010；

2、根据您的特定使用需求，修改测量值和工程值的最大值、最小值、扫描周期等属性。单击‘添加’或‘完成’按钮。其中：

测量值最大值：设定为仪表当前量程的上限值；

测量值最小值：设定为仪表当前量程的下限值；

工程值最大值：设定为实际物理参数的上限值；

工程值最小值：设定为实际物理参数的下限值；

如：仪表的量程为：0 ～ 99999，对应现场的重量信号为0 ～ 999.99，则测量值最大值设为 99999；最小值设为 0；工程值最大值设为 999.99；最小值设为 0。

请注意：假如只测量外界的现场信号则不需要更改测量值和工程值的最大值、 最小值，保持默认值就可以。

标签地址配置规则

标签地址可以按照下面的规则配置填写：

标签类型[ID:]Ch ，其中CH为标识编码。

说明：

项目符号

ID指仪表号，用于识别同一设备中的不同子仪表， 仪表号设定范围为0 ～ 99，十进制表示。

项目符号

Ch指通道号，范围根据 仪表类型不同，十进制表示。

项目符号 | 红色字表示格式中的可变部分 。
项目符号 | 蓝色括号不出现在标签地址中，蓝色括号内的内容在“单个仪表创建”时可省略。
项目符号 | 标签地址配置成不存在类型或仪表地址错误或通道号超出有效范围时，标签将不被承认， 不能读/写数据。

标签地址

含义

数据类型

读写类型

通道地址范围

标签值范围

P ARM ID:CH

读取电能表参数

模拟量

只读

9010-E66F（16进制）

0 ～99999999

CommLink 通信线路状态(-系统标签-) 模拟量/字符串量

只读

无 0=通讯始终不成功
1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯
DeviceLink ID: 设备通讯连接状态(-系统标签-) 模拟量/字符串量

只读

无 0=通讯始终不成功
1=通讯正常
2=通讯出现干扰
3=通讯出现故障
4=通讯线路断路
5=暂停通讯

标签举例：(以多个仪表创建为例，标签中包括仪表号)

标签 ：PARM 1:9010
数据值类型：模拟量
描述 ：表示1号仪表的(当前)正向有功总电能

标签 ：DeviceLink1:
数据值类型：模拟量
描述 ：表示1号仪表的通讯状况，上面的表格中给出了各种数值对应的通讯状况。

标签 ：CommLink
数据值类型：模拟量
描述 ：表示整条总线上的通讯状况，上面的表格中给出了各种数值对应的通讯状况。

表A2 通用电能量数据标识编码表

CH（标识编码 ） | 数据项名称 | 数据格式 | 遥控器查询号 | 电表显示号
   内部测试参数 | XXXXXXXX | 0 | 00
E400 | 有功总电能 | XXXXXX．XX | 1 | 01
E401 | A项有功总电能 | XXXXXX．XX | 2 | A
E402 | B项有功总电能 | XXXXXX．XX | 3 | B
E403 | C项有功总电能 | XXXXXX．XX | 4 | C
C032 | 表号 | NNNNNNNNNNNN | 5 | 05
C033 | 用户号 | NNNNNNNNNNNN | 6 | 06
C034 | 设备号 | NNNNNNNNNNNN | 7 | 07
C030 | 脉冲常数 | NNNNNN | 8 | 08
B310 | 总断相次数 | XXXX | 9 | 09
B311 | A项断相次数 | XXXX | 10 | 10
B312 | B项断相次数 | XXXX | 11 | 11
B313 | C项断相次数 | XXXX | 12 | 12
B320 | 总断相时间 | XXXXXX | 13 | 13
B321 | A项断相时间 | XXXXXX | 14 | 14
B322 | B项断相时间 | XXXXXX | 15 | 15
B323 | C项断相时间 | XXXXXX | 16 | 16
E610 | 轮显方式 | XX | 17 | 17
C020 | 电表运行状态字（见说明） | XX | 18 | 18
C021 | 电网运行状态字（见说明） | XX | 19 | 19
C119 | 有功总电能起始读数 | XXXXXX．XX | 20 | 20

说明：

对于有功总电能和各相有功总电能采集到的数据放大了100倍,在使用过程中应该设定工程值为测量值的0.01倍。如测量值设定为0；999999999999，工程值设定为0；9999999999．99。

电表运行状态字：7 6 5 4 3 2 1 0

说明：0位：1 EEPROM异常；0 正常

电网运行状态字：7 6 5 4 3 2 1 0

说明：0位：1 A相断电；0 正常；1位：1 B相断电；1 正常；2位：1 C相断电；1 正常

表A2 通用电能量数据标识编码表

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

1

9

0

1

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(当前)正向有功总电能(+A)

(当前)费率1正向有功电能

(当前)费率2正向有功电能

(当前)费率3 正向有功电能

(当前)费率4正向有功电能

…

(当前)正向有功电能数据块

2

9

0

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(当前)反向有功总电能(-A)

(当前)费率1反向有功电能

(当前)费率2反向有功电能

(当前)费率3反向有功电能

(当前)费率4反向有功电能

…

(当前)反向有功电能数据块

3

9

1

1

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh kvarh

…

(当前)正向无功总电能(+RL,+RC)

(当前)费率1正向无功电能

(当前)费率2正向无功电能

(当前)费率3正向无功电能

(当前)费率4正向无功电能

…

(当前)正向无功电能数据块

4

9

1

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(当前)反向无功总电能(-RL,-RC)

(当前)费率1反向无功电能

(当前)费率2反向无功电能

(当前)费率3反向无功电能

(当前)费率4反向无功电能

…

(当前)反向无功电能数据块

5

9

1

3

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(当前)一象限无功总电能(+RL)

(当前)费率1一象限无功电能

(当前)费率2一象限无功电能

(当前)费率3一象限无功电能

(当前)费率4一象限无功电能

…

(当前)四象限无功电能数据块

6

9

1

4

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(当前)四象限无功总电能(-Rc)

(当前)费率1四象限无功电能

(当前)费率2四象限无功电能

(当前)费率3四象限无功电能

(当前)费率4四象限无功电能

…

(当前)四象限无功电能数据块

7

9

1

5

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh kvarh

kvarh

…

(当前)二象限无功总电能(+RC)

(当前)费率1二象限无功电能

(当前)费率2二象限无功电能

(当前)费率3二象限无功电能

(当前)费率4二象限无功电能

…

(当前)二象限无功电能数据块

8

9

1

6

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(当前)三象限无功总电能(―RL)

(当前)费率1三象无功电能

(当前)费率2三象无功电能

(当前)费率3 三象无功电能

(当前)费率4三象无功电能

…

(当前)正向有功电能数据块

9

9

4

1

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(上月)正向有功总电能(+A)

(上月)费率1正向有功电能

(上月)费率2正向有功电能

(上月)费率3正向有功电能

(上月)费率4正向有功电能

…

(上月)正向有功电能数据块

10

9

4

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(上月)反向有功总电能(-A)

(上月)费率1反向有功电能

(上月)费率2反向有功电能

(上月)费率3反向有电能

(上月)费率4反向有功电能

…

(上月)反向有功电能数据块

11

9

5

1

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)正向无功总电能(+RL,+RC)

(上月)费率1正向无功电能

(上月)费率2正向无功电能

(上月)费率3正向无功电能

(上月)费率4正向无功电能

…

(上月)正向无功电能数据块

12

9

5

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)反向无功总电能(-RL，RC)

(上月)费率1反向无功电能

(上月)费率2反向无功电能

(上月)费率3反向无功电能

(上月)费率4反向无功电能

…

(上月) 反向无功电能数据块

13

9

5

3

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)一象限无功总电能(+RL)

(上月)费率1一象限无功电能

(上月)费率2一象限无功电能

(上月)费率3一象限无功电能

(上月)费率4一象限无功电能

…

(上月)一象限无功电能数据块

14

9

5

4

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)象限无功总电能(-RC)

(上月)费率1四象限无功电能

(上月)费率2四象限无功电能

(上月)费率3四象限无功电能

(上月)费率4四象限无功电能

…

(上月) 四象限无功电能数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

15

9

5

5

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)二象限无功总电能(+RC)

(上月)费率1二象限无功电能

(上月)费率2二象限无功电能

(上月)费率3 二象限无功电能

(上月)费率4二象限无功电能

…

(上月)正向有功电能数据块

16

9

5

6

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上月)三象限无功总电能(-RL)

(上月)费率1三象限无功电能

(上月)费率2三象限无功电能

(上月)费率3三象限无功电能

(上月)费率4三象限无功电能

…

(上月) 三象限无功电能数据块

17

9

8

1

0

1

2

3

4

…F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(上上月)正向有功总电能(+A)

(上上月)费率1正向有无功电能

(上上月)费率2正向有功电能

(上上月)费率3正向有功电能

(上上月)费率4正向有功电能

…

(上上月)正向有功电能数据块

18

9

8

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kWh

kWh

kWh

kWh

kWh

…

(上上月)反向有功总电能(-A)

(上上月)费率1反向有功电能

(上上月)费率2反向有功电能

(上上月)费率3反向有功电能

(上上月)费率4反向有功电能

…

(上上月)反向有功电能数据块

19

9

9

1

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上上月)正向无功总电能(+RL RC)

(上上月)费率1正向无功电能

(上上月)费率2正向无功电能

(上上月)费率3正向无功电能

(上上月)费率4正向无功电能

…

(上上月)正向无功电能数据块

20

9

9

2

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上上月)反向无功总电能(-RL，-RC)

(上上月)费率1反向无功电能

(上上月)费率2反向无功电能

(上上月)费率3反向无功电能

(上上月)费率4反向无功电能

…

(上上月)反向无功电能数据块

21

9

9

3

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh kvarh kvarh…

(上上月)一象限无功总电能(+RL)

(上上月)费率1一象限无功电能

(上上月)费率2一象限无功电能

(上上月)费率3一象限无功电能

(上上月)费率4一象限无功电能

…

(上上月)一象限无功电能数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

22

9

9

4

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh kvarh kvarh…

(上上月)四象限无功总电能(-RC)

(上上月)费率1四象限无功电能

(上上月)费率2四象限无功电能

(上上月)费率3四象限无功电能

(上上月)费率4四象限无功电能

…

(上上月) 四象限无功电能数据块

23

9

9

5

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh

kvarh

…

(上上月)二象限无功总电能(+RC)

(上上月)费率1二象限无功电能

(上上月)费率2二象限无功电能

(上上月)费率3二象限无功电能

(上上月)费率4二象限无功电能

…

(上上月) 二象限无功电能数据块

24

9

9

6

0

1

2

3

4

…

F

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

XXXXXX.XX

…

4

4

4

4

4

…

kvarh

kvarh

kvarh

kvarh kvarh

…

(上上月)三象限无功总电(-RL)

(上上月)费率1三象限无功电能

(上上月)费率2三象限无功电能

(上上月)费率3三象限无功电能

(上上月)费率4三象限无功电能

…

(上上月) 三象限无功电能数据块

表A2 最大需量数据标识编码表

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

1

A

0

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(当前)正向有功总最大需量

(当前)费率1正向有功最大需量

(当前)费率2正向有功最大需量

(当前)费率3 正向有功最大需量

(当前)费率4正向有功最大需量

…

(当前)有功最大需量数据块

2

A

0

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(当前)反向有功总最大需量

(当前)费率1反向有功最大需量

(当前)费率2反向有功最大需量

(当前)费率3反向有功最大需量

(当前)费率4反向有功最大需量

…

(当前)反向有功最大需量数据块

3

A

1

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar kvar…

(当前)正向无功总最大需量

(当前)费率1正向无功最大需量

(当前)费率2正向无功最大需量

(当前)费率3正向无功最大需量

(当前)费率4正向无功最大需量

…

(当前)正向无功最大需量数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

4

A

1

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(当前)反向无功总最大需量

(当前)费率1反向无功最大需量

(当前)费率2反向无功最大需量

(当前)费率3反向无功最大需量

(当前)费率4反向无功最大需量

…

(当前)反向无功最大需量数据块

5

A

1

3

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(当前) 一象限无功最大需量

(当前)费率1一象限无功最大需量

(当前)费率2一象限无功最大需量

(当前)费率3一象限无功最大需量

(当前)费率4一象限无功最大需量

…

(当前) 一象限无功最大需量数据块

6

A

1

4

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(当前) 四象限无功最大需量

(当前)费率1四象限无功最大需量

(当前)费率2四象限无功最大需量

(当前)费率3四象限无功最大需量

(当前)费率4四象限无功最大需量

…

(当前) 四象限无功最大需量数据块

7

A

1

5

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(当前) 二象限无功最大需量

(当前)费率1二象限无功最大需量

(当前)费率2二象限无功最大需量

(当前)费率3二象限无功最大需量

(当前)费率4二象限无功最大需量

…

(当前) 二象限无功最大需量数据块

8

A

1

6

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(当前) 三象限无功最大需量

(当前)费率1三象限无功最大需量

(当前)费率2三象限无功最大需量

(当前)费率3三象限无功最大需量

(当前)费率4三象限无功最大需量

…

(当前) 三象限无功最大需量数据块

9

A

4

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(上月) 正向有功总最大需量

(上月)费率1正向有功最大需量

(上月)费率2正向有功最大需量

(上月)费率3正向有功最大需量

(上月)费率4正向有功最大需量

…

(上月) 正向有功最大需量数据块

10

A

4

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(上月) 反向有功总最大需量

(上月)费率1反向有功最大需量

(上月)费率2反向有功最大需量

(上月)费率3反向有功最大需量

(上月)费率4反向有功最大需量

…

(上月) 反向有功最大需量数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

11

A

5

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 正向无功总最大需量

(上月)费率1正向无功最大需量

(上月)费率2正向无功最大需量

(上月)费率3正向无功最大需量

(上月)费率4正向无功最大需量

…

(上月) 正向无功最大需量数据块

12

A

5

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 反向无功总最大需量

(上月)费率1反向无功最大需量

(上月)费率2反向无功最大需量

(上月)费率3反向无功最大需量

(上月)费率4反向无功最大需量

…

(上月) 反向无功最大需量数据块

13

A

5

3

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 一象限无功最大需量

(上月)费率1一象限无功最大需量

(上月)费率2一象限无功最大需量

(上月)费率3一象限无功最大需量

(上月)费率4一象限无功最大需量

…

(上月) 一象限无功最大需量数据块

14

A

5

4

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 四象限无功最大需量

(上月)费率1四象限无功最大需量

(上月)费率2四象限无功最大需量

(上月)费率3四象限无功最大需量

(上月)费率4四象限无功最大需量

…

(上月) 四象限无功最大需量数据块

15

A

5

5

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 二象限无功最大需量

(上月)费率1二象限无功最大需量

(上月)费率2二象限无功最大需量

(上月)费率3二象限无功最大需量

(上月)费率4二象限无功最大需量

…

(上月) 二象限无功最大需量数据块

16

A

5

6

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上月) 三象限无功最大需量

(上月)费率1三象限无功最大需量

(上月)费率2三象限无功最大需量

(上月)费率3三象限无功最大需量

(上月)费率4三象限无功最大需量

…

(上月) 三象限无功最大需量数据块

17

A

8

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(上上月) 正向有功总最大需量

(上上月)费率1正向有功最大需量

(上上月)费率2正向有功最大需量

(上上月)费率3正向有功最大需量

(上上月)费率4正向有功最大需量

…

(上上月) 正向有功最大需量数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

18

A

8

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kW

kW

kW

kW

kW

…

(上上月) 反向有功总最大需量

(上上月)费率1反向有功最大需量

(上上月)费率2反向有功最大需量

(上上月)费率3反向有功最大需量

(上上月)费率4反向有功最大需量

…

(上上月)反向有功最大需量数据块

19

A

9

1

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上上月) 正向无功总最大需量

(上上月)费率1正向无功最大需量

(上上月)费率2正向无功最大需量

(上上月)费率3正向无功最大需量

(上上月)费率4正向无功最大需量

…

(上上月) 正向无功最大需量数据块

20

A

9

2

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上上月) 反向无功总最大需量

(上上月)费率1反向无功最大需量

(上上月)费率2反向无功最大需量

(上上月)费率3反向无功最大需量

(上上月)费率4反向无功最大需量

…

(上上月) 反向无功最大需量数据块

21

A

9

3

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上上月) 一象限无功最大需量

(上上月)费率1一象限无功最大需量

(上上月)费率2一象限无功最大需量

(上上月)费率3一象限无功最大需量

(上上月)费率4一象限无功最大需量

…

(上上月) 一象限无功最大需量数据块

22

A

9

4

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上上月) 四象限无功最大需量

(上上月)费率1四象限无功最大需量

(上上月)费率2四象限无功最大需量

(上上月)费率3四象限无功最大需量

(上上月)费率4四象限无功最大需量

…

(上上月) 四象限无功最大需量数据块

23

A

9

5

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar

kvar

kvar

…

(上上月) 二象限无功最大需量

(上上月)费率1二象限无功最大需量

(上上月)费率2二象限无功最大需量

(上上月)费率3二象限无功最大需量

(上上月)费率4二象限无功最大需量

…

(上上月) 二象限无功最大需量数据块

24

A

9

6

0

1

2

3

4

…

F

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

XX．XXXX

…

3

3

3

3

3

…

kvar

kvar

kvar kvar kvar

…

(上上月) 三象限无功最大需量

(上上月)费率1三象限无功最大需量

(上上月)费率2三象限无功最大需量

(上上月)费率3三象限无功最大需量

(上上月)费率4三象限无功最大需量

…

(上上月) 三象限无功最大需量数据块

表A3 最大需量发生时间数据标识编码表

序号

标识编码

数据格式

数据

长度

(字节)

单位

数据项名称

DI1

DI0

1

B

0

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前) 正向有功总最大需量发生时间

(当前)费率1正向有功最大需量发生时间

(当前)费率2 正向有功最大需量发生时间

(当前)费率3正向有功最大需量发生时间

(当前)费率4正向有功最大需量发生时间

…

(当前) 正向有功最大需量发生时间数据块

2

B

0

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前) 反向有功总最大需量发生时间

(当前)费率1反向有功最大需量发生时间

(当前)费率2反向有功最大需量发生时间

(当前)费率3反向有功最大需量发生时间

(当前)费率4反向有功最大需量发生时间

…

(当前) 反向有功最大需量发生时间数据块

3

B

1

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前)正向无功总最大需量发生时间

(当前)费率1正向无功最大需量发生时间

(当前)费率2正向无功最大需量发生时间

(当前)费率3正向无功最大需量发生时间

(当前)费率4正向无功最大需量发生时间

…

(当前)正向无功最大需量发生时间数据块

4

B

1

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前)反向无功总最大需量发生时间

(当前)费率1反向无功最大需量发生时间

(当前)费率2反向无功最大需量发生时间

(当前)费率3反向无功最大需量发生时间

(当前)费率4反向无功最大需量发生时间

…

(当前)反向无功最大需量发生时间数据块

5

B

1

3

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前)一象限无功最大需量发生时间

(当前)费率1一象限无功最大需量发生时间

(当前)费率2一象限无功最大需量发生时间

(当前)费率3一象限无功最大需量发生时间

(当前)费率4一象限无功最大需量发生时间

…

(当前)一象限无功最大需量发生时间数据块

6

B

1

4

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前)四象限无功最大需量发生时间

(当前)费率1四象限无功最大需量发生时间

(当前)费率2四象限无功最大需量发生时间

(当前)费率3四象限无功最大需量发生时间

(当前)费率4四象限无功最大需量发生时间

…

(当前)四象限无功最大需量发生时间数据块

7

B

1

5

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前)二象限无功最大需量发生时间

(当前)费率1二象限无功最大需量发生时间

(当前)费率2二象限无功最大需量发生时间

(当前)费率3二象限无功最大需量发生时间

(当前)费率4二象限无功最大需量发生时间

…

(当前)二象限无功最大需量发生时间数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

8

B

1

6

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(当前) 三象限无功最大需量发生时间

(当前)费率1三象限无功最大需量发生时间

(当前)费率2三象限无功最大需量发生时间

(当前)费率3三象限无功最大需量发生时间

(当前)费率4三象限无功最大需量发生时间

…

(当前) 三象限无功最大需量发生时间数据块

9

B

4

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 正向有功总最大需量发生时间

(上月)费率1正向有功最大需量发生时间

(上月)费率2正向有功最大需量发生时间

(上月)费率3正向有功最大需量发生时间

(上月)费率4正向有功最大需量发生时间

…

(上月) 正向有功最大需量发生时间数据块

10

B

4

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 反向有功总最大需量发生时间

(上月)费率1反向有功最大需量发生时间

(上月)费率2反向有功最大需量发生时间

(上月)费率3反向有功最大需量发生时间

(上月)费率4反向有功最大需量发生时间

…

(上月) 反向有功最大需量发生时间数据块

11

B

5

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 正向无功总最大需量发生时间

(上月)费率1正向无功最大需量发生时间

(上月)费率2正向无功最大需量发生时间

(上月)费率3正向无功最大需量发生时间

(上月)费率4正向无功最大需量发生时间

…

(上月) 正向无功最大需量发生时间数据块

12

B

5

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 反向无功总最大需量发生时间

(上月)费率1反向无功总最大需量发生时间

(上月)费率2反向无功总最大需量发生时间

(上月)费率3反向无功总最大需量发生时间

(上月)费率4反向无功总最大需量发生时间

…

(上月) 反向无功总最大需量发生时间数据块

13

B

5

3

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月)一象限无功最大需量发生时间

(上月)费率1一象限无功最大需量发生时间

(上月)费率2一象限无功最大需量发生时间

(上月)费率3一象限无功最大需量发生时间

(上月)费率4一象限无功最大需量发生时间

…

(上月)一象限无功最大需量发生时间数据块

14

B

5

4

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月)四象限无功最大需量发生时间

(上月)费率1四象限无功最大需量发生时间

(上月)费率2四象限无功最大需量发生时间

(上月)费率3四象限无功最大需量发生时间

(上月)费率4四象限无功最大需量发生时间

…

(上月)四象限无功最大需量发生时间数据块

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

15

B

5

5

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 二象限无功总最大需量发生时间

(上月)费率1二象限无功总最大需量发生时间

(上月)费率2二象限无功总最大需量发生时间

(上月)费率3二象限无功总最大需量发生时间

(上月)费率4二象限无功总最大需量发生时间

…

(上月) 二象限无功总最大需量发生时间数据块

16

B

5

6

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上月) 三象限无功总最大需量发生时间

(上月)费率1三象限无功总最大需量发生时间

(上月)费率2三象限无功总最大需量发生时间

(上月)费率3三象限无功总最大需量发生时间

(上月)费率4三象限无功总最大需量发生时间

…

(上月) 三象限无功总最大需量发生时间数据块

17

B

8

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 正向有功总最大需量发生时间

(上上月)费率1正向有功最大需量发生时间

(上上月)费率2正向有功最大需量发生时间

(上上月)费率3正向有功最大需量发生时间

(上上月)费率4正向有功最大需量发生时间

…

(上上月)正向有功最大需量发生时间数据块

18

B

8

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月)反向有功总最大需量发生时间

(上上月)费率1反向有功最大需量发生时间

(上上月)费率2反向有功最大需量发生时间

(上上月)费率3反向有功最大需量发生时间

(上上月)费率4反向有功最大需量发生时间

…

(上上月)反向有功最大需量发生时间数据块

19

B

9

1

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 正向无功总最大需量发生时间

(上上月)费率1正向无功总最大需量发生时间

(上上月)费率2正向无功总最大需量发生时间

(上上月)费率3正向无功总最大需量发生时间

(上上月)费率4正向无功总最大需量发生时间

…

(上上月) 正向无功总最大需量发生时间数据块

20

B

9

2

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 反向无功总最大需量发生时间

(上上月)费率1反向无功总最大需量发生时间

(上上月)费率2反向无功总最大需量发生时间

(上上月)费率3反向无功总最大需量发生时间

(上上月)费率4反向无功总最大需量发生时间

…

(上上月) 反向无功总最大需量发生时间数据块

21

B

9

3

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月)一象限无功最大需量发生时间

(上上月)费率1一象限无功最大需量发生时间

(上上月)费率2一象限无功最大需量发生时间

(上上月)费率3一象限无功最大需量发生时间

(上上月)费率4一象限无功最大需量发生时间

…

(上上月)一象限无功最大需量发生时间数据块

序号

标识编码

数据格式

数据长度

(字节）

单位

数据项名称

DI1

DI0

22

B

9

4

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 四象限无功最大需量发生时间

(上上月)费率1四象限无功最大需量发生时间

(上上月)费率2四象限无功最大需量发生时间

(上上月)费率3四象限无功最大需量发生时间

(上上月)费率4四象限无功最大需量发生时间

…

(上上月) 四象限无功最大需量发生时间数据块

23

B

9

5

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 二象限无功最大需量发生时间

(上上月)费率1二象限无功最大需量发生时间

(上上月)费率2二象限无功最大需量发生时间

(上上月)费率3二象限无功最大需量发生时间

(上上月)费率4二象限无功最大需量发生时间

…

(上上月) 二象限无功最大需量发生时间数据块

24

B

9

6

0

1

2

3

4

…

F

MMDDHHmm

…

4

4

4

4

4

…

月日时分

…

(上上月) 三象限无功最大需量发生时间

(上上月)费率1三象限无功最大需量发生时间

(上上月)费率2三象限无功最大需量发生时间

(上上月)费率3三象限无功最大需量发生时间

(上上月)费率4三象限无功最大需量发生时间

…

(上上月) 三象限无功最大需量发生时间数据块

表A4 变量数据标识编码表

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称`

DI1

DI0

1

B

2

1

0

1

2

3

4

MMDDHHmm

MMDDHHmm

NNNN

NNNN

NNNNNN

4

4

2

2

3

月日h min

月日h min

min

最近一次编程时间

最近一次最大需量清零时间

编程次数

最大需量清零次数

电池工作时间

2

B

3

1

0

1

2

3

NNNN

NNNN

NNNN

NNNN

2

2

2

2

总断相次数

A相断相次数

B相断相次数

C相断相次数

3

B

3

2

0

1

2

3

NNNNNN

NNNNNN

NNNNNN

NNNNNN

3

3

3

3

Min

…

…

…

断相时间累计值

A断相时间累计值

B断相时间累计值

C断相时间累计值

4

B

3

3

0

1

2

3

MMDDHHmm

4

4

4

4

月日h min

…

…

…

最近一次断相起始时刻

A相最近断相起始时刻

B相最近断相起始时刻

C相最近断相起始时刻

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称

DI1

DI0

5

B

3

4

0

1

2

3

MMDDHHmm

4

4

4

4

月日时分

…

…

…

最近一次断相的结束时刻

A相最近一次断相的结束时刻

B相最近一次断相的结束时刻

C相最近一次断相的结束时刻

6

B

6

1

1

2

3

XXX

XXX

XXX

2

2

2

V

A相电压

B相电压

C相电压

7

B

6

2

1

2

3

XX．XX

XX．XX

XX．XX

2

2

2

A

A相电流

B相电流

C相电流

8

B

6

3

0

1

2

3

4

5

6

XX．XXXX

XX．XX

XX．XX

3

3

3

3

2

2

1

kW

kW

kW

瞬时有功功率

A相有功功率

B相有功功率

C相有功功率

正向有功功率上限值

反向有功功率上限值

瞬时有功功率相位

9

B

6

4

0

1

2

3

4

XX．XX

2

2

2

2

1

kvarh

瞬时无功功率

A相无功功率

B相无功功率

C相无功功率

瞬时无功功率相位

10

B

6

5

0

1

2

3

X．XXX

2

2

2

2

总功率因数

A相功率因数

B相功率因数

C相功率因数

11

B

6

6

0

1

2

3

4

XXXX．XX

XXXX．XX

XXXX．XX

XXXX．XX

XXXX

3

3

3

3

2

视在功率

A相视在功率

B 相视在功率

C相视在功率

频率

12

B

6

7

0

1

2

3

4

5

XXXX

XX

XX

XX

XX

XX.XX.XX.XX

2

1

1

1

1

4

内部参数（三（四）线。电压）

电表运行状态

电源状态

电池状态

公共假日状态

（时区。段表号。时段。费率）

表A5 参量数据标识编码表

序号

标识编码

数据格式

数据长度

(字节)

单位

数据项名称`

DI1

DI0

1

C

0

1

0

1

YYMMDDWW

hhmmss

4

3

年月日

h min s

日期及周次

时间

2

C

0

2

0

1

2

状态字

1

1

1

电表运行状态字（见附录B1）

电网状态字（见附录B2）

周休日状态字（见附录B3）

3

C

0

3

0

1

2

3

4

NNNNNN

NNNNNN

NNNNNNNNNNNN

NNNNNNNNNNNN

NNNNNNNNNNNN

3

3

6

6

6

P/(kWh)

P/(kWh)

电表常数（有功）

电表常数（无功）

表号

用户号

设备号

4

C

1

1

1

2

3

4

5

6

7

8

9

A

XX

XX

XX

XX

NN

NN

DDhh

NN

NNNNNNN.N

NNNNNNN.N

1

1

1

1

1

1

2

1

4

4

min

min

s

s

日h

kWh

kvarh

最大需量周期

滑差时间

循显时间

停显时间

显示电能小数位数

显示功率（最大需量）小数位数

自动抄表日期

负荷代表日

有功电能起始读数

无功电能起始读数

5

C

1

2

0

1

XX

XX

1

1

秒

轮显方式

轮显时间

6

C

1

3

0

1

2

3

4

5

6

7

XX…XX

XX…XX

XX…XX

XX…XX

XX…XX

XX…XX

XX…XX

XX…XX

8

8

8

8

8

8

8

8

轮显内容编码1

轮显内容编码2

轮显内容编码3

轮显内容编码4

轮显内容编码5

轮显内容编码6

轮显内容编码7

轮显内容编码8

7

C

2

1

1

2

NNNN

NNNNNNNN

2

4

ms

输出脉冲宽度

密码权限及密码

8

C

3

1

0

1

2

3

4

NN

。。。

1

1

1

1

1

年时区数P

日时段表数Q

日时段（每日切换数）

费率数

公共假日数N

9

C

3

2

0

1

2

3

MMDDNN

3

3

3

3

1时区起始日期及日时段表号

2时区起始日期及日时段表号

3时区起始日期及日时段表号

4时区起始日期及日时段表号

序号

标识编码

数据格式

数据

长度

(字节)

单位

数据项名称`

DI1

DI0

10

C

3

3

0

1

2

3

4

5

6

7

8

9

hhmmNN

…

3

3

3

3

3

3

3

3

3

3

第一日时段表第1时段起始时间及费率号

第一日时段表第2时段起始时间及费率号

第一日时段表第3时段起始时间及费率号

第一日时段表第4时段起始时间及费率号

第一日时段表第5时段起始时间及费率号

第一日时段表第6时段起始时间及费率号

第一日时段表第7时段起始时间及费率号

第一日时段表第8时段起始时间及费率号

第一日时段表第9时段起始时间及费率号

第一日时段表第10时段起始时间及费率号

11

C

3

4

0

1

2

3

4

5

6

7

8

9

hhmmNN

3

3

3

3

3

3

3

3

3

3

第二日时段表第1时段起始时间及费率号

第二日时段表第2时段起始时间及费率号

第二日时段表第3时段起始时间及费率号

第二日时段表第4时段起始时间及费率号

第二日时段表第5时段起始时间及费率号

第二日时段表第6时段起始时间及费率号

第二日时段表第7时段起始时间及费率号

第二日时段表第8时段起始时间及费率号

第二日时段表第9时段起始时间及费率号

第二日时段表第10时段起始时间及费率号

12

C

3

5

0

1

2

3

4

5

6

7

8

9

hhmmNN

3

3

3

3

3

3

3

3

3

3

第三日时段表第1时段起始时间及费率号

第三日时段表第2时段起始时间及费率号

第三日时段表第3时段起始时间及费率号

第三日时段表第4时段起始时间及费率号

第三日时段表第5时段起始时间及费率号

第三日时段表第6时段起始时间及费率号

第三日时段表第7时段起始时间及费率号

第三日时段表第8时段起始时间及费率号

第三日时段表第9时段起始时间及费率号

第三日时段表第10时段起始时间及费率号

13

C

3

6

0

1

2

3

4

5

6

7

8

9

hhmmNN

3

3

3

3

3

3

3

3

3

3

第四日时段表第1时段起始时间及费率号

第四日时段表第2时段起始时间及费率号

第四日时段表第3时段起始时间及费率号

第四日时段表第4时段起始时间及费率号

第四日时段表第5时段起始时间及费率号

第四日时段表第6时段起始时间及费率号

第四日时段表第7时段起始时间及费率号

第四日时段表第8时段起始时间及费率号

第四日时段表第9时段起始时间及费率号

第四日时段表第10时段起始时间及费率号

14

C

3

7

0

1

2

3

4

5

6

7

8

9

hhmmNN

3

3

3

3

3

3

3

3

3

3

第五日时段表第1时段起始时间及费率号

第五日时段表第2时段起始时间及费率号

第五日时段表第3时段起始时间及费率号

第五日时段表第4时段起始时间及费率号

第五日时段表第5时段起始时间及费率号

第五日时段表第6时段起始时间及费率号

第五日时段表第7时段起始时间及费率号

第五日时段表第8时段起始时间及费率号

第五日时段表第9时段起始时间及费率号

第五日时段表第10时段起始时间及费率号

注意事项：

1.关于数据格式的说明：XXXXXX.XX代表测量值的整数位和小数位；NNNN为计算值和设定值；YYMMDDWW为年、月、日、周次; hhmmss为时、分、秒；各以两位十进制数表示。

2.费率1、2、3、4分别对应DL/T614中的尖峰、峰、平、谷等费率。

状态字、特征字和错误信息字

B1电表运行状态字：7 6 5 4 3 2 1 0

说明：0位：抄表：自动（0）/手动（1）；1位：最大需量积算方式：滑差（0）/区间（1）

2位：电池电压：正常（0）/欠压（1）；3位：恒为0

4位：有功电能方向：正向（0）/反向（1）；5位：无功电能方向：正向（0）/反向（1）

6位：保留；7位：恒为0

B2电网运行状态字：7 6 5 4 3 2 1 0

说明：0位：A相断电；1位：B相断电；2位：C相断电；3位：恒为0

4位：A相过压；5位：B相过压；6位：B相过压；7位：恒为0

（1：断电（过压） 0：正常）

B3周休日状态字：7 6 5 4 3 2 1 0

说明：0位：周日；1位：周一；2位：周二；3位：周三

4位：周四；5位：周五；6位：周六；7位：恒为0

（1．工作 0：休息）

B4波特率特征字：7 6 5 4 3 2 1 0

说明：0位：恒为0；1位：300；2位：600；3位：恒为0

4位：2400；5位：4800；6位：9600；7位：恒为0

单位为：bps

B5错误信息字：7 6 5 4 3 2 1 0

说明：0位：非法数据；1位：数据标识错；2位：密码错；3位：恒为0

4位：年时区数超；5位：日段数超；6位：费率数超；7位：恒为0（1：相应错误发生 0：无相应错误）