美国智慧ADC-X模块使用帮助说明

欧陆800／847系列仪表使用帮助说明

概述 硬件连接和设置 仪表标签的创建 在线升级 华富惠通有限公司

欧陆800／847仪表概述

欧陆800/847是由英国欧陆公司设计制造的数字温度调节器. 现在说明一下该表面板上的一些设置如下:

l PAR：它有两个功能，一是当检查参数时切换 到下一个参数，二是当控制器通知报警，确认带输出锁存的报警。

l 增值或减值键：它们只有增加或减少当前显示参数的单一功能。

l A/M：自动或手动操作的选择。当控制器在自动模式时，按该键使控制器处于手动 模式，再按一次可使控制器重新回到自动状态。在配置此仪表时可使键失效。控制器将永久的保留在自动模式中，除非配置参数改变。

l 在手动状态下，允许用户通过PAR键、增值键、减值键设定参数。

硬件连接和设置

l 该系列模块和上位机的连接有RS232和RS422两种方式,其连接方式如下:

RS-232的连接方式(只能连一台)

RS-422的连接方式(能连多台)

下图是欧陆仪表拐角的连接方式:

注意：TDX＋接422转换模块上的RDX－，TDX－接422转换模块上的RDX＋，

RDX＋接422转换模块上的TDX－，RDX－接422转换模块上的TDX＋。

l 在开物中进行欧陆仪表的设置

1. 首先进行硬件配置向导

在智能模块中选择“欧陆仪表800/847系列”，然后单击“选择”按钮就可以进行下一步。

2．接下来进行欧陆仪表的创建向导，选择“新建设备”就可以了。单击“下一步”

3．用户如果选择的是连接多台设备，那么在下一个界面中要选择“多设备创建”

4．在最后一步中进行串口参数设置

Ø 仪表号： 缺省为0 范围为0-99

Ø 串口通讯参数：本系列仪表缺省值为

波特率 | 9600
数据位 | 7位
停止位 | 1位
校验位 | 偶

欧陆仪表标签的创建

标签地址 | 对应的参数含义 | 标签值类型 | 读写类型 | 标签值范围
HSID: | 设定上限 | 模拟量 | 可读可写 | －255－1376
LSID: | 设定下限 | 模拟量 | 可读可写 | －255－1376
1HID: | 高范围限定 | 模拟量 | 可读 | 1376
1LID: | 低范围限定 | 模拟量 | 可读 | －255
PVID: | 最新的测量值 | 模拟量 | 只读 | －99999－999999
SPID: | 设定值 | 模拟量 | 只读 | －999－9999
OPID: | 输出值 | 模拟量 | 只读 | －99.9－100.00
SWID: | 状态字 | 模拟量 | 可读可写 | －99999－999999
OSID: | 选择状态字 | 模拟量 | 可读可写 | －99999－999999
XSID: | 扩展的状态字 | 模拟量 | 可读可写 | －99999－999999
ERID: | 误差值 | 模拟量 | 可读 | －99.9－99.99
SLID: | 本地设定1 | 模拟量 | 可读可写 | －99999－999999
HAID: | 高报警设定 | 模拟量 | 可读可写 | －999－9999
LAID: | 低报警设定 | 模拟量 | 可读可写 | －999－9999
DAID: | 偏差报警设定 | 模拟量 | 只读 | 1－9999
XPID: | 比例带 | 模拟量 | 可读可写 | 1－9999
TIID: | 积分时间 | 模拟量 | 可读可写 | 1－8000
TDID: | 微分时间 | 模拟量 | 可读可写 | 1－999
HBID: | 高过冲抑制 | 模拟量 | 可读可写 | 1－9999
LBID: | 低过冲抑制 | 模拟量 | 可读可写 | 1－9999
CHID: | 周期时间1(输出1-加热) | 模拟量 | 可读可写 | 0.3-80.0
BPID: | 传感器故障功率 | 模拟量 | 可读可写 | -99.9-100.0
HOID: | 加热(输出1)输出限制 | 模拟量 | 可读可写 | 0.0-100.0
SRID: | 爬坡到设定点斜率 | 模拟量 | 可读可写 | -99999-999999
HbID:: | HOLDBACK | 模拟量 | 可读可写 | 1-999
LcID: | 循环计数器 | 模拟量 | 可读可写 | 1－200
r1ID: | 斜率1 | 模拟量 | 可读可写 | 0.01-99.99
l1ID: | 等级1 | 模拟量 | 可读可写 | －99999－999999
t1ID: | 保持1 | 模拟量 | 可读可写 | －999－9999
r2ID: | 斜率2 | 模拟量 | 可读可写 | 0.01－99.99
l2ID: | 等级2 | 模拟量 | 可读可写 | －99999－999999
t2ID: | 保持2 | 模拟量 | 可读可写 | －999－9999

注释：

l ID指模块号，取值范围0-99。

l 标签HS和LS的值必须分别在标签1H和1L的值之间。

l 标签ER的值是标签PV和SP的之间的差值。

在开物中标签设置如下图: 其中标签设为HS1: 其中1:代表仪表号..其它标签设置类似.