托利多JAGUAR电子秤

概述 硬件连接 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动 常见问题

概述

托利多电子秤是METTLE TOLEDL公司的系列产品，jaguar是其中的一种型号，用户在使用的同时要注意该电子秤的型号，具体请参阅工厂产品表号对照表。

硬件连接

该电子秤有两种标准串口型号：COM1和COM2。其中COM1提供RS232和20MA电流环型号,这两个口的输出是同时进行的，但每次只有一个口输入有效。COM2提供RS232和RS422/RS485接口。RS232和RS485串行口的输出是同时进行的,但每次只有一个口输入有效.若选择RS485接口,则只能使用这一种接口形式。

jaguar另外可以扩展两个串行口：COM3和COM4，COM3类似COM1，COM4类似COM2。

下图是jaguar面板后的硬件布置图以及对应的RS232和RS485的接线图：

开物中仪表的设置

1.用户在开物中可以设置该仪表号为0-4,其对应在该仪表中设置为A-E.

2.用户在开物中通讯参数的设定和仪表上的通讯参数设定必须一致.其缺省值为:

波特率 | 1200
数据位 | 7位
停止位 | 1位
校验位 | 偶校验

创建设备

3.在开物中进行仪表的设置:

  • 首先进行硬件配置向导

在智能仪表中选择“托利多JAGUAR电子秤”，然后单击“选择”按钮就可以进行下一步。

  • 接下来进行仪表的创建向导，选择“新建设备”就可以了。单击“下一步”

  • 用户如果选择的是连接多台设备，那么在下一个界面中要选择“多设备创建”

  • 在最后一步进行仪表串口参数的设置

创建标签

根据该仪表的通讯协议及用户的需求,本驱动设置五个标签:

标签地址

对应的参数含义

通道Ch范围

标签值类型

读写类型

标签值范围

RSWAID:0

读状态字A

0

模拟量

只读

0-255

RSWBID:1 | 读状态字B | 1 | 模拟量 | 只读 | 0-255
RSWCID:2 | 读状态字C | 2 | 模拟量 | 只读 | 0-255
RWID:3 | 读毛重/净重 | 3 | 模拟量 | 只读 | 0-999999

RTAREID:4

读皮重

4

模拟量

只读

0-999999

注释：

l ID指模块号，取值范围0-4。

在开物中标签设置如下图: 其中标签设为RSWA0:0, 0:代表模块号,0:代表通道号.其它标签设置类似.

常见问题

1.RS485和RS232的接线必须正确。

2.仪表参数的设置必须和在开物中一致。