快捷CB100称重控制器

概述 标签说明 标签举例 在线升级驱动

概述

快捷系列仪表适用于大型群灌或配料系统等复杂的环境，性能稳定，使用方便。

仪表通讯参数

通讯格式为：1 位启始位，7位数据位，1 位停止位， 偶校验。

波特率：1200、2400、4800和9600bps可选。

地址：可选范围为1～15，十进制。

标签说明

项目符号

下表中ID指仪表的设备表号(开物2000设备向导中的表号)，取值范围是1-15。

项目符号

红色字表示格式中设备号，十进制数表示 ，蓝色部分表示地址号，十进制表示。

项目符号

注:此处仪表中的通信地址以10进制表示。

标签地址

含义

数据类型

读写类型

通道地址范围

标签值范围

WEIGHT ID:CH

读取重量值

模拟量

只读

0

-999999--999999

TARE ID:CH

读取皮重值

模拟量

只读

0

-999999--999999

STSA ID:CH

读取A状态字

模拟量

只读

0

0--255

STSB ID:CH

读取B状态字

模拟量

只读

0

0--255

STSC ID:CH

读取C状态字

模拟量

只读

0

0--255

标签举例：(以多个仪表创建为例，标签中包括仪表号)

标签 ：WEIGHT 1:0
数据值类型：模拟量
描述 ：表示1号仪表的重量值。

标签 ：TARE 2:0
数据值类型：模拟量
描述 ：读取2号仪表的皮重值。

标签 ：STSA 3:0
数据值类型：模拟量
描述 ：读取3号仪表的A状态字（按字节读取，范围0--255）。

标签 ：STSA 3:0.0
数据值类型：模拟量
描述 ：读取3号仪表的A状态字的第0位状态（按位读取，范围0--1）。