上润集中电量显示仪

概述 标签说明 标签举例 在线升级驱动

概述

智能交流电量测量仪是一种用于交流电量综合参数测量的智能仪表，它可以同时测量三相交流回路的每一相电压、电流、有功功率、无功功率、视在功率、功率因数、频率、有功电度、无功电度等参数。本产品内部集成了微型控制电脑、液晶显示屏、操作按钮以及开关电源，可以单独完成测量、显示、自校准、设定等操作，本产品还配备了标准的通信接口、模拟量输出接口和开关量输出接口，能够实现遥测、遥控功能。由于体积小、功能多、精度高，可以用在多种交流用电场合下的测量、计量以及远程集中抄表、监控管理。

仪表通讯参数

通讯格式为：1 位启始位，8 位数据位，1 位停止位，无校验 。

波特率：300bps,600bps,1200bps,2400bps,4800bps,9600bps 可选。

地址：可选范围为0～32，十进制。

标签说明

项目符号

下表中ID指仪表的设备表号(开物2000设备向导中的表号)，取值范围是0—32。

项目符号

红色字表示格式中设备号，十进制数表示 ，蓝色部分表示地址号，十进制表示。

项目符号

注:此处仪表中的通信地址以10进制表示。

通道地址

含义

数据类型

读写类型

标签值范围

0

A相电压

模拟量

只读

0~65535

1

B相电压

模拟量

只读

0~65535

2

C相电压

模拟量

只读

0~65535

3

A相电流

模拟量

只读

-32768~32767

4

B相电流

模拟量

只读

-32768~32767

5

C相电流 模拟量 只读 -32768~32767
6 | N线电流 | 模拟量 | 只读 | -32768~32767
7 | A相有功功率 | 模拟量 | 只读 | -32768~32767
8 | B相有功功率 | 模拟量 | 只读 | -32768~32767
9 | C相有功功率 | 模拟量 | 只读 | -32768~32767
10 | 总有功功率 | 模拟量 | 只读 | -214783648~214783647
12 | A相无功功率 | 模拟量 | 只读 | -32768~32767
13 | B相无功功率 | 模拟量 | 只读 | -32768~32767
14 | C相无功功率 | 模拟量 | 只读 | -32768~32767
15 | 总无功功率 | 模拟量 | 只读 | -214783648~214783647
17 | A相视在功率 | 模拟量 | 只读 | -32768~32767
18 | B相视在功率 | 模拟量 | 只读 | -32768~32767
19 | C相视在功率 | 模拟量 | 只读 | -32768~32767
20 | 总视在功率 | 模拟量 | 只读 | -214783648~214783647
22 | A相功率因数 | 模拟量 | 只读 | -32768~32767
23 | B相功率因数 | 模拟量 | 只读 | -32768~32767
24 | C相功率因数 | 模拟量 | 只读 | -32768~32767
25 | 频率 | 模拟量 | 只读 | 0~32767
26 | 输入有功电度 | 模拟量 | 只读 | 0~4294967295
28 | 输出有功电度 | 模拟量 | 只读 | 0~4294967295
30 | 感性无功电度 | 模拟量 | 只读 | 0~4294967295
32 | 容性无功电度 | 模拟量 | 只读 | 0~4294967295

标签举例：(以多个仪表创建为例，标签中包括仪表号)

标签 ：PARM1:0
数据值类型：模拟量
描述 ：表示1号仪表A相电压值。