DeviceName

海利普变频器 HOLIP-A/J/P

设备概述 设备设置 设备连接 标签设置 标签举例 注意事项 在线升级

1.设备概述
 在开物2000中和海利普变频器进行通讯需要安装相应设备的驱动程序，请确保您在使用开物前已经安装了海利普变频器的驱动程序。

开物2000还支持其它多种设备，详情请与 华富惠通公司 联系。

2.设备设置

硬件设置值推荐如下：

设定项 设定值

波特率 9600 bps

数据位 8

停止位 1

校验位 无校验

3.设备连接

3.1 在海利普变频器和开物2000之间进行正常通讯之前，请确保您已经正确进行了硬件连接。

3.2 海利普变频器选用RS485方式通讯,通讯时请在硬件设备和计算机COM口之间使用RS232-RS485转换器进行信号转换，并且需要设定唯一的设备地址

设备地址用CD160参数来设置，波特率用CD161参数来设置，详细内容参见硬件说明书。

3.3 HOLIP-A通用变频器提供2种通讯协议模式：
●RTU(RemoteTerminalUnit)模式。
●ASCII(AmericanStandardCodeforlnformationInterchange)。
开物2000支持第一种RTU模式 。

4.标签设置

标签名称 | 标签格式 | 地址 add 的范围 | 通道 num 的范围 | 标签值的范围 | 功能说明
PARM | PARM add:num | 0~250 （这里的 add 对应变频器的通讯地址，由CD160参数来设置。） | 0~250 （这里的 num 对应变频器的功能参数CD000~CD250。） | 标签值的范围由add的值来确定.对于不同的功能参数其值的范围不同。详见产品说明书) | 读/写变频器各个参数的值 (注：有些参数不能通过通讯方式来设定，详见产品说明书)
CTRL | CTRL add:0 | 0~250 (同上) | 0 | 0~255 （具体控制见表后说明） | 控制变频器的各种状态
STATUS | STATUS add:num | 0~250 (同上) | 0~7 | 标签值的范围由add的值来确定.对于不同的值其范围也不同。 | 读工作状态
FRE | FRE add:0 | 0~250 (同上) | 0 | 0~400 | 设定变频器的运行频率CD34=2时可写。

说明：CTRL标签的写入值与变频器状态的关系如下表：

BIT7 | BIT6 | BIT5 | BIT4 | BIT3 | BIT2 | BITl | BIT0
JOGR | JOGF | JOG | R／F | STOP | REV | FOR | RUN
点动反 | 点动正 | 点动 | 正／反(点动) | 停止 | 反方向 | 正方向 | 运行

如写入3对应二进制：00000011后变频器处于正方向运行状态。

STATUS标签通道0-7对应如下参数：

0：频率设定值 1：频率输出值 2：输出电流值 3：电机同步转速 4：直流高压值 5.输出交流电压
6.计数器的值 7.变频器内部温度

5.标签举例

您可以参照如下规则建立标签。

标签 ：PARM1:10
数据值类型：模拟量
描述 ：地址为1的变频器CD10号参数的值 ，可读可写。

标签 ：CTRL5:0
数据值类型 ：模拟量
描述 ： 控制地址为5的变频器的运行状态值，可读可写。

标签 ：STATUS12:3
数据值类型 ：模拟量
描述 ：地址为12的变频器的电机同步转速值，只读。

标签 ：FRE6:0
数据值类型 ：模拟量
描述 ： 设定地址为6的变频器的运行频率。

6.注意事项