三菱变频器

概述 标签说明 标签举例 在线升级驱动

概述

本驱动程序提供通过PU连接器对三菱变频器：A500、E500和F500的支持。

仪表通讯参数

通讯格式默认为：1 位启始位，8位数据位，1 位停止位， 无校验,具体请参见设备的设置。

波特率：4800、9600和19200bps可选。

地址：可选范围为0～31，十进制。

变频器参数Pr.123设置为9999，即支持通讯间隔的选择。

标签说明

项目符号 | 下表中ID指仪表的设备表号(开物2000设备向导中的设备号)。
项目符号 | 红色字表示格式中设备号，十进制数表示 ，蓝色部分表示地址号，十进制表示。
项目符号 | 注:此处仪表中的通信地址以10进制表示。
标签地址 | 含义 | 数据类型 | 读写类型 | 通道地址范围 | 标签值范围
MODE ID:CH | 读取|设置操作模式 | 模拟量 | 读写 | 0 | 0--65535
FRE_OUTPUT ID:CH | 读取输出频率 | 模拟量 | 只读 | 0 | 0--65535[最小单位0.01]
CUR_OUTPUT ID:CH | 读取输出电流 | 模拟量 | 只读 | 0 | 0--65535[最小单位0.01]
VOL_OUTPUT ID:CH | 读取输出电压 | 模拟量 | 只读 | 0 | 0--65535[最小单位0.1]
FRE_SET ID:CH | 设定频率 | 模拟量 | 只写 | 0 | 0--65535[最小单位0.01]
ALM ID:CH | 读取报警信息 | 模拟量 | 只读 | 0-1 | 0--65535
POWER ID:CH | 启停控制 | 模拟量 | 只写 | 0 | 0 停止 1正转 2反转
STS ID:CH | 读取变频器状态 | 开关量 | 只读 | 范围0-7 [0：Inverter running； 1：Forward running； 2：Reverse running； 3：Up to frequency； 4：Overload ； 5：nstantaneous power failure ； 6：Frequency detection； 7： Alarm occurrence] | 0--1

标签举例：(以多个仪表创建为例，标签中包括仪表号)

标签 ：MODE1:0
数据值类型：模拟量
描述 ：表示读取1号变频器的模式。

标签 ：FRE_OUTPUT 2:0
数据值类型：模拟量
描述 ：表示读取1号变频器的频率输出值。

标签 ：STS1:1
数据值类型：模拟量
描述 ：读取1号变频器的状态字[Forward running]。