三垦SHF系列变频器

三垦SHF系列变频器 概述 创建设备 标签类型 在线升级驱动

三垦SHF系列变频器

1、 支持三垦SHF一个系列的多种型号的变频器。
2、 设备地址范围1～32，设备最大连接数32。
3、 波特率设置：

支持1200kbps、2400kbps、4800kbps、9600kbps、19200kbps，默认4800kbps。

4、数据位设置（参数名 bit ，厂商设置 0）

数据位8位。

5、停止位：

支持1位、2位，系统默认为1位。

6、终止位：

终止位支持0：CR、LF，1：CR， 这里选择1：CF。

7、校验位：

奇偶校验位支持0：无、1：奇数、2：偶数，这里选择奇数校验

在开物2000开发环境中创建设备

第一步、运行开物2000，进入开发环境，双击工程中的硬件系统，选择（或创建计算机节点）。

第二步、点击右键弹 出菜单选择“新建”，弹出窗体如下：

第三步、在目录树中展开节点“变频器”，选择“三垦SHF系列变频器”，在左边设备名一栏中输入设备名称（自己定义即可），定义后如下图所示：

第四步、点击“选择”按钮，进入设备操作方式选择界面，如下图所示： 选择新建设备，点击下一步。

第五步、选择“新建设备”，点击“下一步”按钮进入设备连接方式选择界面，如下图所示。

第六步、在设备的连接方式上根据需要进行选择，这里以485方式为例连接，点击“下一步”按钮，进入设备类型选择界面，点击添加按钮如下图所示。

第七步、根据需要选择变频器的型号，设备号设置为仪表的地址号，选择SHF，地址设为1，点击"下一步"按钮进入仪表参数设置界面，如下所示。

第八步、在这里根据实际连接情况设置串行口、波特率、数据位、停止位、校验方式(校验方式选择奇校验)等几个参数，根据需要选择高级参数设置，然后点击按钮“下一步”进入 高级参数设置界面，如下图所示。

第九步、根据现场实际情况设置通讯超时时间，点击“下一步”进入确认按钮，进入确认界面，点击”完成“按钮，创建设备结束。

三垦SHF系列变频器支持的标签类型

说明：
项目符号

标签类型建立方式： NameID:CH

项目符号

Name 表示标签名称

项目符号

ID表示设备地址号(开物2000设备向导中的表号)，取值范围是0-99。

项目符号

下表中CH表示仪表的通道号，具体定义参见下表。

项目符号

兰色、红色字表示格式中可变部分。

标签名 称

CH

标签含义

长度

数据类型

备注

A

报警内容

5

int

只读

B

功能号

功能码数据

5

float

只读

C

输出频率

5

Int

只读

D

输出电流

5

float

只读

E

DC耦合电压

5

Float

只读

F

散热片温度

5

int

只读

G

负载率

5

int

只读

H

运转状态1

5

Int

只读

I

运转状态2

5

int

只读

J

控制端子台输入状态

5

int

只读

K

输出电压

5

int

只读

L

VRF1控制电路端子输入值

5

int

只读

M

IRF ／VRF2控制电路端子输入值

5

Int

只读

N

功能码

功能代码数据

5

float

只写

O

频率设定

5

Int

只写

P

正向运转

5

Bool

写 开关

Q

反向运转

5

Bool

写 开关

R

停止

5

Bool

写 开关

S

报警复位

5

Bool

写 开关

XY

允许/禁止报警自动通知

5

Bool

写 开关

Z

自动通知

5

Bool

写 开关

aa

选择统括控制变频器

5

Bool

写 开关

bb

指定统括控制变频器的运转方向

5

Bool

写 开关

cc

解除统括控制变频器

5

Bool

写 开关

de

被选择的变频器同时启动/停止

5

Bool

写 开关

ed

所有连接的变频器同时启动/停止

5

Bool

写 开关

标签举例：（地址为1）

A1:0 表示读取变频器的报警编号。

B1:1 表示读取变频器功能号位001的数据。

N1:1 表示写变频器功能号为001的数据。

写标签说明：

1、XY标签写入1时为允许报警自动通知，写入0时为禁止报警自动通知。

2、cc标签写入1时解除统括控制器

3、de标签写入1时同时启动所选择的变频器，写入0时停止。

4、ed标签写入1时同时启动所连接的变频器，写入0时停止。

5、其他开关量写入1时进行操作，其他无效。

注意：

在开物运行前设置上位机的参数和下位机一致，具体设置参考操作手册。

功能码表

指令码

功能名称

数据内容

000

监视器显示选择

1 ：频率（Hz）

2 ：输出电流

3 ：转速（r/min）

4 ：负载率

5 ：输出电压

6 ：压力值

7：无单位显示

001

运转指令选择

1 ：操作面板

2 ：外部端子

3 ：串行通信

002

速频率设定方法的选择

1 ：操作面板

2 ：外部模拟信号VRF1 （ 0～5V）

3 ：外部模拟信号VRF1（ 0～10V或电位器）

4 ：外部模拟信号VRF2 （ 0～5V）

5 ：外部模拟信号VRF2（ 0～10V或电位器）

6 ：外部模拟信号IRF（4～20mA ）

7 ：外部模拟信号VRF1+VRF2

8 ：外部模拟信号VRF1-VRF2

9 ：外部模拟信号VRF2-VRF1

10 ：外部模拟信号VRF1+IRF

11 ：外部模拟信号VRF1-IRF

12 ：外部模拟信号IRF-VRF1

13：端子台步进设定

14：通信设定

15：二进制设定（选用功能）

16 ：BCD设定（选用功能）

003

V/f图形选择

1 ：直线图形

2：平方律降低图形（弱）

3：平方律降低图形（强）

004

转矩补偿

0 ～20%（最高电压比）

005

基准电压

0：输出电压无自动调整

50 ～460V

006

基准频率

0.1～600Hz

007

上限频率

30 ～600Hz

008

下限频率

0.05～200Hz

009

启动方式

1：由启动频率启动

1 1 2：转速跟踪启动

3：直流制动后由启动频率启动

010

启动频率

0.05～20Hz

011

运转开始频率

0 ～20Hz

012

启动延迟时间0

0 ～5秒

013

制动方式

1 ：减速停止

2：减速停止＋直流制动

3 ：空转停止

014

直流制动开始频率

0.2～20Hz

015

直流制动时间

0.1 ～10秒

016

直流制动力

1 ～10

017

加减速曲线

1 ：直线

2 ：S形

018

加减速基准频率

10 ～120Hz

019

第1加速时间

0 ～6500秒

020

第2加速时间

0 ～6500秒

021

第3加速时间

0 ～6500秒

022

第4加速时间

0 ～6500秒

023

第1减速时间

0 ～6500秒

024

第2减速时间

0 ～6500秒

025

第3减速时间

0 ～6500秒

026

第4减速时间

0 ～6500秒

027

JOG加减速时间

0～ 20秒

028

JOG频率

0.1～60Hz

029

1 速频率

0～600Hz

030

2 速频率

0～600Hz

031

3 速频率

0～600Hz

032

4 速频率

0～600Hz

033

5 速频率

0～600Hz

034

6 速频率

0～600Hz

035

7 速频率

0～600Hz

036

8 速频率

0～600Hz

037

第1回避频率下端

0～600Hz

038

第1回避频率上端

0～600Hz

039

第2回避频率下端

0～600Hz

040

第2回避频率上端

0～600Hz

041

第3回避频率下端

0～600Hz

042

第3回避频率上端

0～600Hz

043

输出电流限制功能

SHF 0 ：无功能

50 ～200%

SPF

0 ：无功能

50 ～150%

044

电子热敏器设定值

0：无功能

20 ～105%

045

恒速时的输出电流限制功能

0：无

1：有，仅限V/f模式（当前选择的加减速时间）

2：有，仅限V/f 模式（加减速=Cd019,Cd023:第1加减速时间）

3：有，仅限V/f 模式（加减速=Cd020,Cd024:第2加减速时间）

4：有，仅限V/f 模式（加减速=Cd021,Cd025:第3加减速时间）

5：有，仅限V/f 模式（加减速=Cd022,Cd026:第4加减速时间）

6：有，V/f和无速度传感矢量控制模式（加减速=Cd019,Cd023:第1加减速时间）

7：有，V/f和无速度传感矢量控制模式（加减速=Cd020,Cd024:第2加减速时间）

8：有，V/f和无速度传感矢量控制模式（加减速=Cd021,Cd025:第3加减速时间）

9：有，V/f和无速度传感矢量控制模式（加减速=Cd022,Cd026:第4加减速时间）

046

瞬停后的再启动

0：不再启动

1：再启动

2：有瞬间低电压补偿功能

047

报警自动复位

0：无自动复位功能1:有自动复位功能

048

过载预报值

SHF 20 ～200%

SPF 20 ～150%

049

制动电阻使用率

0：无制动电阻

2～25%ED

99：外部制动单元

050

电机旋转方向

注：操作面板的旋转方向

指令用cd130确定

1：正转、反转均可

2：只可正转

3：只可反转

051

载波频率

0～ 130

052

电机种类

1：通用型电机

2：变频器专用电机

053

电机的极数、电压、容量

XYZZZ

X ：电机极数

Y ：额定电压

Z ：电机容量

054

偏置频率（VRF1）

0 ～±600Hz（ 0V时的频率）

055

增益频率（VRF1）

0 ～±600Hz（5V或10V时的频率）

056

到达频率

0 ～600Hz

057

频率一致幅度

0 ～10Hz

058

无单位显示倍率

0.01 ～100（相对输出频率的倍率）

059

选择监视器状态显示内容

1 ：无单位（Cd058的倍率

2 ：PID反馈频率[ Hz]

3 ：指令压力[MPa](选用功能）

4 ：设定压力[MPa](选用功能）

5 ：指令频率[Hz]

6 ：散热片温度[℃]

7 ：检测速度[rpm]（选用功能） 8 ：定时泵切换累计时间

9 ～10：系统预约（选购件）

11 ：检测位置[mm]（选用功能）

12：直流电压[V]

13 ：输出功力[KW](v/f模式时)

060

系统预约

061

不稳定现象

0 ～20

062

偏置频率（IRF/VRF2）

0 ～±600Hz（0V或4mA时的频率）

063

增益频率（IRF/VRF2）

0～±600Hz（5V或10V或20mA时的频率）

064

放电电阻接通信号输出时间

0.01～10秒

065

设定频率增益

0 ～100%

066

V·f分离功能选择

1 ：V·f比例型

2：完全分离型

067

MBS端子输入模式

1：高电平触发

2：上升沿触发

068

内置模拟输出偏置1

0 ～±10V

069

内置模拟输出偏置2

0 ～±10V

070

ES输入端子功能

1 ：NO外部热敏信号

2 ：NC外部热敏信号

071

电机控制模式选择

1 ：V/f控制模式

2：无速度传感器矢量控制模式

3 ：内置PID控制模式

4：位置控制（选用功能）

5：速度控制（选用功能）

6：简易型节能模式

7：自动节能模式1

8：自动节能模式2

9：自动测定模式1

10：自动测定模式2

11 ：V· f分离控制

12 ：无速度传感器矢量控制与V/f控制切换运转

072

转矩限制（电动）

SHF 5 ～200%

SPF 5 ～150%

073

转矩限制（制动）

5 ～100%

074

启动励磁电流倍率

1 ～10（对于合适的电机）

075

启动励磁时间

0 ～10（ 设定0为无启动励磁）

076

制动励磁电流倍率

1 ～10（对于合适的电机）

077

制动励磁时间

0 ～10（ 设定0为无制动励磁）

078

电机额定电流

约为变频器额定电流的30～110%

079

电机额定频率

1 ：50Hz

2 ：60Hz

080

电机额定转速

0 ～24000rpm

081

电机绝缘类别

1 ：A类

082

速度增益调节

0.5～2

083

外部模拟输入滤波时间常数

1～500（设定值1=10ms）

084

复制功能

1：将当前代码数据传输至操作面板

2：将操作面板存储内容传输至变压器频器主机

085

模拟输入的转矩限制功能（电动）

0 ：用Cd072进行限制

1 ：以VRF1 （0～5V）端子输入进行限制

2 ：以VRF1 （0～10V或电位器）端子输入进行限制

3 ：以VRF2 （0～5V）端子输入进行限制

4 ：以VRF2 （0～10V或电位器）端子输入进行限制

5 ：以IRF（4～20mA ）端子输入进行限制

086

模拟输入的转矩限制功能（制动）

0 ：用Cd073进行限制

1 ：以VRF1 （0～5V）端子输入进行限制

2 ：以VRF1 （0～10V或电位器）端子输入进行限制

3 ：以VRF2 （0～5V）端子输入进行限制

4 ：以VRF2 （0～10V或电位器）端子输入进行限制

5 ：以IRF（4～20mA ）端子输入进行限制

087

停止中’0V’、“LV”报警切换功能

0 ：停止中“OV”有效、“LV ”无效

1: 停止中“OV” 无效、“LV ” 有效

2: 停止中“OV” 无效、“LV ”无效

3 ：停止中“OV”有效、“LV ”有效

088

ASR比例增益0 ～7.8

0 ～7.8

089

ASR积分增益

0 ～106

090

S形加速开始曲线

0 ～100%

091

S形加速到达曲线

0 ～100%

092

S形中部加速梯度

0 ～100%

093

S形减速开始曲线

0 ～100%

094

S形减速到达曲线

0 ～100%

095

S形中部减速斜率

0 ～100%

096

操作功能锁定

0：代码数据可变更（无锁定功能）

1 ：代码数据不可变更（Cd096除外）

2 ：代码数据不可变更（Cd096和Cd028 ～036除外）

3 ：代码数据不可变更（Cd096或通信功能下的数据变更除外）

4 ：代码数据不可变更（Cd096和压力指令，Cd175,Cd182除外）

097

运转时间显示

读取专用

098

报警内容读取

0：

1 ：读取开始

9 ：消除记录

099

数据初始化

1：回复到三垦出厂初始值

2：自动测定功能所测电机参数无效

3：回复到客户设定的初始值

99：将现有数据设成客户专用初始值

100

操作面板远控/近控的控制权转移

0:

1：功能转移至另一方（选购件）

101

运转模式选择

0 ：常规运转

1 ：图形运转

2 ：扰动运转

102

图形运转重复次数

0 ：连续

1 ～250：重复次数

103

运转定时T1

0 ～6500秒

104

运转定时T2

0 ～6500秒

105

运转定时T3

0 ～6500秒

106

运转定时T4

0 ～6500秒

107

运转定时T5

0 ～6500秒

108

运转定时T6

0 ～6500秒

109

运转定时T7

0 ～6500秒

110

运转间歇时间TO

0 ～6500秒

111

中途暂停的减速时间

1 ～4:Cd023～026的数据

112

暂停后起动的加速时间

1 ～4:Cd019～022的数据

113

T1中的正反转·加减速

X Y

121

扰动调制比例或

0 ～50%

122

PID控制比例增益

0 ～100

123

PID控制积分增益

0 ～100

124

PID控制微分增益

0 ～100

125

反馈输入信号的滤波时间

1 ～500（设定值1=10ms）

126

内置模拟输出功能1

0 ：无功能

127

内置模拟输出系数1

0～20

128

内置模拟输出功能2

0 ：无功能

129

内置模拟输出系数2

0 ～20倍

130

电机旋转方向

1 ：正转

131

最短运转时间功能

0 ～99.99秒

132

系统预留

133

系统预留

134

系统预留

135

系统预留

136

系统预留

137

系统预留

138

系统预留

139

系统预留

140

变更功能码的查询功能

0

1：显示与出厂值的不同

2：显示与客户初始值的不同

141

系统预留

142

有无电文校验和

0：无

1：有

143

RS232C/RS485的切换

1 ：RS232C

2 ：RS485

144

提升/衰减功能选择

0：无

1：有

145

系统预留

146

通信功能

0 ：无功能

1：具有串行通信功能

147

变频器编号

1 ～32

148

通信速度

1 ：1200bps

2 ：2400bps

3 ：4800bps

4 ：9600bps

5 ：19200bps

149

奇偶校验位

0：无

1 ：奇数

2 ：偶数

150

停止码

1 ：1位

2 ：2位

151

终止码

0 ：CR,LF

1：CR

152

系统预留

153

系统预留

154

系统预留

155

系统预留

156

系统预留

157

系统预留

158

系统预留

159

系统预留

160

供水任选件的模式选择

（选购件）

0：无供水控制功能

1 ～14：供水泵模式

161

使用电机的设定·M1

0：未使用M1

1：使用M1

（模式1-8时设定无效）

162

使用电机的设定·M2

0：未使用M2

1：使用M2

163

使用电机的设定·M3

0：未使用M3

1：使用M3

164

使用电机的设定·M4

0：未使用M4

1：使用M4

165

使用电机的设定·M5

0：未使用M5

1：使用M5

（模式9-12时设定无效）

166

使用电机的设定·M6

0：未使用M6

1：使用M6

（模式9-12时设定无效）

167

使用电机的设定·M7

0：未使用M7

1：使用M7

（模式5-12时设定无效）

168

电磁开关的切换时间Tmc

0.10～2.00秒

169

上限频率持续时间Th

0.1 ～10分

170

下限频率持续时间Tl

0.1 ～10分

171

辅助泵切换比率K

30～95%

172

辅助泵恢复判断时间Tp

0.1 ～10分

173

工频起动时的加速时间Ta

0.1 ～20秒

174

工频时的减速时间Td

0.1 ～20秒

175

压力指令Pref

0 ～9.999MPa

176

模拟反馈偏压Pb

0 ～±9.999MPa

177

模拟反馈增益压力Pg

0 ～±9.999MPa

178

上限压力值Ph

0.001～9.999MPa

179

下限压力值Pl

0 ～9.999MPa

180

压力加减速斜力

0.001～9.999MPa

181

电机切换时的允许偏差

0 ～20%

182

第2压力指令Pref

2 0 ～9.999MPa

183

第2上限频率持续时间(Th2)

0.1～ 10分

184

第2下限频率持续时间(Tl2)

0.1～10 分

185

定时泵切换时间(Tch)

0 ～720，999小时

186

定时泵切换信号输出时间

0 ～120秒

187

使用电机切换选择功能

0：使用功能代码的选择

1：使用外部信号的选择

191

继电器输出功能（RY3）

0：报警时输出

1 ：运转中1 2：欠压中3 ：图形运转周期终止

4 ：运转中2

5 ：频率一致（1速频率）

6 ：频率一致（1-8速频率）

7 ：频率到达

8 ：过负载预报信号（Cd048的值仅在常规运转时输出）

9 ：电子热敏器预报信号（电子热敏80%）

10：散热过热预报信号

11：系统预约

12 ：系统预约

13 ：励磁及直流制动中信号

14：下限频率一致信号

15：上限频率一致信号

16：系统预约

17 ：系统预约

18 ： FR信号19 ：RR信号

20 ：2DF信号21 ：3DF信号

22 ：AD2信号23 ：AD3信号

24 ：JOG信号25 ：MBS信号

26： ES信号27 ：RST信号

28：系统预约

29 ：系统预约

30 ：放电电阻接通信号

31：系统预约

32：系统预约

33：系统预约

34 ：过负载预报信号（Cd048的值在运转中全部输出）

35 ～99 ：系统预约

192

继电器输出功能（RY4）

193

继电器输出功能（RY5）

194

继电器输出功能（RY6）

195

继电器输出功能（RY7）

196

继电器输出功能（RY8）

工作时接点接通

197

点对点控制位置的限制

1 ～32767mm

198

点对点控制的最小位置

单位

1 ：1mm

2 ：0.1mm

3 ：0.01mm

199

简易偏移的校正

0 ～±5000脉冲

600

脉冲指令形态

1：正反转脉冲列

601

脉冲指令逻辑

1 ：正逻辑

602

PG脉冲输出分频比

1 ：1/1

603

偏差计数清除模式

1 ：高电平触发（ ON时清除）

604

PG脉冲递增值

1 ：X1

605

PG输出形成的选择

1 ：对应总线驱动器PG

606

位置控制增益

0.1～50rad/s

607

定位静止带

0 ～32767脉冲

608

误差过准位

0：无报警功能

609

位置控制的快速定位

0 ：失效功能

610

1mm内的脉冲数

0 ：脉冲由Cd611定义

611

点对点的

0 ：无效控制

612

电子齿轮比功能

0 ：失效功能

613

电子齿轮A数据

1 ～100(设定精度:1)

614

电子齿轮B数据

1 ～100(设定精度:1)

615

零伺服控制功能

0 ：无功能

616

零转速

1 ～3000rpm

617

零伺服静止带

5 ～10000脉冲

618

PG脉冲数

50 ～2048脉冲

619

监视增益设定率

0 ～7.8

620

监视时间参数

0 ～7.8

630

输入端子DI1定义

0:未使用1:FR 2:RR 3:2DF 4:3DF 5:MBS

638

输出端子DO1定义

0: 未使用,1:运转中1 ,2:欠压中

3:图形运转循环终止

5:频率一致(1 速频率)

6:频率一致(1 ～8速频率)

7:频率到达

8:过负载预报信号(Cd048的值仅在常规运转时输出)

9:热继器预报信号(电子热敏80%)

10:散热器过热预报信号

11: 辅助泵驱动信号(*)

12: 定时泵切换信号(*)

13:励磁及直流制动中信号

14:下限频率一致信号

15:上限频率一致信号

16: 伺服待命状态信号(*)

17: 零速伺服完毕信号(*)

18:FR信号19:RR信号20:2DF信号21:3DF信号

22:AD2信号23:AD3信号24:JOG信号25:MBS信号

26:ES信号27:RST信号

28: 切换待机状态信号(*) 29:定位完毕信号(*)

30:放电电阻接通信号

31: 系统预约32:频率计数输出(输出频率)

33:频率计数输出(指令频率)

34: 过负载报警信号(Cd048的值。运转中输出)

35 ~99:系统预约(*):选购件

639

输出端子DO2定义

640

输出端子DO3定义4:运转中2,

641

起动时待机时间

0 ~120

642

起动时待机频率

0.05~60

670

频率计数输出倍率

1 ~10

671

冷却扇功能打开

注）仅冷却风扇ON/OFF功能

0:冷却风扇ON/OFF 控制

1:冷却扇常开

672

缺相检查功能的选择

0:输入缺相检查无效、输出缺相检查无效

1:输入缺相检查有效、输出缺相检查无效

2:输入缺相检查无效、输出缺相检查有效

3:输入缺相检查有效、输出缺相检查有效

673

过电压失速防止功能的选择

0:无过电压失速防止功能

1:有过电压失速防止功能

674

继电器接点输出选择

0:报警时输出1 0

1: 运转中1, 2:欠压中3:图形运转周期结束

4:运转中2

5:频率一致(1速频率)

6:频率一致(1 ～8速频率)

7:频率到达

8:过负载预报信号(Cd048的值。仅在常规运转时输出)

9:电子热敏器预报信号(电子热敏器80%)

10:散热片过热预报信号

11: 辅助泵驱动信号(*)

12: 定时泵切换信号(*)

13:励磁及直流制动中信号

14:下限频率一致信号

15:上限频率一致信号

16: 伺服待命状态信号(*)

17: 零伺服完毕信号(*)

18:FR信号19：RR信号

20:2DF信号21 ：3DF信号

22:AD2信号23 ：AD3信号

24:JOG信号25 ：MBS信号

26:ES信号27：RST信号

28: 切换待机状态信号(*)

29: 位置确定完毕信号(*)

30:放电电阻接通信号

31: 系统预约32: 系统预约33:系统预约

34: 过负载预报信号(Cd048的值。在运转中输出)

35 ~99:系统预约(*):选购件

675

任意V/f图形中间电压1

0 ~460V

676

任意V/f图形中间电压2

0 ~460V

677

任意V/f图形中间频率1

0.05~600Hz

678

任意V/f图形中间频率2

0.05~600Hz

679

电流输出倍数（选购件）

0 ~20

680

反馈信号断线输出时间

0 ~120 秒（120：无断线保护功能）

如功能号操作出现异常，请参考操作手册。