FC2000系列电脑加气机

FC2000 电脑加气机

概述 硬件连接 创建设备 创建标签 标签的地址规则 标签举例 在线升级驱动

概述

FC2000系列电脑加气机是现场传感器与上位计算机之间的联系纽带，是现场监、控数据的处理及转发中心,

该设备主要用于加油、加气站，对气体流量进行监测。在开物2000中使用此设备前，需先进行设备间串行

口的物理连接，使用您计算机中的串行口。

硬件连接

通过查阅此硬件设备的技术手册和通讯手册，可以找到设备与计算机串口的连接线定义。RS485/RS422和串

口之间需要增加485/232转换器。

创建设备

在开发环境的‘硬件系统’中按照‘新节点和设备向导’的指示配置所连接的设备。以便于开物2000识别

和使用。

步骤1：单击［其它设备］组前的‘+’号，展开［其它设备］组。双击［FC2000电脑加气机］，更改设备

名称，最 后单击‘选择’按钮。

步骤2：选择操作方式-新建设备。选中［新建设备］后单击［下一步］按钮 （或双击［新建设备］）。

步骤3：选择创建设备方式。根据网络连接方式进行选择，对于RS232方式，选中 ［单个设备创建］后单击

［下一步］按钮（或双击［单个设备创建］）。

步骤4：显示创建单个设备界面。在界面上选择完设备类型，修改完地址编号后（地址编号的含义和取值范

围请参 考硬件设备的产品手册），单击［下一步］按钮。

步骤5：显示串口参数配置窗口，根据设备和实际通讯连接情况，选择串口，修改其它参数(通常选用该界

面的缺省参数)。单击［下一步］按钮。

步骤6：显示设备及参数汇总窗口，单击［完成 ］按钮，结束设备配置向导。

创建标签

使用设备向导创建完成设备的配置后，可以进行标签设计。

1、选择并填写［主设备地址］，修改标签名称。

2、根据设备的工作模式和标签所代表参数的物理意义，修改测量值零点、测量值量程、工程值零点、工程

值量程、扫描周期、转换方式、记录属性等。单击‘添加’或‘完成’按钮。

标签的地址规则

标签的主地址可以按照下面的规则配置填写：

标签类型[ID:]

说明：

标签类型指的是 FC2000设备所识别的参数类型（注：不是设备中的实际参数类型，而是驱动程序中定

义的参数）.

ID指地址编号(即FC2000积算仪的物理地址)，用于识别开物工程中的某一个具体设备(用于多设备创建

方式下)。

ID是十进制表示形式 ，范围仅受设备实际物理地址范围所限。标签地址中省略ID时，开物2000系统

默认所连接的设 备地址是开物工程中最小的设备地址。

红色字表示格式中的可变部分，变化范围参见技术手册。

蓝色括号不出现在标签地址中，蓝色括号内的内容当工程设备中只包含一个子设备时可省略。

标签地址配置成不存在类型或设备地址错误或 参数地址超出有效范围时，标签将不被承认，读不上

数据。

标签名称 | 读写类型 | 标签类型 | 取值范围 | 与下位机对应的实际应用意义
RLstTotalFlux | 读 | 模拟量 | 0-- 999999 | 总累计流量值
RGasTemp | 读 | 模拟量 | -9999-- 9999 | 液态气体温度值
RGasUnitPrice | 读 | 模拟量 | 0-- 9999 | 液态气体单价值
RCurPriceAddUp | 读 | 模拟量 | 0-- 999999 | 当前累计金额值
RCurFluxAddUp | 读 | 模拟量 | 0-- 999999 | 当前累计流量值
RCurPreSetPrice | 读 | 模拟量 | 0-- 999999 | 当前预设金额值
WGasUnitPrice | 写 | 模拟量 | 0-- 9999 | 液态气体单价值
ClrCurFluxAddUp | 写 | 开关量 | 0-- 1 | 当前累计流量值清零

标签举例

标签 ：RLstTotalFlux110:
 数据值类型：模拟量
描述：表示物理地址为110的FC2000流量积算控制仪的总累计流量值。