新建网页 1

约克空调

概述 设备创建 标签创建 标签类型及地址配置规则 标签举例 在线升级

概述

约克空调是美国York的空调设备,它可以在上位通过驱动来实现数据的监控,主要包括LWT,电流限值和空调启停等其它数据的读写.

设备创建

硬件连接:

用RS232连接好硬件,并按硬件说明书设置好网关站号和Chiller的的顺序号；

串口参数：数据位：8，波特率：9600，停止位：1，无校验

硬件示意图：

创建步骤:

1.在开物中选择硬件设备:约克空调

2.选择'新建设备'

3.选择'创建单个设备'

4.选择硬件配置设备号地址

5.配置串口参数

6.创建设备结束

标签创建

1.选择标签类型

2.配置标签地址

标签类型及地址配置规则

标签类型：AD DD QT ATO AIO

标签类型 | 含 义 | 读 写 | 范 围
AD | 模拟量输入 | 读 | 0-65535
DD | 开关量输入 | 读 | 0-1
QT | 空调启停 | 写 | 0-1
ATO | 模拟量LWT | 读/写 | 0-65535
AIO | 模拟量电流限值 | 读/写 | 0-65535

地址配置：

(1):ADS:C.P DDS:C.P

(2):QTS:C ATOS:C AIOS:C

说明：S:代表网关地址 0-31 十进制

C:CHILLER顺序号 0-90 十进制

P:PAGE单元号 1-81 十进制

标签举例

AD0:1.9

说明：读取网关0，1号空调（chiller），page9的数据值；

DD0:2.10

说明：读取网关0，2号空调（chiller），page10的数据值；

QT0:3

说明：网关0，3号空调（chiller）启停标签

ATO0:2

说明：网关0，2号空调（chiller）的温度LWT的设定标签

AIO0:1

说明：网关0，1号空调（chiller）的电流限值设定标签

PAGE参数参考说明：

模拟量：PAGE01--PAGE04; PAGE09--PAGE33; PAGE54--PAGE77;

开关量：PAGE34--PAGE53; PAGE05--PAGE08; PAGE78--PAGE82;

PAGE01：温度LWT值； PAGE02：电流限值； PAGE05：空调开启状态。

说明：

由于数据读写从一台空调换到另一台时需要关闭前空调CHILLER,为了保证前一CHILLER关闭和后一CHILLER开启成功，其间会有时间的延时。

这样在写完数据或开启空调命令发送后要等一段时间才能通过相应的PAGE值确认数据写入成功与否。同时在读标签由一CHILLER转换到另一

CHILLER时也会出现时间延时。